Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC Hangs on Boot And on Safe mode at CLASSPNP.SYS, Setup-fix not work

18 Jan 2011   #1
koumooo

Windows 7 Ultimate
 
 
PC Hangs on Boot And on Safe mode at CLASSPNP.SYS, Setup-fix not work

My signature Pc, the one I had problems last week is misbehaving again.

It hangs while trying to Boot at the "glowing-pulsing colors" thingie.

If i try to boot in Safe mode it Hangs at CLASSPNP.SYS

If i boot from the Windows Setup DVD , or a repair DISK I've made, and i choose to do a repair, nothing happens, it either says it repaired the disk but nothing changes, or says it doesn't find anything to fix.

I'm attaching a ntbtlog.txt in case anyone makes heads or tails with it. It worries me that i see so many things not loading properly.

Thanks in advance guys, you;ve saved my bacon a couple of times in these forums, i hope you an help again..


My System SpecsSystem Spec
.

18 Jan 2011   #2
koumooo

Windows 7 Ultimate
 
 

PS all this happened after it crashed 4 times in a row while playing Fallout New Vegas. the 4th time the PC froze, Ctrl-Lat-Del wasn't working, the mouse was dead and then the Keyboard as well.

I had to do a cold reset. and that was it.

Last week i had similar problems as detailed here: http://www.sevenforums.com/crashes-d...angs-boot.html but i solved them after copying a new version of CLASSPNP.SYS from another PC.
My System SpecsSystem Spec
18 Jan 2011   #3
koumooo

Windows 7 Ultimate
 
 

hmm anyone? Should I throw it out of the window? i'm closing on that thought
My System SpecsSystem Spec
.


Reply

 PC Hangs on Boot And on Safe mode at CLASSPNP.SYS, Setup-fix not work




Thread Tools





Similar help and support threads
Thread Forum
Newly installed 980, unable to boot (safe mode freezes at classpnp.sys
Just got a GTX 980 (Asus reference) and when I've got it installed it freezes at "Starting Windows" and I have to hold the power button it to restart it. When trying to boot to safe mode, the computer hangs on classpnp.sys I know it's not the graphics card as it boots on my friend's computer...
General Discussion
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
OS not loading, Safe Mode won't boot past classpnp.sys
I replaced my Intel Q6600+DP35DP mobo with an i5-4690K and Asus Z97 K. I get a "missing operating system" message. When I boot up with a Windows 7 64 bit installation USB and then Repair Your Computer, it does find the OS on the hard drive still. I tried following this guide for repairing the...
General Discussion
BSOD while classpnp.sys classpnp.old (Safe Mode)
Hello, I have recently taken the hard drive of my laptop and connected it to my desktop computer. The name of the hard drive is ; WD2500B EVS - 60 USTO (250GB). However when I try to boot from using windows 7 than I get a BSOD but when I boot it using ubuntu it works. The Hard Drive is dual...
BSOD Help and Support
Windows 7 safe mode reboots at Classpnp.sys
So basically I have Windows 7 installed on a 250GB Seagate external HD. I can boot it with no problems using a VM in VMware Workstation 7.1.3, but whenever I try to native boot it, it takes a long time to load and when the 'starting windows' is reached a blue screen flashes and then the machine...
BSOD Help and Support
BSOD on boot logo, safe mode stuck at classpnp.sys
Hi guys, I need help on my Acer 4750G here. I've been lurking around the internet lately searching for this problem's solution. But no answer :cry: Here's the story: So this morning my I started my laptop, it kinds of frozen/lagged so I had to shut it down via holding the power button 'till the...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:26.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App