Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Newly Built System - 7 is crashing at boot up

19 Jan 2011   #1

Windows 7 Professional x86
 
 
Newly Built System - 7 is crashing at boot up

Hello all,

I recently built a new system to replace an old one for someone. Everything is new in this. It is running with a Intel Desktop DH55HC board, with an Intel Core i3 Processor [i3-550 LGA1156]. It's running 2x 1GB sticks of DDR3. Both of the hard drives from the old system [the main, and the secondary, with the OS being on the main, already installed, and previously working fine (both are SATA)], were put in the new system. When it's booting up, it gets all the way to the loading windows screen, hen cuts off randomly and restarts. No errors, strange beeps, or anything out of the ordinary following. I've tried startup repair, I've done a memory test, and ran chkdsk C: /F /R. I've even tried restoring from a restore point, and the problem remains. Can anyone help? ^_^"

Many thanks!

-If this is in the wrong section, I apologize. I am new here, and this seemed the most fitting place. ^ ^"

My System SpecsSystem Spec
.

19 Jan 2011   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Flipsy View Post
Hello all,

I recently built a new system to replace an old one for someone. Everything is new in this. It is running with a Intel Desktop DH55HC board, with an Intel Core i3 Processor [i3-550 LGA1156]. It's running 2x 1GB sticks of DDR3. Both of the hard drives from the old system [the main, and the secondary, with the OS being on the main, already installed, and previously working fine (both are SATA)], were put in the new system. When it's booting up, it gets all the way to the loading windows screen, hen cuts off randomly and restarts. No errors, strange beeps, or anything out of the ordinary following. I've tried startup repair, I've done a memory test, and ran chkdsk C: /F /R. I've even tried restoring from a restore point, and the problem remains. Can anyone help? ^_^"

Many thanks!

-If this is in the wrong section, I apologize. I am new here, and this seemed the most fitting place. ^ ^"

Does it boot into safe mode (F8)?

Do you have the win 7 dvd?
My System SpecsSystem Spec
19 Jan 2011   #3

Windows 7 Professional x86
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post


Does it boot into safe mode (F8)?

Do you have the win 7 dvd?
No, it gets to the point where it has all the files to boot into safe mode loaded, and does the same thing pretty much.

Yep, I have the DVD.
My System SpecsSystem Spec
.


19 Jan 2011   #4

Windows 7 Professional x86
 
 

Update:

I took the HDD out and put it in another system, and it booted up just fine. I'm going to back everything up to an external, and do a fresh re-install of Windows 7 Pro on the new system, then restore all the programs and files from the old one. From the looks of it, the issue was related to the new hardware most likely. Whether or not the issue persists after this, I'll update in a bit.
My System SpecsSystem Spec
19 Jan 2011   #5

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Let me get this straight, your putting a hard drive out of one PC into another completely different PC and expecting it to boot up from it?

Forgive me if I'm wrong but don't you need to format the hard drive first and reinstall windows 7 on the new PC?
My System SpecsSystem Spec
19 Jan 2011   #6

Windows 7 Professional x86
 
 

Quote   Quote: Originally Posted by Anthony View Post
Let me get this straight, your putting a hard drive out of one PC into another completely different PC and expecting it to boot up from it?

Forgive me if I'm wrong but don't you need to format the hard drive first and reinstall windows 7 on the new PC?
Pretty much, however, the reason for doing so was the board on the old PC dying, therefore I had no way of getting the files off of it. I had a feeling it wasn't going to take just putting it in a new system well, but I had hoped it might. It's working right now in a completely different system that I put it in, so it's not impossible.

Backing everything up now, and going to do a clean install with the new system to see if that solves it [most likely will].
My System SpecsSystem Spec
20 Jan 2011   #7

Windows 7 Professional x86
 
 

Yep. Problem solved. ^^"
Thanks, and sorry for troubling ye with that.
My System SpecsSystem Spec
20 Jan 2011   #8

Microsoft Community Contributor Award Recipient

MS Windows 7 Professional 64-bit SP1
 
 

Thanks for letting us know. Glad your Sorted!!
My System SpecsSystem Spec
Reply

 Newly Built System - 7 is crashing at boot up





Thread Tools



Similar help and support threads for2: Newly Built System - 7 is crashing at boot up
Thread Forum
Operating System Crashing on Boot Up - Newly built machine BSOD Help and Support
BSOD happening frequiently on a newly built system BSOD Help and Support
Bluescreens on newly built system BSOD Help and Support
Newly built machine randomly crashing BSOD Help and Support
BSOD on newly built system BSOD Help and Support
BSOD newly built system BSOD Help and Support
Newly Built System - Windows 7 BSOD. BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33