Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help - Problems at system

22 Jan 2011   #1
nahid

Windows 7 Home Basic x32
 
 
Help - Problems at system

Hi,

I didn't know what I had done at system recently, but some many problems occured at my laptop . Scanned system with security suite and winoptimizer,no virus,no problems...But:
1) About gadgets,they are shown like these,don't work :
ImageShack® - Online Photo and Video Hosting
ImageShack® - Online Photo and Video Hosting

2) When I open "Services" and also "Help" at Norton Internet Security 2011 alert comes :
ImageShack® - Online Photo and Video Hosting

Could you help me please ?


My System SpecsSystem Spec
.

22 Jan 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by nahid View Post
Hi,

I didn't know what I had done at system recently, but some many problems occured at my laptop . Scanned system with security suite and winoptimizer,no virus,no problems...But:
1) About gadgets,they are shown like these,don't work :
ImageShack® - Online Photo and Video Hosting
ImageShack® - Online Photo and Video Hosting

2) When I open "Services" and also "Help" at Norton Internet Security 2011 alert comes :
ImageShack® - Online Photo and Video Hosting

Could you help me please ?
Gadgets are software. run system file check to verify the OS files
SFC /SCANNOW Command - System File Checker

I would also replace norton with Microsoft security essentials, it crashes less IMO

Download and run the Norton Removal Tool to uninstall your Norton product | Norton Support

http://www.microsoft.com/security_essentials/
My System SpecsSystem Spec
22 Jan 2011   #3
nahid

Windows 7 Home Basic x32
 
 

I did system scan,but everything is the same again
My System SpecsSystem Spec
.


Reply

 Help - Problems at system




Thread Tools





Similar help and support threads
Thread Forum
problems with my system
it started with no sound from the on board audio on a gigabyte p67a -ud3. Ii looked at the device mgr and it looked to b visible. now i can access the device mgr and if i try to download any software to aide my search for problem areas I get the popup to save the file no option to run it and it...
General Discussion
Problems with system after system restore
Hello. I have been running a system with an SSD as my boot drive, and a junction pointing to a User folder on a HDD. This was working flawlessly. Yesterday I was having problems with my audio, and since the system was still on warranty, I contacted Dell support. The person there eventually...
General Discussion
Having problems with system freezes.
I have just re-built my system with some new parts (almost finished) and the computer freezes after a short while. No blue screens or errors, just stops. If there is music playing it distorts for a little while (random noise really) and stops. Specs: * AMD Phenom II X6 3.3 GHS * Corsair XMS3...
BSOD Help and Support
Restoring system problems
I've been trying to restore my system to an earlier point, but whenever I try it says I've got an anti-virus program that's stopping it. I've got AVG, but that's just the free edition. The only one with a firewall I've got is Norton 360, but I can't seem to find a way to turn it off. Is it Norton?...
Performance & Maintenance
System Restore problems?
Hi - Is win7 supposed to work this way? I only have familiartiy with how win xp works - when xp restores, all updates (from program installs) in the 'program files' directory are reversed. I have a new win7 pro laptop and I decided to restore back to right after I first started the...
Backup and Restore
system restore problems
hi im trying to set my laptop to factory settings and to do so i have a back up partition that hast a factory settings file on it my laptop has been rebooted to windows 7 from the disk that came with the laptop but my problem is that when i open windows sytstem manager to do the restore from the...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App