Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD only on cold boot


02 Feb 2011   #1
Treviathon

 
BSOD only on cold boot

Hi everyone, new to the forums so go easy on me . I have read about a half dozen similar threads and still have yet to find a solution.

I've been an avid computer person who puts together systems in his spare time, and have never seen this problem before.

What is happening is each cold boot of the computer, I will ALWAYS BSOD within the first few minutes, after the mouse starts to lag really bad and skip around. If i IMMEDIATELY restart the computer, it will literally run for weeks without a hiccup.

I have replaced nearly every part of my rig minus the CPU and Memory. I've put in a new MOBO, SSD/SATA drives, Video card, Power supply. Flashed the BIOS with the latest version. The only thing left is the CPU.

I've recently ran the windows memory diagnostics everything passed fine, but I've bought new memory just in case - will try that tonight.

I have attached the files as requested by the forum. If I need anything else please let me know.

I am at wits end with this rig, i've dumped a lot of money, and having to restart it right after boot up seems silly!

Thx in advance,
Trev


My System SpecsSystem Spec
.

02 Feb 2011   #2
Treviathon

 

Any ideas at all?
My System SpecsSystem Spec
03 Feb 2011   #3
Treviathon

 

Well, last night I think I solved my problem. I ripped out my power supply and put in a beefy 750W one, my last one was only 500W, and although I calculated the power usage of everything and it fell within range, I think that on cold boot it was drawing too much (this was eluded to in a few other cold boot threads).

No lock up yet after this cold boot, i'm keeping my eye on it though.

Thx,
Trevor
My System SpecsSystem Spec
.


04 Feb 2011   #4
Treviathon

 
Problem not solved

After installing a new power supply (750W) and putting in brand new corsair sector 7 ram, the problem STILL persists! I've replaced every part in the computer now, it HAS to be settings/software related. Anyone have a chance to read the dump files?
My System SpecsSystem Spec
19 Feb 2012   #5

Windows 7 Ultimate x64
 
 

Hi did you get any resolution to this issue, I am having similar issues with 0x000000f4 BSOD. I note there are a few users who are reporting simialr behaviour.


I am hoping maybe we can all disect our systems to see if there is a common component or maybe someonw has a solution that isn't posted.


My issue here : http://www.sevenforums.com/crashes-debugging/214915-bsod-0x000000f4-cold-boot-up.html


Thanks
My System SpecsSystem Spec
Reply

 BSOD only on cold boot




Thread Tools



Similar help and support threads for2: BSOD only on cold boot
Thread Forum
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat BSOD Help and Support
Cold Boot BSOD....I believe... BSOD Help and Support
BSOD KSOD No Boot Win7 64bit Cold Boot BSOD Help and Support
Cold Boot BSOD BSOD Help and Support
Sometimes BSOD - Cold boot BSOD Help and Support
BSOD w/cold boot BSOD Help and Support
BSOD on cold boot BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:54 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33