Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSoD for a year now. Need help


09 Feb 2011   #1

Windows 7 Ultimate 32 bit
 
 
BSoD for a year now. Need help

Hi guys,

I need help as I am intermittently getting BSoD's on my Win 7 machine which is on 24/7

I'm not sure if this is a driver or memory issue as it keeps BSoDing and reseting the computer. It seems if I update the video card drivers the ATI Catalyst never gets installed or the driver doesn't work.

If I use the driver from Win Update rather than reset the device just seizes but remains on.

Any help would be appreciated. I am running memtest tonight and if I see no errors I will look to format and reinstall windows on the weekend unless I can get help to determine the issue. I have attached my last few Minidumps.

Thanks

- x86 (32-bit) or x64 ?
32bit
- the original installed OS on the system?
yes
- an OEM or full retail version?
full retail
- OEM = came pre-installed on system
- Full Retail = you purchased it from retailer

- What is the age of system (hardware)?
Year old
- What is the age of OS installation (have you re-installed the OS?)
Year old

My System SpecsSystem Spec
.

09 Feb 2011   #2

Windows 7 Ultimate 32 bit
 
 

Sorry - Should list specs.

OS
Windows 7 Ultimate 32 bit
CPU
AMD X2 4800
Motherboard
J&W MINIX 785G-SP128MB Mini-ITX Motherboard
Memory
2GB Corsair
Graphics Card(s)
ATI HD4200 Embedded
Sound Card
Onboard
Monitor(s) Displays
-
Hard Drives
-
PSU

Case
Chenbro ES34069 mini-ITX 4x Hotswap SATA Server Case
Cooling
stock cooling
My System SpecsSystem Spec
09 Feb 2011   #3

Windows 7 Ultimate 32 bit
 
 

double post
My System SpecsSystem Spec
.


09 Feb 2011   #4

Windows 7 Professional x64
 
 

Hello,

Start by installing updated Marvell Yukon drivers from here: http://extranet.marvell.com/drivers/

I see you are getting crashes blamed on NETIO.sys and Avast, so the network drivers may be the cause.

It is most likely hardware that is the true cause, however, so run a RAM test overnight:

RAM - Test with Memtest86+

Finally, run driver verifier: Driver Verifier - Enable and Disable

If the BSODs persist, please upload a jcgriff2 report: http://www.sevenforums.com/crashes-d...tructions.html

...Summary of the dumps:
Code:

Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Tue Feb  8 18:45:14.201 2011 (UTC - 5:00)
System Uptime: 1 days 14:34:06.809
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
Probably caused by : hardware ( win32k!EngCopyBits+1910 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  uTorrent.exe
FAILURE_BUCKET_ID:  IP_MISALIGNED
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sun Feb  6 06:35:06.864 2011 (UTC - 5:00)
System Uptime: 0 days 1:54:21.472
Probably caused by : NETIO.SYS ( NETIO!IsMatchingEntryHelper+3 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  javaw.exe
FAILURE_BUCKET_ID:  0xD1_NETIO!IsMatchingEntryHelper+3
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sun Feb  6 04:39:05.061 2011 (UTC - 5:00)
System Uptime: 0 days 5:32:08.669
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
*** WARNING: Unable to verify timestamp for dxgkrnl.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys
Probably caused by : atikmdag.sys ( atikmdag+1910f )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xD1
PROCESS_NAME:  uTorrent.exe
FAILURE_BUCKET_ID:  0xD1_atikmdag+1910f
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Fri Feb  4 19:35:30.049 2011 (UTC - 5:00)
System Uptime: 0 days 10:43:49.656
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
Probably caused by : win32k.sys ( win32k!XFORMOBJ_iGetXform+66fa )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  csrss.exe
FAILURE_BUCKET_ID:  0x8E_win32k!XFORMOBJ_iGetXform+66fa
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Fri Feb  4 08:50:08.070 2011 (UTC - 5:00)
System Uptime: 1 days 11:53:44.678
Probably caused by : memory_corruption ( nt!MiIdentifyPfn+1cf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xA_nt!MiIdentifyPfn+1cf
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Jan 31 01:58:28.914 2011 (UTC - 5:00)
System Uptime: 0 days 3:08:48.522
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
Probably caused by : win32k.sys ( win32k!EngLpkInstalled+a147 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  uTorrent.exe
FAILURE_BUCKET_ID:  0x8E_win32k!EngLpkInstalled+a147
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sun Jan 30 22:48:09.156 2011 (UTC - 5:00)
System Uptime: 2 days 1:30:33.764
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
*** WARNING: Unable to verify timestamp for volmgrx.sys
*** ERROR: Module load completed but symbols could not be loaded for volmgrx.sys
*** WARNING: Unable to verify timestamp for amdsbs.sys
*** ERROR: Module load completed but symbols could not be loaded for amdsbs.sys
*** WARNING: Unable to verify timestamp for amdxata.sys
*** ERROR: Module load completed but symbols could not be loaded for amdxata.sys
*** WARNING: Unable to verify timestamp for Fs_Rec.sys
*** ERROR: Module load completed but symbols could not be loaded for Fs_Rec.sys
*** WARNING: Unable to verify timestamp for msrpc.sys
*** ERROR: Module load completed but symbols could not be loaded for msrpc.sys
*** WARNING: Unable to verify timestamp for ksecpkg.sys
*** ERROR: Module load completed but symbols could not be loaded for ksecpkg.sys
*** WARNING: Unable to verify timestamp for fvevol.sys
*** ERROR: Module load completed but symbols could not be loaded for fvevol.sys
*** WARNING: Unable to verify timestamp for AtiPcie.sys
*** ERROR: Module load completed but symbols could not be loaded for AtiPcie.sys
*** WARNING: Unable to verify timestamp for vmstorfl.sys
*** ERROR: Module load completed but symbols could not be loaded for vmstorfl.sys
*** WARNING: Unable to verify timestamp for spldr.sys
*** ERROR: Module load completed but symbols could not be loaded for spldr.sys
*** WARNING: Unable to verify timestamp for aswSP.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSP.SYS
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
*** WARNING: Unable to verify timestamp for Null.SYS
*** ERROR: Module load completed but symbols could not be loaded for Null.SYS
*** WARNING: Unable to verify timestamp for aswTdi.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswTdi.SYS
*** WARNING: Unable to verify timestamp for aswRdr.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswRdr.SYS
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
*** WARNING: Unable to verify timestamp for dxgkrnl.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgkrnl.sys
*** WARNING: Unable to verify timestamp for dxgmms1.sys
*** ERROR: Module load completed but symbols could not be loaded for dxgmms1.sys
*** WARNING: Unable to verify timestamp for yk62x86.sys
*** ERROR: Module load completed but symbols could not be loaded for yk62x86.sys
*** WARNING: Unable to verify timestamp for lmimirr.sys
*** ERROR: Module load completed but symbols could not be loaded for lmimirr.sys
*** WARNING: Unable to verify timestamp for aswMonFlt.sys
*** ERROR: Module load completed but symbols could not be loaded for aswMonFlt.sys
*** WARNING: Unable to verify timestamp for aswFsBlk.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswFsBlk.SYS
*** WARNING: Unable to verify timestamp for RaInfo.sys
*** ERROR: Module load completed but symbols could not be loaded for RaInfo.sys
*** WARNING: Unable to verify timestamp for LMIRfsDriver.sys
*** ERROR: Module load completed but symbols could not be loaded for LMIRfsDriver.sys
*** WARNING: Unable to verify timestamp for ks.sys
*** ERROR: Module load completed but symbols could not be loaded for ks.sys
*** WARNING: Unable to verify timestamp for drmk.sys
*** ERROR: Module load completed but symbols could not be loaded for drmk.sys
*** WARNING: Unable to verify timestamp for dump_diskdump.sys
*** ERROR: Module load completed but symbols could not be loaded for dump_diskdump.sys
*** WARNING: Unable to verify timestamp for dump_amdsbs.sys
*** ERROR: Module load completed but symbols could not be loaded for dump_amdsbs.sys
*** WARNING: Unable to verify timestamp for TSDDD.dll
*** ERROR: Module load completed but symbols could not be loaded for TSDDD.dll
*** WARNING: Unable to verify timestamp for cdd.dll
*** ERROR: Module load completed but symbols could not be loaded for cdd.dll
*** WARNING: Unable to verify timestamp for lmimirr.dll
*** ERROR: Module load completed but symbols could not be loaded for lmimirr.dll
*** WARNING: Unable to verify timestamp for lmimirr2.dll
*** ERROR: Module load completed but symbols could not be loaded for lmimirr2.dll
*** WARNING: Unable to verify timestamp for RDPDD.dll
*** ERROR: Module load completed but symbols could not be loaded for RDPDD.dll
*** WARNING: Unable to verify timestamp for peauth.sys
*** ERROR: Module load completed but symbols could not be loaded for peauth.sys
*** WARNING: Unable to verify timestamp for secdrv.SYS
*** ERROR: Module load completed but symbols could not be loaded for secdrv.SYS
*** WARNING: Unable to verify timestamp for ALSysIO.sys
*** ERROR: Module load completed but symbols could not be loaded for ALSysIO.sys
BUGCHECK_STR:  0xc2_7
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  AirVideoServer
FAILURE_BUCKET_ID:  0xc2_7_win32k!EngLockSurface+1efe
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Thu Jan 27 23:02:15.310 2011 (UTC - 5:00)
System Uptime: 0 days 0:01:54.918
Probably caused by : memory_corruption ( nt!MiLogPageAccess+d9 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  uTorrent.exe
FAILURE_BUCKET_ID:  0xA_nt!MiLogPageAccess+d9
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Thu Jan 27 22:58:46.714 2011 (UTC - 5:00)
System Uptime: 0 days 6:32:46.322
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for win32k.sys - 
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xBE
PROCESS_NAME:  uTorrent.exe
FAILURE_BUCKET_ID:  0xBE_win32k!EngLpkInstalled+16a35
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Thu Jan 27 02:19:00.435 2011 (UTC - 5:00)
System Uptime: 0 days 7:30:40.043
Probably caused by : memory_corruption ( nt!MiGetTopLevelPfn+31 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xA_nt!MiGetTopLevelPfn+31
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Wed Jan 26 18:46:47.855 2011 (UTC - 5:00)
System Uptime: 0 days 0:06:11.463
Probably caused by : memory_corruption ( nt!MiRemoveLowestPriorityStandbyPage+163 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  WerFault.exe
FAILURE_BUCKET_ID:  0xA_nt!MiRemoveLowestPriorityStandbyPage+163
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Wed Jan 26 18:39:06.201 2011 (UTC - 5:00)
System Uptime: 4 days 15:18:29.810
*** WARNING: Unable to verify timestamp for aswSP.SYS
*** ERROR: Module load completed but symbols could not be loaded for aswSP.SYS
Probably caused by : aswSP.SYS ( aswSP+15b01 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x8E
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0x8E_aswSP+15b01
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sat Jan 22 03:19:06.178 2011 (UTC - 5:00)
System Uptime: 2 days 2:02:26.786
BUGCHECK_STR:  0x1a_5002
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  rdpclip.exe
FAILURE_BUCKET_ID:  0x1a_5002_nt!MiAllocateWsle+6f
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Jan  3 05:12:33.860 2011 (UTC - 5:00)
System Uptime: 0 days 0:01:09.343
Probably caused by : memory_corruption ( nt!MiDeletePteRun+434 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xA_nt!MiDeletePteRun+434
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Jan  3 05:09:45.294 2011 (UTC - 5:00)
System Uptime: 1 days 9:46:39.903
PROCESS_NAME:  csrss.exe
BUGCHECK_STR:  0xF4_C0000005
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
FAILURE_BUCKET_ID:  0xF4_C0000005_IMAGE_csrss.exe
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Sat Jan  1 19:21:24.696 2011 (UTC - 5:00)
System Uptime: 2 days 0:47:17.303
Probably caused by : ntkrpamp.exe ( nt!ExDeleteResourceLite+89 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  0xA_nt!ExDeleteResourceLite+89
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Tue Dec 28 10:36:40.122 2010 (UTC - 5:00)
System Uptime: 0 days 15:18:22.714
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0x50_fileinfo!FIStreamGet+36
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Mon Dec 27 19:16:45.484 2010 (UTC - 5:00)
System Uptime: 1 days 7:43:26.092
BUGCHECK_STR:  0x1a_8884
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0x1a_8884_nt!MiRelinkStandbyPage+8b
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
09 Feb 2011   #5

Windows 7 Ultimate 32 bit
 
 

Ok I ran Memtest with no errors.

installed the marvel drivers and this time got a BSoD and the computer didn't reset like it usually does. Just kept on blue screen saying stop0x000000

I have uploaded new attachment. Appreciate the help.
My System SpecsSystem Spec
09 Feb 2011   #6

Windows 7 Ultimate 32 bit
 
 

Sorry that file was missing 2 files.Attachment 137514
My System SpecsSystem Spec
10 Feb 2011   #7

Windows 7 Professional x64
 
 

Run driver verifier: Driver Verifier - Enable and Disable

...Summary of the dumps:
Code:

Built by: 7600.16617.x86fre.win7_gdr.100618-1621
Debug session time: Wed Feb  9 12:53:18.400 2011 (UTC - 5:00)
System Uptime: 0 days 6:03:07.007
Probably caused by : memory_corruption ( nt!MiGetTopLevelPfn+31 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
FAILURE_BUCKET_ID:  0xA_nt!MiGetTopLevelPfn+31
SystemProductName = To Be Filled By O.E.M.
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
11 Feb 2011   #8

Windows 7 Ultimate 32 bit
 
 

Thanks,

Hmmm...

I just did a format and started from scratch and got another BSoD when using team viewer. Seems to happen a lot when using teamviewer or logmein.

I'm thinking this has to be either a video card issue or a RAM issue.

The video card is an embedded HD 4200 but whenever I try the drivers from ATI website they never seem to install properly.
My System SpecsSystem Spec
11 Feb 2011   #9

Windows 7 Professional x64
 
 

Make sure Teamviewer is the latest version; there was a new one released within the past few days I believe. At least, I got the update yesterday!

To install the drivers manually, first, run the exe file from ATI. Start the drivers extracting to a known location (such as a folder on your desktop), but when the program itself starts installing, cancel it.

Then manually install the drivers according to this tutorial: Driver Install - Device Manager
My System SpecsSystem Spec
Reply

 BSoD for a year now. Need help




Thread Tools



Similar help and support threads for2: BSoD for a year now. Need help
Thread Forum
BSOD after 1,5 year. BSOD Help and Support
BSOD's for around a year BSOD Help and Support
BSOD on 4 year old Gateway Laptop BSOD Help and Support
Persistant BSOD for almost a year ! BSOD Help and Support
BSOD-Almost a year-Need help BSOD Help and Support
BSOD on less than 1 year old system BSOD Help and Support
First BSOD this year ;) BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 12:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33