Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD's = ;_; halp?

09 Feb 2011   #1
Zongo

Windows 7 Home Premium 64bit (Upgrade)
 
 
BSOD's = ;_; halp?

Hello there SevenForums! Long time reader here for fixing many bugs, but first time poster because I can just NOT solve this Bluescreening problem I've been having for the past month or two.

Lets start off with basic system info:

Windows 7 Home Premium Upgrade Version 64bit
Hitachi 500GB Internal HDD
8gigs Corsair XMS DDR3 RAM
Radeon HD 6870
AMD 1075T 6-core Processor
750w PSU


Making a pretty long and tedious story short; Bluescreens > Me. Bluescreens And/Or Freezes (along with video drivers failing and recovering temporarily) have taken over my daily computing life. These BSOD's will occur 110% randomly; anywhere from 3 seconds after pressing the power button to 5 hours of continuous gameplay.

Honestly, I haven't discovered any rhyme nor reason behind the patterns to creating one of my BSOD's. I've done lots of replacing/upgrading/updating to my software and hardware, all to no avail to fix this issue. (Details may be provided upon further requesting.)

I'm hoping the Minidump-Reading-Masters can hopefully shed some light on how to solve this issue and make this ever-frail heart trusting in technology once more!

Attached is the file as instructed by the initial sticky in this forum section.


Edit: Oh, and these are the only 5 minidumps I currently possess at the moment. In the process of solving this disaster, my hard drive took the fall and its Master File Table got corrupted. All files/folders/programs previously owned were lost. It was salvaged not even 2 days ago with a fresh new life, yet the BSOD's continued to take it over. These minidumps are all I've captured since then.


My System SpecsSystem Spec
.

09 Feb 2011   #2
DeanP

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 

Hello Zongo and welcome to SF,

I would start off by removing all programs from ASUS (e.g: ASUS Probe, ASUS Update) as they are known to cause BSOD on Windows 7 Systems.

Next, update this driver.....
Quote:
AtiPcie.sys Wed May 06 03:00:22 2009 - ATI PCIe Chipset/Motherboard
Global Provider of Innovative Graphics, Processors and Media Solutions | AMD
What devices do you plug into the USB port?
My System SpecsSystem Spec
09 Feb 2011   #3
Zongo

Windows 7 Home Premium 64bit (Upgrade)
 
 

Hey there Dean, and thanks.

I have 3 items plugged into my USB's:

Dynex Optical Mouse
Logitech HD Webcam C310
Razer Lycosa Keyboard (Occupies 2 USB slots simultaneously)
My System SpecsSystem Spec
.


15 Feb 2011   #4
Zongo

Windows 7 Home Premium 64bit (Upgrade)
 
 

Ok, so after a long trek down the ever-winding yellow brick road, I'm still no further than where i started.

First off, my new Western Digital 500GB Caviar Black drive came in, I copied my original Hitachi onto the new drive, then partitioned my new drive to a 150gb/350gb separation. Nothing is on the 350gb partition as of yet. The old hitachi is being used as a back-up drive (which im extremely thankful for!)

After scouring the forums here for a while I discovered the DriverEasy tool. I ran that, updated all my drivers to where the program says nothing is out of date.

Another solution technique discovered was to run the Verifier program in windows and select all the non-windows drivers (except for the two specified in the designated tutorial page.) This was all fine and dandy, except when i got past the windows logo while rebooting, there was an instant bluescreen, every time. Running system startup repair during this stage would only take me to another black screen specifying that I couldn't boot because certain drivers were inaccessable. (There was also a code-defined error..... im "thinking" it was 0xc0f, but im not too sure from memory.)
Pressing F8 at the POST in this stage would only revert me back to the page i would have seen regardless if i hadn't pressed F8. (2 Option page: Launch startup repair, or Start Windows Normally.) The only way I could revert my computer back to its state before running Verifier was via the Windows 7 disc or running the backup utility from my now-external Hitachi drive.


Those are the steps I have tried so far, or as much as I can recall for right now. Included in the attachment is my latest 9 minidump files that have been (successfully) collected in the process of the above. All of these (or most, anyways) minidumps are taken from after updating all my drivers via drivereasy.

Has anything changed? :\
My System SpecsSystem Spec
Reply

 BSOD's = ;_; halp?




Thread Tools





Similar help and support threads
Thread Forum
BSOD: Getting Error 0x0000000A - Please Halp
I'm working on my brother-in-laws PC. He's running Windows 7 Home Premium, and the computer boots up to the main desktop then I get the BSOD. I've tried rolling back to two different restore points but no joy. Attached is the dump files from the SF Diagnostics tool. It's got to be some program or...
BSOD Help and Support
Problem in BIOS HALP!
I just went into BIOS 2 days ago when i noticed this Red Highlighted value in the Hardware Monitor section in Power menu :shock: Everything is running on stock i never touched the voltages or anything. Take a look in the Pic the 12v seems very low.... What could be the problem? is the Power Supply,...
Hardware & Devices
SpeedStep / CPU issue, please halp!
Having an issue with what I suspect is SpeedStep screwing up my FPS in World of Warcraft. At random occasions my CPU multiplier will drop down to x6 or x5.5 instead of it's usual x12.5, extremely frustrating me as it completly destroys my game and makes it unbearable for a while before the...
Performance & Maintenance
Startup OMG NEED HALP!
Hello people! MY computer info should be in my profile or something but i'm running Win7 x64 and so anywho I was getting out of sleep mode running chrome with a ton of tabs because i could with all that RAM and then my computer froze because several of those tabs had flash running and I assume it...
BSOD Help and Support
Halp! WMP issues, need to repair/reinstall
The last few times I tried to use WMP it slows down my entire computer to a crawl and disconnects me from the internet. WinAmp works fine. No viruses or malware, though I did have a virus a week ago (win32:kavos) and am wondering if that damaged WMP. Regardless, I need to repair/reinstall. How...
General Discussion
System Fonts are borked. halp =(
I installed two fonts and it messed up some of the system fonts. Uninstalled said fonts and problem still persists. Anyone have a walk through to fix system fonts on seven? :cry:
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App