Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: anybody with xfx nforce 750i sli + OCZ2N800SR4GK

12 Feb 2011   #1
amoretam

Windows 7 x64bit Home Premium
 
 
anybody with xfx nforce 750i sli + OCZ2N800SR4GK

OCZ2N800SR4GK: is the P# of SLI-Ready Edition DDR2 PC2-6400 4 GB Dual Channel.

I have 4x2gb's sticks (8gb) with this motherboard (XFX nforce 750i SLI) which does not have a QVL, or at least i cannot find it.

I have been having problems with this mobo for a long period of time, first I had a very strange booting problem which I could not solve even though I tweaked the BIOS with all imaginable settings (I think) following directions from these forum members.

Then I decided to replace the MOBO with the same one. I installed it with the same hardware and no more booting problem, all good except that this time I started having freezing problems. The PC just freezes randomly. Sometimes it will not freeze for a day or two, sometimes it will freeze after an hour or two, etc etc.

I have tried with just 3 and 2 sticks and stock timings (5-4-4-15-1t) and voltage (2.1) but freezing happens more often when I tweak the BIOS with these settings and many others.
I read that memory voltage that gets over 1.8 can create issues but it can be solved. My memory specs say it is 2.1V. Maybe this is the Issue??

I have tried memory test and no errors. Have tried lot of stuff, I mean A LOT!
I would be happy if at least I could run it with 3 sticks (6gb) because when it does not freeze the computer works phenomenal.

I have not found anyone on the net with these memory and mobo. Why would that be?
Please help me solve this problem!!

Thanks a lot everyoneand cheers!!



My System SpecsSystem Spec
.
12 Feb 2011   #2
DeanP

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 

RAM - Test with Memtest86+
Run at least 7 passes (6-8 hours, do this overnight)

I will get a hardware guru to take a look at this.
My System SpecsSystem Spec
12 Feb 2011   #3
amoretam

Windows 7 x64bit Home Premium
 
 

Quote   Quote: Originally Posted by DeanP View Post
RAM - Test with Memtest86+
Run at least 7 passes (6-8 hours, do this overnight)

I will get a hardware guru to take a look at this.
run memorytest one mem stick at a time or the 3 of them at the same time,??
I have run memtest with the 4 and 3 sticks overnight and no errors!

THANKS
My System SpecsSystem Spec
.

12 Feb 2011   #4
amoretam

Windows 7 x64bit Home Premium
 
 

hello?
My System SpecsSystem Spec
Reply

 anybody with xfx nforce 750i sli + OCZ2N800SR4GK




Thread Tools






Similar help and support threads
Thread Forum
Need recommendations on ram sticks for nForce 750i SLI motherboard.
Just like title says, I need help on what ram sticks to buy for my nFORCE Motherboard 750i SLI. I originally had 4*2gb ddr2-800 ADATA ram sticks that lasted me a few years. One of the sticks has gone bad so i'm planning to buy a brand new set of ram sticks that are better or maybe another same set...
General Discussion
BIOS settings needed for HDX910WFK4DGI on XFX 750i motherboard
I don't know what happened. I had this processor and motherboard working just fine. But after my BIOS reset, I can't seem to find the right combination of settings to get it to work. I have gone here: AMD Phenom II X4 910 - HDX910WFK4DGI / HDX910WFGIBOX and checked many other forums but I...
Hardware & Devices
replacing my xfx nforce sli 750i mobo: Advices
Hey how r you doing,!?! I want to take this oppotunity to tell everyone to please stay away from XFX nforce 750i sli mobo. But actually this thread is for you people to help me choose a replacement mobo so I can keep and use my CPU, GPU, PSU, RAM, HDD's, fans, case, etc. Also I need this mobo...
Hardware & Devices
xfx nforce 750i sli getting too hot
hi there, I have noticed that my freezing problems are due to the mobo getting very hot.. I don't know what they are callled, but the parts getting hot are the parts you can see in the pic, the squares (black with green)... what s that called again? sorry! I have tried several fan...
Graphic Cards
Esata on XFX Nforce 750i SLI not visible
I just bought an Thermaltake BlacX USB and Esata Docking Station. I am connected trough esata but the problem is that the drive is not detected when I power up the BlacX BEFORE turning on the computer or do a restart. When I power up the BlacX AFTER booting I have to go to Device manager and...
Hardware & Devices
eVGA 750i FTW motherboard -> no USB ports are working
Hello Everyone, I am having a problem with my system..... None of the USB ports are working (front or rear). A few days ago I got the "USB Device not recognized" error message but it went away. Then last night I came home and tried to move the mouse and nothing worked.. I tried to type on the...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App