Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: boot loading problem

14 Feb 2011   #11

Winbdows 7 ultimate x64 | Ubuntu 12.04 x64 LTS

Ok. Continue with the other checks then.

My System SpecsSystem Spec
14 Feb 2011   #12

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit

It sounds to be a ram issue to me . I dont know what to do with a loptop, coz the warranty is voidable if you open it . Had it been a desktop , I'd have cleaned up the edges of the ram , to make it free from dust and moisture .
My System SpecsSystem Spec

 boot loading problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Gadgets not loading at all at boot
Hey forum, nice to be here, My problem is rather simple, yet I can't really find anything on the forums that would solve it for me. Almost everytime (2/3 times) I power on or restart my laptop (Win7 64bit SP1, all updates to date, fresh reinstall after upgraded to an ssd), my Windows gadgets...
S-L-O-W Boot LOADING Kaspersky is guilty
I loaded Process Monitor to see what was taking so long. I am getting a 5 minute boot. Kaspersky is taking better than 4 minutes. 4 minutes? This is what I hated about Symantec Any one know why? This happened all of a sudden like some weeks ago. Has been consistent ever since.
System Security
Windows not loading properly on boot
Hello, I've been having this issue for a few weeks now, nearly every time I start my computer it fails to load Windows properly until one or two full reboots. When I say not loading properly what I mean is: -Windows boots -Desktop shows -No startup programs launch -Hovering the mouse over the...
Performance & Maintenance
Dual Boot Win 7 & XP - XP has stopped loading
2 years ago I created a Win 7/XP dual boot set up using this excellent tutorial: It has run faultlessly until now when the default Win 7 still loads perfectly well, but when selecting XP it now boots until the blue...
Installation & Setup
Loading Operating System... at boot-up
I just set up a Crucial SSD and it was working fine. The HDD had 7 on it previously and I couldn't format it for some unknown reason--couldn't get rid of the 100 MB partition, etc. Made it Dynamic in frustration and that really messed me up. So I took the HDD out and put it in an XP computer,...
Installation & Setup
Dual Boot... loading the other os?
alrighty.... well, i made my self a dual boot today, and well, emm. when i turn my computer on it only boots as windows xp (the dual boots between xp and seven].... as i said before, it only boots as xp when i turn it on... but i know i still have the 7 partition because i can access the files of...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:54.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App