Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD 0x0000003b, dump help:)

14 Feb 2011   #1
vatsoo

Windows 7 Home Premium 64bit
 
 
BSOD 0x0000003b, dump help:)

Hi,

I've encountered some bsods since i've bought my Dell studio 1558 laptop with windows 7 home premium 64 bit..
What i've noticed is that it usually crashes when the screen is about to go black after the time of 20 minutes(or any other as you can set it in power management), altought it's not the rule.

Quote:
Nastąpił ponowny rozruch komputera po operacji wykrywania błędєw. Wyniki tej operacji były następujące: 0x0000003b (0x00000000c0000005, 0xfffff88004942817, 0xfffff88008008900, 0x0000000000000000). Zrzut zapisano w: C:\Windows\MEMORY.DMP. Identyfikator raportu: 021311-37253-01.
translation

Quote:
Restart of the computer occured after error detection operation. The results of this operation was: 0x0000003b (0x00000000c0000005, 0xfffff88004942817, 0xfffff88008008900, 0x0000000000000000). Dump saved in: C:\Windows\MEMORY.DMP. Raport ID: 021311-37253-01.
I'm attaching the jcgriff folder and perfmon html, so you can look at it and please help me if you can

The OS is OEM, and it has about 8 months, before i purchased it with the laptop it was on the shop display, constantly on. I've scanned the Reliability History and noticed that that BSOD occured every day since July 2010, when it was on the display. After i bought it it happen less often. That is quite obvious as i use it and don't let the screen go black too much

Thanks!


My System SpecsSystem Spec
.
14 Feb 2011   #2
fimble

windows 7 ultimate
 
 

Hi vatsoo and Welcome.

Many people have been having issues with Catalyst 10.12, which is the version you currently have installed. Update to the new version following these guidelines.
Download Catalyst v11.1.**
Download and install Driver Sweeper.
Boot to Safe Mode
Uninstall your current Catalyst SetUp.
Run Driver Sweeper to clean up any left overs.
Reboot to Normal Mode.
Install your new Catalyst SetUp.
** Note!! Any WHQL Catalyst SetUp v10.3 - v11.1 can be used except v10.12 (which is not WHQL).
My System SpecsSystem Spec
14 Feb 2011   #3
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

If Fimble's advice to update Catalyst doesn't work, I suggest you return the computer. It seems you have an obvious graphics problem, most likely a hardware problem.

Your current drivers are from November 2010, which is after the date you brought the computer. That means drivers are not the likely cause.

...Summary of the dumps:
Code:

Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sun Feb 13 08:59:22.059 2011 (UTC - 5:00)
System Uptime: 3 days 11:39:20.837
Probably caused by : atikmdag.sys ( atikmdag+90817 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817
SystemProductName = Studio 1558
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Feb  9 12:56:58.750 2011 (UTC - 5:00)
System Uptime: 0 days 2:55:20.905
Probably caused by : atikmdag.sys ( atikmdag+90817 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817
SystemProductName = Studio 1558
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Feb  9 10:00:34.862 2011 (UTC - 5:00)
System Uptime: 0 days 0:48:44.017
Probably caused by : atikmdag.sys ( atikmdag+90817 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817
SystemProductName = Studio 1558
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Wed Feb  9 09:10:45.451 2011 (UTC - 5:00)
System Uptime: 3 days 18:49:41.759
Probably caused by : atikmdag.sys ( atikmdag+90817 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817
SystemProductName = Studio 1558
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Feb  5 14:19:54.592 2011 (UTC - 5:00)
System Uptime: 0 days 6:25:29.747
Probably caused by : atikmdag.sys ( atikmdag+90817 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817
SystemProductName = Studio 1558
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Fri Feb  4 12:17:58.473 2011 (UTC - 5:00)
System Uptime: 0 days 19:02:45.628
Probably caused by : atikmdag.sys ( atikmdag+90817 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817
SystemProductName = Studio 1558
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Feb  3 17:14:10.147 2011 (UTC - 5:00)
System Uptime: 0 days 14:20:43.302
Probably caused by : atikmdag.sys ( atikmdag+90817 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  dwm.exe
FAILURE_BUCKET_ID:  X64_0x3B_atikmdag+90817
SystemProductName = Studio 1558
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
.

15 Feb 2011   #4
vatsoo

Windows 7 Home Premium 64bit
 
 

Thanks filmble and Jonathan_King

I've followed filmble's instructions, and it seems everything is fine now, but i'll try using OS for few days to find it out

However, i can't start Catalyst Control Center now it is installed, drivers are installed and ok, but the Catalyst Center won't start... does any reasonable explanation and solution come to your minds?

Thanks!

And Welcome

edit:

one more thing i had to do. install the newest BIOS for my dell
My System SpecsSystem Spec
Reply

 BSOD 0x0000003b, dump help:)




Thread Tools




Similar help and support threads
Thread Forum
BSOD playing SWTOR, BSOD error SYSTEM_SERVICE_EXCEPTION (0x0000003b)
Hey, so I was playing SWTOR and I got the BSOD. It has occurred several times in the past day. Here is the information. I have run memtest already and have had 0 errors. I have all my drive up to date. I also reformatted my computer-NOT REPAIR, but FULL WIPE. I have attached information via...
BSOD Help and Support
BSOD - getting BSOD error 0x0000003b a lot while idle or playing music
My computer has been doing this a lot recently and its started doing it more often, usually the 0x0000003b code pops up when either windows media player is on or when it is stood idle for a while. Using NirSoft's bluescreen viewer it stating that the ntoskrnl.exe is the problem in all minidumps, it...
BSOD Help and Support
BSOD Help!! (0x0000003b)
Ok, so I just built my computer about 3 days ago. These are all my components: ------------------------------ Windows 7 - 64bit * RAM (16GB):
BSOD Help and Support
BSoD 0x0000003b
Hi, I brought a brand new Toshiba A660 laptop from a retail store a couple months ago. While using the latest IMVU (v450.0), my machine randomly blue screens once or twice during the session. Others on IMVU forums who are having the same problem as me are also using Windows 7. Once they...
BSOD Help and Support
BSOD 0x0000003B
here is the information asked for. Please help. Thank You.
BSOD Help and Support
Help BSOD 0x0000003B
This is the first blue screen i have gotten in a month. If someone could help me with it it would be appreciated. For some reason when i go to check it it says the symbols im using is incorrect. I downloaded the supposed "hotfix" for this error from microsoft but obviously its not working. ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 14:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App