Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: windows will not detect onboard lan

21 Feb 2011   #1

windows 7 ultimate 64 bit
 
 
windows will not detect onboard lan

As the title states i just bought a computer off someone through ebay installed windows everything seems to work fine except the fact that after i installed drivers for ethernet my computer still does not detect a ethernet cable and the light isnt on for it
tried reinstalling the drivers did not work not sure what the problem is but its onboard lan with following specs

os win 7 ultimate 64 bit

intel i7 950

motherboard ga-x58a-ud3r

ram gskill 6 gig 1600 blue ram

video card gtx 470 oc

My System SpecsSystem Spec
.

21 Feb 2011   #2

Windows 7 Home Premium 64 bit
 
 

Is the LAN present in the device manager?
My System SpecsSystem Spec
21 Feb 2011   #3

windows 7 ultimate 64 bit
 
 

i c i might try that except prior to the inital driver install the light was on when i had checked.. and now its not on so id assume this isnt a bios problem tho i am not quiet sure
My System SpecsSystem Spec
.


21 Feb 2011   #4

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
Is the LAN present in the device manager?
ill need to check that im not too computer savy but yea network picture on the bottom left on the bar shows a big red x over it and wen i click and do the trouble shooting it says something along the lines of unable to connect but connection available also says that there is a problem with either drivers or hardware after doin the trouble shooting
My System SpecsSystem Spec
21 Feb 2011   #5

windows 7 ultimate 64 bit
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
Is the LAN present in the device manager?
ok so yea i remember goin into device manager and only seeing my computer there
no network or lan
My System SpecsSystem Spec
21 Feb 2011   #6

Windows 7 Home Premium 64 bit
 
 

You probably need to enable the LAN in the BIOS.
Since people use their own LAN cards, the onboard LAN can be disabled/enabled in the BIOS.
My System SpecsSystem Spec
21 Feb 2011   #7

windows 7 ultimate 64 bit
 
 

o ok thanks for that will do that now
My System SpecsSystem Spec
21 Feb 2011   #8

windows 7 ultimate 64 bit
 
 

ok a few things i need to add reinstalled win 7 and ethernet socket was lit up however after installing the driver from the mobo dvd after the installation the light went off also lan all the lan option green lan and some other one are enabled there is no lan in device manager no connection in there at all not sure what to do with this but yea once i reinstalled and there was no drivers the light was up after installing gone.. but even when the light was up there was no connection
My System SpecsSystem Spec
Reply

 windows will not detect onboard lan





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33