Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HelP!!!!

23 Feb 2011   #1

windows7 32
 
 
HelP!!!!

Hi all,
i have a problem in playing movies or any videos (avi,mpg,mkv)
i'm using shark codec and video lan codec


My System SpecsSystem Spec
.

23 Feb 2011   #2

Windows 7 Ultimate SP1 (64-bit)
 
 

Hello there, you need to specify your problems a little bit more.

What kind of issue are you having right now with your videos?

Usually when you install Shark007's Codec Pack, it's for the WMP to play all those files. VLC player has its own codecs.

Go to the properties in Shark007, go to help tab, click on "Reset" and then click on "Suggested Setting".
My System SpecsSystem Spec
23 Feb 2011   #3

windows7 32
 
 

Quote   Quote: Originally Posted by Punkster View Post
Hello there, you need to specify your problems a little bit more.

What kind of issue are you having right now with your videos?

Usually when you install Shark007's Codec Pack, it's for the WMP to play all those files. VLC player has its own codecs.

Go to the properties in Shark007, go to help tab, click on "Reset" and then click on "Suggested Setting".

the problem is that while playing videos it go freez for some seconds

i have reset setting of shark007

the problem gone with avi but still in mpeg and rmvb videos
My System SpecsSystem Spec
.


23 Feb 2011   #4

Windows 7 Ultimate SP1 (64-bit)
 
 

Did you click the "Suggested Settings"? are you playing your videos in Windows Media Player or VLC?
My System SpecsSystem Spec
23 Feb 2011   #5

windows7 32
 
 

yes i did suggest settings and i'm playing videos in VLC as there is no MPC installed
My System SpecsSystem Spec
23 Feb 2011   #6

 
 

Hi,

Have you tried playing the videos in Windows Media Player or Windows Media Center? It could be an isolated issue with the installation of VLC player
My System SpecsSystem Spec
23 Feb 2011   #7

Windows 7 Ultimate SP1 (64-bit)
 
 

Go to Control Panel. Programs and Features.

Follow the Attachment
My System SpecsSystem Spec
23 Feb 2011   #8

windows7 32
 
 

media player installed i'm talking about media player classic and when i play mpeg on it and the media center i have the same problem
My System SpecsSystem Spec
Reply

 HelP!!!!




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33