Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CBS Log


25 Feb 2011   #1

Windows 7: Home Premium
 
 
CBS Log

Hi,

After trying to install SP 1 I kept getting error message 800F081F. I was told to do a system file check and then received the message 'windows resource protection found corrupt files but was unable to fix some of them'.

Ive taken the CBS log and deleted all the verifications that ended with verification complete.

If anybody could look at the attached file and try help me figure out whats wrong it would be greatly appreciated.

Thanks.

Attachment 140422


My System SpecsSystem Spec
.

25 Feb 2011   #2

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

My System SpecsSystem Spec
25 Feb 2011   #3

Windows 7: Home Premium
 
 

Thanks for the reply, ill give it a go.
My System SpecsSystem Spec
.


25 Feb 2011   #4

Windows 7: Home Premium
 
 

Thanks, it worked! (sort of)

This time SP 1 downloaded and installed to about 30% and then I got error message 800F0A13. Theirs quite a bit of info about this error and how to fix it, so i should be OK. Apparently its something to do with using Driver Sweeper.
My System SpecsSystem Spec
Reply

 CBS Log




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33