Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows does not start at booting the first time

26 Feb 2011   #1
mirko77

windows 7
 
 
Windows does not start at booting the first time

Any time I boot Windows 7 Professional on my laptop it does not start the first time.
I get only a blinking cursor on black screen.

I need to switch it off and re-boot it then it starts perfectly.

It does that all the times.

Any suggestion?

Thank you


My System SpecsSystem Spec
26 Feb 2011   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Could you try running Memtest86 from a cold boot?

RAM - Test with Memtest86+

Now when exactly does this occur? Is it only on a cold boot?
My System SpecsSystem Spec
26 Feb 2011   #3
mirko77

windows 7
 
 

Yep, only on a cold boot. It does not happen if I restart.

I will run the memory test, but since it says it will take several hours I will do it overnight as suggested and I will post the results.

Thank you
My System SpecsSystem Spec
26 Feb 2011   #4
Jonathan_King

Windows 7 Professional x64
 
 

No, run the test in the morning, first thing after the machine wakes up. If you run it while the system is warm, you will probably see no errors.

The errors you'll be seeing will show up quite soon; probably within a few minutes. Run the test for maybe 15 minutes in the morning, that should be more than enough to tell us whether RAM is the problem.
My System SpecsSystem Spec
26 Feb 2011   #5
mirko77

windows 7
 
 

Ok, I will do like you said.

Thank you
My System SpecsSystem Spec
28 Feb 2011   #6
mirko77

windows 7
 
 

I ran the memory test this morning, no errors came out.
The weird thing is I have the same problem booting from the USB: a blinking cursor on black screen if it is a cold boot. If I press F2 to select the boot options and afterwards I boot from the BIOS I do not have any problem

I guess it is a BIOS/Hardware issues then, not even related to Windows.
My System SpecsSystem Spec
Reply

 Windows does not start at booting the first time




Thread Tools





Similar help and support threads
Thread Forum
Booting Offers 2 Windows 7 Start-Ups
I cloned my C drive, and removed that C drive using the new, cloned drive as the C drive. But when I boot-up, a black screen gives me 2 choices as to which windows 7 to boot with. how do I get rid of that? there is only 1 drive connected with windows 7 on it. the 1 choice is the correct 1. ...
General Discussion
Bsod won't let me go into any booting mode or start windows 0x000000d1
Hi, I am new here and desperately need your help. Before crashing, my computer (Dell studio laptop) lost all network connections after a restart prompted by norton. I tried to fix it in every way possible and noticed multiple errors in both network adapter and bluetooth devices (had no idea how...
BSOD Help and Support
Very long wait time after booting into windows
I've executed sfc / scannow and it says there are errors it cannot fix and shows that it has provided a log that contains this: 2012-02-27 15:26:58, Info CSI 000002f4 Verify complete 2012-02-27 15:26:58, Info CSI 000002f5 Repairing 1 components...
General Discussion
Booting does not start with animated Windows Logo
I am on Windows 7 Pro Platform without Aero support. When I boot my desktop I do not get the animated Windows Logo as the first screen and instead get a rolling bar like I did in XP. Can something be done to get animated Windows Logo as the first screen while booting? TIA. ;)
General Discussion
Windows 7 long IDLE time on booting process
Hello guys, I have a problem with my computer that I cannot fix, I recently bought the AverTV Capture HD and plugged it into 1 of my free pci-express slots. Now my computer takes like 20 extra seconds to boot to desktop, I replaced the card to another PCI-Express slot but the problem...
General Discussion
Booting Time, On Windows loading screen
Right I have tried a load of the things serjested but cant really find any thing that works on first install of windows 7 (and XP when I was using it) the comp ran fine booted in less than 30secs, but over the couple of weeks it just keeps getting slower and slower now it can take anywhere...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App