Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 dont boot after 2 days from instalation

01 Mar 2011   #1
AlexWindows7

Windows 7 Enterprise x64
 
 
Windows 7 dont boot after 2 days from instalation

Hello guys,
i need somebody to help me.Yesterday i installed windows7 and i do some restarts for sure that i have install tha correctly...today i try to open my pc and it is not doing boot...what's the prob???is any prbolem with my ram, with hard drives, with mother board?????


My System SpecsSystem Spec
.

02 Mar 2011   #2
DeanP

Win 7 Pro x64 SP1 OS X Snow Leopard 10.6.7
 
 

My System SpecsSystem Spec
12 Mar 2011   #3
AlexWindows7

Windows 7 Enterprise x64
 
 
Hard Disk

@DeanP is any problem with my hard disk...am i going to change my hard disk???
My System SpecsSystem Spec
.


15 Mar 2011   #4
AlexWindows7

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by DeanP View Post
I am doing start up repair now...it says attempting repairs...repairin disk errors.This might take over an hour to complete...And it is running yet...i have my pc in startup repair for 21 hours...and it is not complete..tell me what to do???
My System SpecsSystem Spec
15 Mar 2011   #5
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

I guess yours is a desktop and not a laptop . Do remove the RAM .... clean the edges and re-insert it (dont forget to disconnect the power line before doing it ). Now run Startup repair .... it will work ok .

If it is possible, afford at least 1GB more RAM of the same FSB of the existing one .

EDIT : You may clean the SATA ports too .... but it is most possibly a RAM issue .
My System SpecsSystem Spec
15 Mar 2011   #6
AlexWindows7

Windows 7 Enterprise x64
 
 

if i re-insert the RAM, the startup will take 1 hour???24 hours it is doing startup repair and there is no result!!!
My System SpecsSystem Spec
15 Mar 2011   #7
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by AlexWindows7 View Post
if i re-insert the RAM, the startup will take 1 hour???24 hours it is doing startup repair and there is no result!!!
Startup repair shouldn't take much more time . The only thing is possible there that the memory (RAM) is not working properly . It may gather some moisture or dust etc . After cleaning, is will be done shortly ( for me it takes about 5 - 12 minutes ; sometimes it confirms a complete SFC / scannow and so take some extra time ) .

I guess, option 2 of the tutorial Startup Repair - Run 3 Separate Times will be helpful for you .
My System SpecsSystem Spec
15 Mar 2011   #8
AlexWindows7

Windows 7 Enterprise x64
 
 

Quote   Quote: Originally Posted by Arc View Post
Quote   Quote: Originally Posted by AlexWindows7 View Post
if i re-insert the RAM, the startup will take 1 hour???24 hours it is doing startup repair and there is no result!!!
Startup repair shouldn't take much more time . The only thing is possible there that the memory (RAM) is not working properly . It may gather some moisture or dust etc . After cleaning, is will be done shortly ( for me it takes about 5 - 12 minutes ; sometimes it confirms a complete SFC / scannow and so take some extra time ) .

I guess, option 2 of the tutorial Startup Repair - Run 3 Separate Times will be helpful for you .
with what can i clean the ram and where??
My System SpecsSystem Spec
15 Mar 2011   #9
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Clean it with some dry cotton cloth, Clean the tooth edges that fits in the slot .
My System SpecsSystem Spec
Reply

 Windows 7 dont boot after 2 days from instalation




Thread Tools





Similar help and support threads
Thread Forum
Windwos 7 instalation problems (can't get to final instalation stage).
First of all hello :) Yesterday I was trying to reinstall system on my friends laptop. It's a Samsung ultrabook with 500gb hdd and 16gb ssd. It had a recovery partition with Windows 7 OEM but since she had Windows 7 Ultimate she decided to go for it instead. After getting to installation...
Installation & Setup
pc dont load past windows sign blue screen crash+cant boot from cd
Downloading registry cleaner and ran it and it said restart i did and now i have a blue scrren *cant take a pic dont have camera but ill google a pic and just post the techincal info thats different" http://s105158417.onlinehome.us/LegoStarWarsErrorMessageSteam.jpg same message im...
General Discussion
Numerous BSODs over last 2/3 days, dont know cause.
Ive posted on this forum before at this thread and i got some good advice, which sorted my problem, so i was hoping i could get some help again. That thread was below and the crashes im having are of a similar pattern to those crashes. ...
BSOD Help and Support
Windows 7 dont boot in CD
Hello!!! I have a Pc with the following Specs -AMD Athlon™64 Processor x2 2.7 ghz -2gb of ram( Dual Channel) -an onboard nvidia graphics card with 256 memory -... I had a problem with my XP x86, and wanted to install windows 7 x86 ... so i boot from the disk and after the windows 7 loader...
Installation & Setup
Windows 7 Boot Problems, 3 Days Old....
Hi all, My old hard drive died last last week (seagate 7200.11 firmware issue) and so I emailed seagate about getting my stuff off it, 1400?!??! Yea, thanks but no thanks! Seagate SUCK! but anyway, I brought a brand new WD Caviar blue 500GB drive and Windows 7 Ultimate. I installed the Hard...
BSOD Help and Support
no sound after instalation windows 7
hello I just installed in my notebook LENOVO N100 the windows 7 .Everything working fine except the sound ...no sound at all . my sound card model is : Device Audio : 82801G (ICH7 Family) High Definition Audio Device Audio : 82801G (ICH7 Family) High Definition Audio Audio Playback : Digital...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App