Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 - Kernel-Power (Event ID: 41 Task: 63 )


17 Mar 2011   #11

Windows 7 Ultimate x64
 
 

Update: It gave me the exact same error as before after I tried using the .bin file that I was directed to.
"program files part number doesn't match with your system"

My System SpecsSystem Spec
.

17 Mar 2011   #12

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by BearCave54 View Post
Update: It gave me the exact same error as before after I tried using the .bin file that I was directed to.
"program files part number doesn't match with your system"
When and where are you getting this error?

~Lordbob
My System SpecsSystem Spec
17 Mar 2011   #13

Windows 7 Ultimate x64
 
 

After it brings me to the A prompt and I type in awdflash E76777.bin /sn /cc /cd /wb
It brings me to the following screen, and has the E76777.bin file listed to use to flash the bios, when I hit enter to confirm, it gives that error.
My System SpecsSystem Spec
.


18 Mar 2011   #14

Windows 7 Ultimate x64, Mint 9
 
 

I assume you mean in the BIOS? Did you follow the directions on the thread (I didn't read it myself)?
Is there a way to do an EasyFlash like Asus'?

~Lordbob
My System SpecsSystem Spec
18 Mar 2011   #15

Windows 7 Ultimate x64
 
 

I did follow the instructions, to the letter.
Nope, there is no option to do an EasyFlash that I'm aware of. Although I have found other sources that state that if you're certain it is the correct BIOS you can add /py at the end of the command line and it will force it to flash the BIOS and install the new ones.

So I went back to evga's website and seen if there were other BIOS updates, since I have the SLI3 motherboard, and found that....surprise...its the exact same. So I'm going to go out on a limb here and assume that the BIOS I have are absolutely, 100% the right ones for my machine.
Guess I COULD always force it. Though I'm not entirely certain that is a wise idea.
My System SpecsSystem Spec
18 Mar 2011   #16

Windows 7 Professional x64
 
 

I would encourage you to open a support case with EVGA before trying that.
My System SpecsSystem Spec
18 Mar 2011   #17

Windows 7 Ultimate x64, Mint 9
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
I would encourage you to open a support case with EVGA before trying that.
This is the best idea at this point.

~Lordbob
My System SpecsSystem Spec
14 Apr 2011   #18

Windows 7 Ultimate x64
 
 

Alright, so to update.
I managed to get the BIOS flashed with the newest iso from evga after contacting them.
The issue is still ongoing however, so the bios wasn't the culprit I don't believe.
At this point I'm looking at either RAM or a failing PSU, I'm not sure which though, as I've ran memtest86+ for each individual piece of ram and they've come back with 0 errors after passing at least 10 tests each.

Sorry its taken me so long to respond, real world beckons, and work is a must, I'm afraid.
My System SpecsSystem Spec
14 Apr 2011   #19

Windows 7 Professional x64
 
 

Welcome back!

Let's continue with the Prime95 test: http://www.sevenforums.com/tutorials...t-prime95.html

Run all three tests.

In addition, run Furmark: Video Card - Stress Test with Furmark

The crash dumps seem to indicate a problem with your Razer Copperhead mouse, or its drivers. Do you have another mouse you can test with? Also, two crashes pointed to Daemon Tools, so uninstall that for now.

...Summary of the dumps:
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 12 13:49:21.030 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:03.091
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+16c9 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xCD
PROCESS_NAME:  razerhid.exe
FAILURE_BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9
SystemProductName = OEM
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 12 13:12:57.357 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:20.403
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+16c9 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xCD
PROCESS_NAME:  razerhid.exe
FAILURE_BUCKET_ID:  X64_0xCD_VRF_copperhd+16c9
SystemProductName = OEM
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 12 13:07:35.469 2011 (UTC - 4:00)
System Uptime: 0 days 0:55:58.530
*** ERROR: Module load completed but symbols could not be loaded for hidusb.sys
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for HIDCLASS.SYS - 
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+28e0 )
BUGCHECK_STR:  0xc9_224
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xc9_224_VRF_copperhd+28e0
SystemProductName = OEM
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 12 12:03:15.979 2011 (UTC - 4:00)
System Uptime: 0 days 0:07:26.025
*** ERROR: Module load completed but symbols could not be loaded for hidusb.sys
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for HIDCLASS.SYS - 
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+28e0 )
BUGCHECK_STR:  0xc9_224
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xc9_224_VRF_copperhd+28e0
SystemProductName = OEM
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 12 11:54:31.312 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:16.247
*** ERROR: Module load completed but symbols could not be loaded for hidusb.sys
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for HIDCLASS.SYS - 
*** WARNING: Unable to verify timestamp for copperhd.sys
*** ERROR: Module load completed but symbols could not be loaded for copperhd.sys
Probably caused by : copperhd.sys ( copperhd+28e0 )
BUGCHECK_STR:  0xc9_224
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xc9_224_VRF_copperhd+28e0
SystemProductName = OEM
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 12 11:33:08.330 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:19.376
*** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
*** ERROR: Module load completed but symbols could not be loaded for cdrom.sys
*** WARNING: Unable to verify timestamp for GEARAspiWDM.sys
*** ERROR: Module load completed but symbols could not be loaded for GEARAspiWDM.sys
*** WARNING: Unable to verify timestamp for dtsoftbus01.sys
*** ERROR: Module load completed but symbols could not be loaded for dtsoftbus01.sys
Probably caused by : dtsoftbus01.sys ( dtsoftbus01+1308 )
BUGCHECK_STR:  0xc9_23e
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xc9_23e_VRF_dtsoftbus01+1308
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Apr 10 14:18:45.613 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:18.612
*** ERROR: Module load completed but symbols could not be loaded for Wdf01000.sys
*** ERROR: Module load completed but symbols could not be loaded for cdrom.sys
*** WARNING: Unable to verify timestamp for dtsoftbus01.sys
*** ERROR: Module load completed but symbols could not be loaded for dtsoftbus01.sys
Probably caused by : dtsoftbus01.sys ( dtsoftbus01+1308 )
BUGCHECK_STR:  0xc9_23e
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xc9_23e_VRF_dtsoftbus01+1308
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
15 Apr 2011   #20

Windows 7 Ultimate x64
 
 

Yeah, Verifier already informed me about the issues with Daemon Tools and the Copperhead.
I've since removed both from my machine and the issues have persisted.
How long should I let Furmark run for, if I might ask?
I'm running Prime95 as we speak, will get back to you on the results.

Edit: Nevermind. Found the information about Furmark, it would help if I would read before I ask questions, heh. Anyways. I ran Furmark for 15 minutes, highest temperature got was 62 Celsius and no artifacts. I could run it longer, if you'd like.
My System SpecsSystem Spec
Reply

 Windows 7 - Kernel-Power (Event ID: 41 Task: 63 )




Thread Tools



Similar help and support threads for2: Windows 7 - Kernel-Power (Event ID: 41 Task: 63 )
Thread Forum
Kernel power event 41, task 63 BSOD Help and Support
Kernel-Power: Event ID 41 - Task Category (63) BSOD's BSOD Help and Support
PFN_LIST_CORRUPT and Kernel-Power Event ID 41 Task 63 BSOD BSOD Help and Support
Kernel power event 41 task 63 BSOD Help and Support
[New Windows 7 Laptop] BSOD Kernel-Power Event ID 41 Task Category 63 BSOD Help and Support
power kernel event 41 task 63 crashes BSOD Help and Support
Kernel Power event 41 task 63 crashes BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 02:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33