Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD driving me insane - files attached - please help!


14 Mar 2011   #1

Windows 7 X64
 
 
BSOD driving me insane - files attached - please help!

I'm not a supertech and am really hoping one will take pity on me and help me out here. You'd save me a couple of grand bc I'm about to put my fist through my laptop screen. I get BSOD crashes most days, with no pattern and they're making me crazy

Running Windows 7
x64 as originally installed on the system which is only a couple of months old. BSOD started soon after getting it up and running.

I did have Daemon Tools Lite on it at one stage but have removed it. An
sptd.sys file still exists - I don't know if that's the problem, just mentioning bc a lot of posts on BSOD refer to it.

Have attached a complete
Windows_NT6_BSOD_jcgriff2 folder and system health report.

Pleeeeeeaaaase - any advice much appreciated!



My System SpecsSystem Spec
.

14 Mar 2011   #2

Windows 7 - Vista
 
 

What is plugged in the USB ports?
Did you apply a USB related hotfix?

Dell DW1520 Wireless-N WLAN Half-Mini Card named in one BSOD (Broadcom driver) -
Code:
bcmwl664.sys Tue Dec 08 11:10:06 2009 (4B1E7A5E)
Dell 1520 wifi driver download

I would advise that you disable the Broadcom wifi manager and use Windows Zero Configuration -
Code:
Broadcom Wireless Manager UI 
 c:\program files\dell\dw wlan card\wltray.exe 
 Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
- Create system restore point 1st (see below).
- Use SysInternals AutoRuns to disable wifi manager - look under "start up" tab; un-check box

Autoruns for Windows


Disable sptd.sys via REGEDIT.
1. Create system restore point
START | type create | "Create a system restore point"

2. Go in to regedit -
START | type regedit
Code:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Sptd
   Type               REG_DWORD    0x1
   Start              REG_DWORD    0x0
   ErrorControl       REG_DWORD    0x1
   ImagePath          REG_EXPAND_SZ    System32\Drivers\sptd.sys
   DisplayName        REG_SZ       sptd
   Group              REG_SZ       Boot Bus Extender
   Tag                REG_DWORD    0x3
- go to the SPTD key in red
- 2x-click on sptd "folder"
- locate "Start"
- 2x-click on blue icon next to "Start"
- change the DWORD 0 to 4 (disable)


Windbg Logs
--> http://sysnative.com/bsod2011/jcgrif..._jcgriff2_.txt
--> http://sysnative.com/bsod2011/jcgrif...riff2_.txt.zip

Regards. . .

jcgriff2

`



BSOD SUMMARY
Code:
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sun Mar 13 13:41:35.803 2011 (GMT-4)
System Uptime: 1 days 21:10:29.943
BugCheck FE, {5, fffffa8008bc21a0, 80863b34, fffffa800a6be2d0}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08bc21a0 00000000`80863b34 fffffa80`0a6be2d0
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Mar 11 16:30:06.988 2011 (GMT-4)
System Uptime: 0 days 0:25:11.128
BugCheck FE, {5, fffffa8008b791a0, 80863b34, fffffa800a02b470}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08b791a0 00000000`80863b34 fffffa80`0a02b470
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Mar 10 21:41:45.548 2011 (GMT-4)
System Uptime: 0 days 0:23:36.687
BugCheck FE, {5, fffffa8008af61a0, 80863b3c, fffffa80091eac50}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08af61a0 00000000`80863b3c fffffa80`091eac50
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Mar 10 21:17:09.076 2011 (GMT-4)
System Uptime: 0 days 1:16:11.200
BugCheck FE, {5, fffffa8008a931a0, 80863b34, fffffa8009a78250}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08a931a0 00000000`80863b34 fffffa80`09a78250
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Mar  4 01:09:27.323 2011 (GMT-4)
System Uptime: 1 days 12:25:10.447
*** WARNING: Unable to verify timestamp for usbhub.sys
*** ERROR: Module load completed but symbols could not be loaded for usbhub.sys
Probably caused by : usbhub.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_usbhub.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`08e9c440 fffff800`0475e518 fffffa80`0a9fd010
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Feb 26 22:51:15.104 2011 (GMT-4)
System Uptime: 0 days 2:59:59.244
*** WARNING: Unable to verify timestamp for usbhub.sys
*** ERROR: Module load completed but symbols could not be loaded for usbhub.sys
Probably caused by : usbhub.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_usbhub.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`0582f060 fffff800`00b9c518 fffffa80`0558a840
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Tue Feb 22 21:35:29.530 2011 (GMT-4)
System Uptime: 2 days 9:45:28.264
BugCheck FE, {5, fffffa8008c381a0, 80863b34, fffffa80093f9c50}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08c381a0 00000000`80863b34 fffffa80`093f9c50
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Feb 18 18:42:50.219 2011 (GMT-4)
System Uptime: 0 days 10:06:49.468
BugCheck FE, {5, fffffa8008c2e1a0, 80863b34, fffffa800a3f7c50}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08c2e1a0 00000000`80863b34 fffffa80`0a3f7c50
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Thu Feb 17 16:38:07.443 2011 (GMT-4)
System Uptime: 0 days 20:15:07.583
Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+260 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xA_nt!KiPageFault+260
Bugcheck code 0000000A
Arguments 00000000`00000028 00000000`0000000d 00000000`00000000 fffff800`033f539a
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Wed Feb 16 20:22:29.520 2011 (GMT-4)
System Uptime: 0 days 1:08:43.659
BugCheck FE, {5, fffffa8008ab11a0, 80863b3c, fffffa8009237c50}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08ab11a0 00000000`80863b3c fffffa80`09237c50
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Wed Feb 16 19:13:14.257 2011 (GMT-4)
System Uptime: 0 days 7:04:29.381
BugCheck FE, {5, fffffa8008bd91a0, 80863b34, fffffa800932a460}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08bd91a0 00000000`80863b34 fffffa80`0932a460
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Mon Feb 14 17:45:37.716 2011 (GMT-4)
System Uptime: 1 days 2:08:40.840
BugCheck FE, {5, fffffa8008ac41a0, 80863b34, fffffa80091eec50}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08ac41a0 00000000`80863b34 fffffa80`091eec50
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Sat Feb 12 18:24:21.851 2011 (GMT-4)
System Uptime: 1 days 22:35:14.880
BugCheck FE, {5, fffffa8008b9e1a0, 80863b34, fffffa8009b2bc50}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08b9e1a0 00000000`80863b34 fffffa80`09b2bc50
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Mon Jan 31 14:47:57.194 2011 (GMT-4)
System Uptime: 2 days 22:46:13.824
BugCheck FE, {5, fffffa8008b7d1a0, 80863b34, fffffa8009fb7c50}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08b7d1a0 00000000`80863b34 fffffa80`09fb7c50
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Jan 27 23:47:53.222 2011 (GMT-4)
System Uptime: 0 days 1:41:17.251
BugCheck FE, {5, fffffa8008be61a0, 80863b34, fffffa80092fac50}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08be61a0 00000000`80863b34 fffffa80`092fac50
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Jan 27 21:49:06.174 2011 (GMT-4)
System Uptime: 0 days 2:33:10.203
*** WARNING: Unable to verify timestamp for usbhub.sys
*** ERROR: Module load completed but symbols could not be loaded for usbhub.sys
Probably caused by : usbhub.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_usbhub.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`09516060 fffff800`00b9c518 fffffa80`05bc2c10
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Tue Jan 25 22:36:43.609 2011 (GMT-4)
System Uptime: 1 days 9:19:21.749
*** WARNING: Unable to verify timestamp for bcmwl664.sys
*** ERROR: Module load completed but symbols could not be loaded for bcmwl664.sys
Probably caused by : bcmwl664.sys ( bcmwl664+122b2 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x50_bcmwl664+122b2
Bugcheck code 00000050
Arguments fffff6fb`4e200238 00000000`00000000 fffff800`02ea9a11 00000000`00000002
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Jan 20 22:06:20.140 2011 (GMT-4)
System Uptime: 0 days 3:02:29.279
BugCheck FE, {5, fffffa8008b651a0, 80863b34, fffffa800920b250}
*** WARNING: Unable to verify timestamp for usbehci.sys
*** ERROR: Module load completed but symbols could not be loaded for usbehci.sys
Probably caused by : usbehci.sys ( usbehci+5fdf )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0xFE
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0xFE_usbehci+5fdf
Bugcheck code 000000FE
Arguments 00000000`00000005 fffffa80`08b651a0 00000000`80863b34 fffffa80`0920b250
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16617.amd64fre.win7_gdr.100618-1621
Debug session time: Thu Jan 13 22:52:07.231 2011 (GMT-4)
System Uptime: 0 days 13:18:39.112
*** WARNING: Unable to verify timestamp for usbhub.sys
*** ERROR: Module load completed but symbols could not be loaded for usbhub.sys
Probably caused by : usbhub.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_IMAGE_usbhub.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`0959b060 fffff800`00b9c518 fffffa80`09edb010
BiosVersion = A08
BiosReleaseDate = 08/24/2010
SystemManufacturer = Alienware
SystemProductName = M17x
MaxSpeed:     1730
CurrentSpeed: 1729
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
 
by jcgriff2     
 
      J. C. Griffith, Microsoft MVP 
 
 https://mvp.support.microsoft.com/profile/Griffith 
 
 www.sysnative.com
 
 www.jcgriff2.com 
 
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии
My System SpecsSystem Spec
14 Mar 2011   #3

Windows 7 X64
 
 

Thank you for your response. I've hit the wall with all three of your suggestions due to my own ineptitude - if you can give any further advice, I'd love ya forever.

I have a Microsoft wireless mouse in one USB port. I've changed to this mouse since having this computer and thought it might be some kind of clash between the new and old one but I can't see any evidence of the old one anywhere. I've searched the web for USB hotfix and can't find anything that looks like what I need - any suggestions? I have had USB ports not respond to my external hard drive and flash drives so this is an excellent suggestion...

Re the wireless card: I found the driver on the Dell site but just out of curiosity I used the 'Update Driver' button under Driver Properties and it tells me I have the best driver installed already...is that just a case of the computer not knowing best? My driver version is 5.60.48.18 from 08/12/2009, and the update on the Dell site is 5.60.18.8 from 1/19/2010 so I don't know whether to go with the version number - which indicates I have the most recent - or the date - which indicates I don't...

And lastly, when I look at the regedit to disable sptd.sys, I don't see a 'Start' option with a blue icon. I've attached what I do see (the Cfg folder doesn't allow me to open).

Cheers for the progress.
My System SpecsSystem Spec
.


Reply

 BSOD driving me insane - files attached - please help!




Thread Tools



Similar help and support threads for2: BSOD driving me insane - files attached - please help!
Thread Forum
Sound crackling is driving me insane. Sound & Audio
Browser issue driving me insane Browsers & Mail
BSOD's driving me insane! BSOD Help and Support
Help Required... Driving me insane!!! Hardware & Devices
Strange network problem driving me insane Network & Sharing
WMP12 Album Art driving me insane Media Center
Windows explorer lag driving me insane Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33