Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD of all sort, doenst happens in Safe Mode


14 Mar 2011   #1

7 64bits
 
 
BSOD of all sort, doenst happens in Safe Mode

Since I installed 7 SP1 I started getting lots of BSOD of all sort. Its a 64 bits install. The strange thing is that in safe mode no BSOD happens. And from some time on the BSOD started ocurrying just after I type the password in windows start. Before it would take a few mins to happen. What could be the problem? I tried disabling all of the SERVICES that are not required in safe mode, but that didnt solve it.

EDIT: ive attached the file as instruction to BSOD post.

When I ran the 2nd command I get this:

[IMG]res://wdc.dll/error.gif[/IMG] Error:

An error occured while attempting to generate the report.

The system cannot find the path specified.


My System SpecsSystem Spec
.

14 Mar 2011   #2

7 64bits
 
 

I installed the SP with windows update. and I had to do an in place reinstall of 7 before that, cause sp1 was not installing because of errors.
My System SpecsSystem Spec
14 Mar 2011   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

My System SpecsSystem Spec
.


15 Mar 2011   #4

7 64bits
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
ok done. See first post. thank you
My System SpecsSystem Spec
15 Mar 2011   #5

7 64bits
 
 

can anyone help please?
My System SpecsSystem Spec
16 Mar 2011   #6

7 64bits
 
 

why no one helps? nobody even took a look at the files. Please help.
My System SpecsSystem Spec
17 Mar 2011   #7

7 64bits
 
 

I need some help in here please, seriously.
My System SpecsSystem Spec
17 Mar 2011   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Start with this while I read over your dumps. You have like 20 of them.

Do a Memtest86+ and run for at least 7 passes (6-8 hours): RAM - Test with Memtest86+
Do a sfc /scannow
Do a Disk Check
Lastly, run a HDD Test (using SeaTools)

EDIT: All your dumps are pretty much the same. It seems like either memory or driver issues. Run those tests above and report back the results. You can also enable driver verifier to see if any drivers are bad

Driver Verifier (How to)


You need to update these drivers
Code:
Rtlh64   Rtlh64.sys   Mon Jun 25 01:37:13 2007 (467F5489)
Rtnic64  Rtnic64.sys  Mon Mar 31 01:39:38 2008 (47F0791A)
These are network card drivers. Check the optional windows updates for an updated driver
My System SpecsSystem Spec
19 Mar 2011   #9

7 64bits
 
 

Quote   Quote: Originally Posted by mgorman87 View Post
Start with this while I read over your dumps. You have like 20 of them.

Do a Memtest86+ and run for at least 7 passes (6-8 hours): RAM - Test with Memtest86+
Do a sfc /scannow
Do a Disk Check
Lastly, run a HDD Test (using SeaTools)

EDIT: All your dumps are pretty much the same. It seems like either memory or driver issues. Run those tests above and report back the results. You can also enable driver verifier to see if any drivers are bad

Driver Verifier (How to)


You need to update these drivers
Code:
Rtlh64   Rtlh64.sys   Mon Jun 25 01:37:13 2007 (467F5489)
Rtnic64  Rtnic64.sys  Mon Mar 31 01:39:38 2008 (47F0791A)
These are network card drivers. Check the optional windows updates for an updated driver
Sorry for the delay, was conducting all those tests.
Memtest 9 passes no error.
SFC = nothing
disc check just some minor importance errors.
seatools = nothing
tried running driver verifier but it never worked, was it suposed to run something? I rebooted and nothing happened.
Tried updating those drivers you commented but windows update didn't find any new version.
Safe mode was working flawlessly, but all of a sudden I tried going normal mode, it did enter in windows, worked for more time than usual, and then give me a strange new BSOD saying that some necessary process stopped, resulting in windows crash.
After that system would not boot up anymore, with a message:

disk boot failure. Insert system disc



Man I'm completely lost here.
My System SpecsSystem Spec
19 Mar 2011   #10

7 64bits
 
 

now I know what happened. The partition table is gone. Something deleted the entire partition table so there are no partitions in the hard disk anymore. What the hell?
My System SpecsSystem Spec
Reply

 BSOD of all sort, doenst happens in Safe Mode




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:50 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33