Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ie9 does not install and the pc crashes at boot

18 Mar 2011   #1
azimutino

Windows 7 Ultimate x64
 
 
Ie9 does not install and the pc crashes at boot

I have win 7 Ultimate 64, with all the updates available installed, including SP1. Genuine validated. Two languages installed: English and Italian. In the past Iíve previously installed the IE9 RC and then, after some days, I uninstalled it, and everything went fine. Today Iíve downloaded the final version of IE9 (English language) 64 bit and tried to install it. The program required me to close some open programs which I did killing those tasks from the task manager, then the installation completed asking me to restart (some files were in use). I did but, during the subsequent boot the machine crashed and reset, never coming to the logon mask.
I tried both the light install (around 500KB) and the complete install ( around 35MB) but nothing changed. I made a system repair and then the machine rebooted just fine. The log of the repair process had no code error (all the test reported 0x0 codes). I made the following:

∑ Chkdsk c: /f
∑ Sfc /scannow
∑ Scandisk

And I didnít notice any error. I also tried to install it without firewall or Av (ESET Smart Security v. 4.x) , but I got exactly the same result and behavior.

I've already read and followed the instructions contained in the
http://support.microsoft.com/kb/2409098

article but without any success, too.
I just could not install the KB2454826 , which is present in the article, because I got an error: "The update is not applicable to your computer".

The only thing I may underline is that all the prerequisites should be satisfied because the IE9 installation goes fine till the end.
The problem arises after the reboot, because the pc fails to boot properly and never go to the logon's window. It resets itself with "bad" sound from the hd... a sort of "clatch!" ... and after that Windows reboot again and I got the menu with two choises
- System Repair
- Start Windows normally (which reproduces the hang again!)

I can add that, after all what happened now IE8 itself (the 32bit version) has become very unstable and I'm experiencing lot of crashes during the web navigation with many sites that have never given troubles before...
Any hint?

TIA!


My System SpecsSystem Spec
.
23 Mar 2011   #2
weasel

7 ultimate 64bit
 
 
IE 9 install and boot problems

I've had a very similar experience except that I did install IE 9 which seemed to work fine, but I then got the boot problems you describe. Start-up repair reported that it was unable to repair Windows and recommended a return to an earlier restore point which took me back to IE 8.
My System SpecsSystem Spec
Reply

 Ie9 does not install and the pc crashes at boot




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Install, crashes at login screen (after "install")
Hi Guys Installing Windows 7 Ultimate 64 onto an old PC of mine and have hit a problem never experienced before; The install process goes as expected but just after ending my username (and PC name) and get to the login screen I get a strange error. Excuse me for not making a note of the...
Installation & Setup
Windows 7 Crashes at Boot Manager after Deleting Windows 8 Dual Boot
Hi all, I followed some instructions to remove the Windows 8 Dual Boot by just deleting the Windows 8 Partition and that there was no need to edit the boot menu as everything will be done automatically after restart. Now, when I tried to reboot my computer, the computer hangs at the screen...
General Discussion
Win 7 install crashes at beginning of install
When I try a custom install of windows 7 from the DVD I get the same blue screen and error code. I am doing that at the startup I select boot from CD Rom, get the screen that says "loading files" and then the next screen shows up for about 3-5 seconds and then I get the error blue screen and ...
Installation & Setup
Laptop crashes only on first boot of day
Hello all I really hope someone can help! I have a Dell Studio 1558 running Windows 7 Home Premium 64bit which I bought in October 2010 with the OS already installed by Dell. I haven't reinstalled it subsequently. All was fine until about a month ago. Since then every time I boot the...
BSOD Help and Support
BSOD crashes after fresh install of 7 64bit install
Hello from a first timer here. I'm using HP pavilion DV7-1195nr, 4gig, 9600m gt 1gig. I had Vista 64bit Prem. that ran just fine, and I did the Win 7 Prem. upgrade. It seems to run smooth until I started getting bsod. I decided to do a full install of Win 7 Prem from my upgrade disc. I...
BSOD Help and Support
Computer crashes on first boot
Everyday if i turn on my computer it will crash on the first boot. But if i hold in the power button to turn it off completyly then back on itl work. When it chrashes it restart when it gets to the windows loading screen, and if i let it restart windoes start up manager i get a blue screen. thanks
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App