Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with windows 7


19 Mar 2011   #1

Windows 7 Ultimate 64x
 
 
Problem with windows 7

For some time I have a problem that I am doing something on the computer and when I turn the engine in "cmd" and disable it is a system with the inclusion of any other program, say that he stopped working. Later, when i want to let him system run again, is not closed and it is a black screen and mouse. Whereupon doing restart and when I want to show the login window, black background and mouse. System Restore only works, but I will not make a system restore every time you turn on my computer. Please help. Thank you and best regards, Rede.


My System SpecsSystem Spec
.

Reply

 Problem with windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33