Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Startup fail at welcome screen after PW

27 Mar 2011   #1
dpnaugle

windows 7 pro 64 bit
 
 
Startup fail at welcome screen after PW

Hello All,

I have been having a problem with start up. Once the welcome screen loads and prompts for the PW, and the PW is entered, the system goes into a loop and does not boot to the desktop.

I have to do a hard shutdown and try again. The first few times it seemed to work but it now seems the hard shutdown has no effect.

I just loaded in safe mode and eliminated my PW an tried again and it booted on restart, but same thing happens after PW is removed.

Does this sound like a a problem anyone has had before.

I am running Avast IS and MS Security Essentials.

Could the be a conflict between the two?

thn

DPN


My System SpecsSystem Spec
.

27 Mar 2011   #2
dpnaugle

windows 7 pro 64 bit
 
 

I was able to uninstall MSSE after disabling Avast in services and I can boot now but for some reason I can not restart my Avast services. It says Access denied.

I have tried in admin but still denied.

Hmmm
My System SpecsSystem Spec
27 Mar 2011   #3
johnnya

Windows Home Premium 64bit
 
 

Hi Dpnaugle. The good news is you can now boot up your system ok. I have not read about a conflict between MSSE & Avast, but removing one of them got you back up and running.
I would remove Avast totally in Safe Mode, reboot, reinstall Avast from scratch.
Let us know how you make out.
Regards
JohnnyA

Edit:Having two resident scanners installed is one too many and not recommended as rather than provide twice the protection it can cause conflicts that could leave you more vulnerable.
My System SpecsSystem Spec
.


27 Mar 2011   #4
dpnaugle

windows 7 pro 64 bit
 
 

Instead of removing Avast i simple repaired it in before the uninstall and rebooted.

I think everything is a little faster now too.

I'm my search for a fix I cam across this in MoBo.org

"If you use more than one antivirus or antispyware program at the same time, your computer may experience decreased performance, become unstable, or restart unexpectedly. Before you install Microsoft Security Essentials, or to resolve many issues with Security Essentials, including installation issues, you must first completely remove any Internet security programs from your computer as described in this topic."

How do I uninstall antivirus or antispyware programs? | Microsoft Security Essentials

The good news is all is better now.

DPN
My System SpecsSystem Spec
28 Mar 2011   #5
johnnya

Windows Home Premium 64bit
 
 

Well done. Glad you got it fixed & glad we could help.

Regards
JohnnyA
My System SpecsSystem Spec
Reply

 Startup fail at welcome screen after PW




Thread Tools





Similar help and support threads
Thread Forum
Device connect fail sound after startup
Hello, When i switch on my pc. The windows startup sound works perfectly. But after that when desktop appears, the "Device connect failed" sound i.e. "dududu" plays at once. I have attached event log file. Please analyze it and help me. Thank you.
Drivers
fail to boot, welcome screen followed by black screen W/ mouse
it seems that the computer fails to boot somehow, the welcome screen shows up as usual, then stays there for a long time, then the screen turns black (not turned off, just back). I am using two screens, and I can move the mouse from one screen to the other with no problem, Its like it started up...
General Discussion
window 7 can't start up and startup repair fail/error
This problem happen 3 days ago but thank god i install 2 window in my pc The problem window is my main OS' Window stater' cant boot/starup!! This is not a black screen/blue screen problem........and right now I have to use my another OS ' Window Ultimate' and gratefully the OS fine..... ...
BSOD Help and Support
sp1 w7 update,boot error ntkrlstaforce.exe corrupt,startup repair fail
dell inspiron 1525 w7 ultimate 32bit after sp1 install the file c>windows>system32>ntkrlstaforce.exe is curropted i tried everything\ system restore tried to find the file in back up image of the windows startup repaire tried to get the file from other windows machines tried some doc...
BSOD Help and Support
BSOD when trying to start up ANY mode - Startup Repair/SysRestore Fail
I'm sorry but I can't follow all the BSOD post guidelines because I can't get into my computer! I took a screenshot with my phone though, sorry for the bad quality. First, some computer info: Windows 7 Home Premium, 64-bit (Vista 64-bit was OEM) Computer is 3 years old. Installed Windows 7...
BSOD Help and Support
[Major Problem] Attempted to add additional RAM, but fail to startup.
hi, today i decided to add more ram to my computer. i have currently 3.5gb of ram with 4 ram slots. i replaced the 512mb ram with my new 1gb ram. altogether now is 4gb. when i turned the computer on, there was only a black screen...:(. i waited for 5 minutes but still black screen. i then arranged...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App