Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Comp shows vid card and mobo info then nothing

03 Apr 2011   #11
Ageeb

Windows 7 Ultimate x64
 
 

edit: deleted for redundancy.


My System SpecsSystem Spec
.
03 Apr 2011   #12
watcher6342

WIN 7 ULTIMATE 64 BIT
 
 

got it working for now.... thank you all for all your help, you were fantastic.
My System SpecsSystem Spec
03 Apr 2011   #13
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

My System SpecsSystem Spec
.

Reply

 Comp shows vid card and mobo info then nothing




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Hard drive installed, shows in Drive Mngmnt, in Bios, but not in Comp.
I have a backup drive that we had used for for a while (WD 6000aak), previously in an external drive enclosure. I connected it today via USB to find that the computer has the driver installed, the drive appears in the Devices list, but it does not show in My Computer. In "Disk Management" the...
Hardware & Devices
System info shows wrong model, how to remove grub?
I swear I'm never messing with linux again. It's a great operating system when it works, but when it doesn't, it will screw everything up. OK, so I removed the linux partition from inside windows. But it was still trying to boot into ubuntu, because of grub. Well, I used this recovery cd to try...
Installation & Setup
BSOD on boss's comp while 'just browsing online' - full info provided
Hello all, I'm the web dev at a small company, and although I'm not an expert at these sorts of things I'm the go-to person for computer issues. My boss is experiencing a blue screen of death on her HP pavilion 6v6 notebook pc while 'browsing online'. Here's the info she sent me: *Problem...
BSOD Help and Support
Ubuntu kills comp, grub reset screen only shows
After wanting to install ubuntu to my harddrive only (so that it can be used on multiple comps, not just mine) I asked on the ubuntu forum in this thread New installation - Ubuntu Forums So now when I try to boot windows from my c drive all I get is a command prompt saying grub reset. I have no...
Installation & Setup
An ID and mobo info please
Can anyone ID this AMD CPU have been everywhere and keep coming up with results that just don't quite match what I look for. I know it is a ?"Venice" but thats about it. Plus I have Gigabyte GA-K8FN9 Ultra board that I am rejuvenating with some SATA gear but I cannot find out what max speed...
Hardware & Devices
Comp not seeing 2nd video card?
I just installed a 2nd video card & windows isnt seeing it or the other two monitors that are plugged into it? Suggestions? I went to Screen Resolution>Detect & it isnt see it? And I started the computer up from shutdown with the graphics card fully installed with both monitors plugged...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App