Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Suddenly SLOW! But normal mem usage.

28 Mar 2011   #1
bjj8383

Windows 7 Home Premium 64 bit
 
 
Suddenly SLOW! But normal mem usage.

(Typing from Safe Mode)
My machine:
Asus G73Jh laptop
Windows 7 64-bit Home Premium SP1
ATI Mobility Radeon™ HD 5800
Intel Core i7 Q720 1.60GHz
8 GB RAM
1TB hard drive, pre-partitioned into 3 segments, 2 of those with about 30% free and one nearly full (not the one with the Windows, etc. files.)

In a nutshell: my machine only operates normally for 2-3 minutes before things rapidly slow down, eventually to the point of unusability. Even then, my CPU usage is only 1% and memory usage ~20%, mostly from the open IE window.
Here's what happened, and it makes no sense: I usually shut off my comp at night, so my scheduled 4am deep virus scan, from my Viper anti-virus, doesn't happen. (I've had the program for a year now and have been very satisfied.) One night I left my computer on, and in the morning discovered that the scan had apparently frozen midway, and although my system wasn't technically "frozen," it was unusably slow. I was forced to shut down the computer by holding the power button.
A week later, (yesterday,) I decide to try a deep virus scan again. I bring up a full screen game to pass the time. After a couple hours, I notice my game is running slow and that my machine is a bit warm. I exit and find that Viper is attempting to update itself midway through the scan, even though I already saw it update when I first opened it. My entire machine was terribly slow, so for all intents and purposes I couldn't open or do anything else. After a few minutes of no improvement, I again had to shut down my computer by holding the power button. (Note, that's something I almost never have to do. It's a very well-behaved computer usually.)
When I restarted, I was presented with the problem I currently have: after a couple of minutes, everything suddenly takes 20-30 seconds to open or perform an action. Soon things essentially freeze unless you are very careful, only open one window and take it slow, although even then things turn south eventually. The end stage is when things are officially Not Responding and, after 10-15 minutes of being in that state, shut themselves down.
According to Task Manager, no program is eating up all the memory or CPU. As I said, it reports only 1% CPU usage and ~20% memory usage, mostly by IE. I was able to Google all the exe's in the Task Manager and everything SEEMS to belong. In safe mode I ran a normal (not deep) scan with Viper which turned up nothing but some standard cookies. I installed AVG Free and Malwarebytes Free and ran them both, deep scan, in safe mode, and they both turned up exactly zero problems.
I used a recovery point to restore my system to a point several hours before I attempted the scan-of-doom and the problem did not go away. I ran a CHKDSK myself and nothing seemed amiss.
If it helps, my computer seems unusually warm just running in safe mode, although not alarmingly so, and the fan always seems to be running at max even when the temp seems fine to me.
I'm totally stumped and would rather not send my machine away to Best Buy for a month, I'd really really appreciate any help or suggestions.


My System SpecsSystem Spec
.

28 Mar 2011   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

No problems in the past doesn't really relieve it from scrutiny now.
I would suggest removing the antivirus software and seeing if the problem resolves.
(as a start)
My System SpecsSystem Spec
Reply

 Suddenly SLOW! But normal mem usage.




Thread Tools





Similar help and support threads
Thread Forum
Very high disk usage keeps laptop slow in normal operations also.
My laptop is running slow. everything in task manager i.e. ram usage, processor usage are fine. but the hard disk usage i think is very high. Please look for attached pic. Is it problem with hardware or any software related? plz help me. should i change my hard disk.
Performance & Maintenance
Processor suddenly hotter than normal.
As the title states, my Core i7 950 (it's old, I know, but it's good!) is running a little hotter than normal. Suddenly out of nowhere, it's idling (with nothing eating one of its cores) at 45-46c. Normally it idles at around 35-36c. It's hitting 60-62c while just playing WoW, which seems about 8c...
Hardware & Devices
Windows 7 Suddenly Slow with Low CPU Usage
Hello, I recently installed Windows Live Essentials 2012 on my desktop computer, this was 2 days ago. After I had restarted my computer I noticed everything had slowed down drastically. Programs that I before could open in a few seconds took up to an hour to run. At first I thought it was Live...
Performance & Maintenance
computer suddenly very slow. cpu usage <10%
My computer was running fine until yesterday. Today it takes over 20 mins to boot up and is too slow to use. I haven't really done anything out of the ordinary. FYI windows 7 home premium 64bit 4GB RAM Intel core 2 duo cpu t6600 @ 2.20GHz Thanks
Performance & Maintenance
Windows 7 suddenly VERY slow with ~5%CPU usage
untill a couple of weeks ago my PC was running perfectly, quickly, etc but one day i turn it on and suddenly EVERYTHING is slow. For example, every time i open a folder in explorer, i have to wait about 30secs for all its contents to load, chrome is being un-usably slow (same with other browsers)...
BSOD Help and Support
This can't be normal, can't it? (low CPU usage)
So, I was running Fallout New Vegas and recoding with Dxtory, I also I had a few other programs running on the background like HWMonitor, Steam and PE and my CPU was at about 11% of usage, according to Process Explorer, so I'm wondering, is this normal? :rolleyes:
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App