Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Not starting up properly?

05 Apr 2011   #11

Windows 7 32 bit

the thing is, if sptd.sys is uninstalled, the computer can't start properly, but if it is installed it does start up properly

My System SpecsSystem Spec
05 Apr 2011   #12

Microsoft Community Contributor Award Recipient

Windows 7 x64

DuplexSecure - Downloads
daemon tools themselves recommend using that to remove it.
My System SpecsSystem Spec
11 May 2011   #13

Windows 7 32 bit
BSOD and Blackhole exploit kit report by AVG

Is Windows 7 . . .
- x86 (32-bit) or x64 ?
32 bit
- the original installed OS on the system?
- an OEM or full retail version?

- What is the age of system (hardware)?
Around 11 months
- What is the age of OS installation (have you re-installed the OS?)
Around 11 months

My computer just went into the BSOD, i don't know what happened, but before the BSOD, avg reported a Blackhole exploit kit. What is a blackhole exploit kit exactly? Is it dangerous? Please Help!
My System SpecsSystem Spec

11 May 2011   #14

Windows 7 Ultimate x86

What is Blackhole exploit: Malware Intelligence Blog: Black Hole Exploits Kit. Another crimeware in addition to criminal supply. A division of MalwareIntelligence

From the dump it looks like the crash was caused by AVG blocking/diverting the Exploit kit from accessing your RAM.
But to be sure you're "in the clean" you should get a second opinion: load this and run a full scan

Malwarebytes : Malwarebytes Anti-Malware is a free download that removes viruses and malware from your computer

when that comes up cleand, read/install this:

Learn how to install Windows 7 Service Pack 1 (SP1)

*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: 8c6a0030, memory referenced.
Arg2: 00000000, value 0 = read operation, 1 = write operation.
Arg3: 82cdebb4, If non-zero, the instruction address which referenced the bad memory
Arg4: 00000001, (reserved)

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from 82db9718
Unable to read MiSystemVaType memory at 82d99160

82cdebb4 8b7830          mov     edi,dword ptr [eax+30h]





PROCESS_NAME:  firefox.exe


TRAP_FRAME:  b80ff9c4 -- (.trap 0xffffffffb80ff9c4)
ErrCode = 00000000
eax=8c6a0000 ebx=8c6abd38 ecx=82d99100 edx=00000000 esi=0000051e edi=0007c200
eip=82cdebb4 esp=b80ffa38 ebp=b80ffa64 iopl=0         nv up ei pl nz ac pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010216
82cdebb4 8b7830          mov     edi,dword ptr [eax+30h] ds:0023:8c6a0030=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from 82c975f8 to 82cd68e3

b80ff9ac 82c975f8 00000000 8c6a0030 00000000 nt!MmAccessFault+0x106
b80ff9ac 82cdebb4 00000000 8c6a0030 00000000 nt!KiTrap0E+0xdc
b80ffa64 82d6f024 00000600 00000021 8c6abe00 nt!MiAllocatePagedPoolPages+0x17c
b80ffac8 82ce578f 00000021 0051e000 00000ff0 nt!MiAllocatePoolPages+0x1f
b80ffb20 82d70cd8 00000000 00000021 0051e000 nt!ExpAllocateBigPool+0xa6
b80ffb80 9287b868 00000021 0051d74c 35316847 nt!ExAllocatePoolWithTag+0x12d
b80ffb94 92859c37 0051d74c 35316847 00000000 win32k!Win32AllocPool+0x13
b80ffba8 9286db3e 0051d74c 35316847 b80ffc58 win32k!PALLOCMEM+0x18
b80ffbc4 92883047 0051d74c 00000005 00000001 win32k!AllocateObject+0x98
b80ffc24 92857a97 00001900 00000000 00000000 win32k!SURFMEM::bCreateDIB+0x261
b80ffc90 9285759d 00000000 00000006 01080030 win32k!hsurfCreateCompatibleSurface+0x2a8
b80ffd0c 9285762f ffb91008 00000640 00000346 win32k!GreCreateCompatibleBitmap+0x1cd
b80ffd20 82c9442a 4e010d76 00000640 00000346 win32k!NtGdiCreateCompatibleBitmap+0x19
b80ffd20 76f464f4 4e010d76 00000640 00000346 nt!KiFastCallEntry+0x12a
WARNING: Frame IP not in any known module. Following frames may be wrong.
0028eafc 00000000 00000000 00000000 00000000 0x76f464f4


9287b868 5d              pop     ebp


SYMBOL_NAME:  win32k!Win32AllocPool+13

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  win32k.sys


FAILURE_BUCKET_ID:  0x50_win32k!Win32AllocPool+13

BUCKET_ID:  0x50_win32k!Win32AllocPool+13

Followup: MachineOwner
If your computer crashes again, make sure to zip up and upload the new crash dumps

And if your Sims3 Launcher keeps crashing, delete the temp files under \Documents\Electronic Arts\The Sims 3: CASPartCache.package, compositorCache.package, scriptCache.package, simCompositorCache.package
and start TS3.exe directly

My System SpecsSystem Spec

 Not starting up properly?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
starting up problems, starting up repair not helping
hi I have learnt my neighbour my lap top to do his school work. he gave it back to me with a starting up problem. he calms he did nothing. I really need my stuff on my laptop. the starting up repair doesnt not work. neither does putting it back to a earlier stage. I have windows 7 ultimate....
Backup and Restore
Windows 7 - Not Starting Properly - Help Please
Hi, I have a problem with Windows 7 Ultimate 64-bit. Recently, when starting the computer I can get to the screen where it normally asks me for my password but the password box, and the username picture, do not appear. The computer is not frozen (I can move the mouse). Also, when booting...
General Discussion
Intermittent BSOD mixed with Windows Not Starting Properly after updat
Hello, new to this forum but desperately need help. I am running Windows 7 64-bit on an ASUS U56E standard everything - no hardware changes ever, bought from a store in the box brand new. Had for about a year now. About a week or two ago I started to get a black screen when turning on my...
BSOD Help and Support
not installing properly, one HDD may not be recognized properly
okay so I'm trying to install a new copy of Win7 onto my machine. i usually have my main drive as a RAID 0 setup of two WD 500Gb sata3 HDD's. the problems first started upon first attempt. BIOS recognized my RAID, windows also recognized my RAID with full capacity. install went great until it...
Installation & Setup
Problems starting up properly
Recently my computer has had major issues starting up after I login. It often stops responding shortly after the desktop loads and some of my startup programs, or it loads a black screen with just the mouse. The only solution to this startup crash is to turn my PC off and on again. Most of the time...
Performance & Maintenance
GTA 4 Not using GPU properly
Hello i just installed GTA 4 and i found it that it does not use the GPU properly When i am inside a interior he uses like 30% of my GPU(Video card) and the game runs perfect but when i got outside a interior the game uses 0% of my GPU and 100% of my CPU.... This is causing a mayor lag to...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:11.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App