Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 SP1 video playback problem

10 Apr 2011   #1

Windows 7 proffessional 32-bit 6.1.7601
 
 
Win 7 SP1 video playback problem

Hello.

I have a bit of a "bug" with win 7...or SP1. The symptoms started on tuesday. After updating ati drivers from 10.12 to 11.3 and Firefox, i did so with win 7 to SP1
CCC and FF became laggy after SP1 had installed. And WMP went mad, playing the audio in movies, but no video. Intsalled k-pack, but nothing. Finally VLC bailed me out

So, two days later, a new hdd, win 7 SP1 and 11.3 later I find WMP and EVERY other player presenting the same effects: blurred, noisy video. And its with 720 and 1080 movies aswell. So, I uninstalled 11.3 and installed 10.12 again. Same problem remains. And WMP 12 will not allow dvd options while fullscreen.

After a bit of tinkering with k-pack tools, I found a curious anomaly: mpeg, mp4 and dvd rip avi files presented such behaviour. I downloaded some videos from youtube with...a downloader. The downloader converted pre SP1 downloads to mp4 with no problem, but now it saves in .htm format. And if i convert that .htm to avi, then there is no blurryness, the edges are "antialigned" smooth and the whole video, which is in 240p form is nice even in full screen.

As the change in ati drivers did nothing, I suspect SP1 for a bug. And I have another symptom. I have a gpu observer gadget, that shows me current clock speeds and voltage. And it currently reads: 500mhz core, 993 memory and 1.05V. none of these can be found from ati bios. Used ATI RBE tool from techpower.org.
And the screen flickers pretty badly when switching from browser to desktop. Eg switching clock speeds and voltage.

Its like windows has taken over the control of the ATI card AND has forgotten how to use DVD formats.

It might be a single driver issue, but I want a non SP1 comp back. Can it be done or does win 7 automatically install SP1 to any fresh copy?

My System SpecsSystem Spec
.

Reply

 Win 7 SP1 video playback problem




Thread Tools



Similar help and support threads for2: Win 7 SP1 video playback problem
Thread Forum
Annoying video playback problem Music, Pictures & Video
Playback video/straming problem?? Music, Pictures & Video
Windows 7 Video Playback Problem Music, Pictures & Video
Problem with video playback Music, Pictures & Video
Problem with video playback Music, Pictures & Video
Problem with video playback Music, Pictures & Video
video playback / driver problem Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:07 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33