Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: performance problem

11 Apr 2011   #1
anoop kumar

windows 7 ultimate 32 bit
performance problem

Hello Sir\Mam
I want to know if com surrogate is not responding then what to do and how as it is causing a lot of problem to me.I am using Windows 7 ultimate 32 Bit(Compaq brand),3GB RAM,320 GB Hard Disk.

My System SpecsSystem Spec
11 Apr 2011   #2

Windows 10 Pro x64

Note that this issue is mainly caused by codec packages installed on your system, you should remove any of these
Fix for COM Surrogate Has Stopped Working Error in Vista - How-To Geek
My System SpecsSystem Spec

 performance problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Performance problem from periodic high CPU usage, please help
I've just started having a problem where my computer becomes periodically unusable for chunks of time, like 30-60 minutes. Everything is going along well and then it slows down to a crawl. In the task manager, under performance, I see a crazy amount of activity, sometimes pegged at 100%,...
Performance & Maintenance
How do I diagnose this performance problem?
My wife has a Dell Inspiron 1570 (2GB RAM), relatively empty HDD, onboard graphics. For a significant time she has been hitting 100% CPU making her machine unusable. Neither the task manager or Resource Monitor show what is eating the CPU time. She contacted Dell whilst under warranty, they...
Performance & Maintenance
SSD Vertex 3 problem with performance
60gig Vertex 3 connected to a PCIE card (sata 3) Ran a test when it was brand new no OS or programs See first results. I then used an Acronis Image to install the operating system and programs . The results have dropped of considerably and a memory error has appeared see second results. Can...
Hardware & Devices
strange problem with performance
Ok, I have recently reformatted my computer. the only programs i have installed are avg, firefox and 2 AAA games. i have the updated video card drivers as well. My set up is a Intel core i7 2.8ghz, i have 4 gigs of ram, and a geforce 8800gts, my mobo is a msi p55-gd65. i have been experience slow...
General Discussion
performance problem (memory management?)
Hi, I just installed windows 7 rtm 64bit and I really love it. But i got a performance problem under certain circumstances and hope u can help me :geek: First, here is a list of my relevant hardware: AMD X2 4200+ @2.7 GHz 3 GB DDR RAM System drive: 2 x 250 GB (raid 0, about 90 MB/sec reading)...
Performance & Maintenance
Ridiculous performance problem Windows 7 Pro RTM x64
At work I have a Dell Optiplex 760 machine with a Core 2 Duo E8600, 4 GB of RAM, Radeon HD 3450 graphics card, 320 GB hard drive, etc. for reference. I formatted the drive completely (OEM partition, and Dell's XP Pro image) and setup the drive for Windows 7 Pro RTM x64 (an ISO I got off...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:30.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App