Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win 7 Ent (64). running slow with low cpu and memory usage

11 Apr 2011   #1

Windows 7 Enterprise 64bit [6.1.7600]
Win 7 Ent (64). running slow with low cpu and memory usage

Ok, so I've been searching the web for weeks looking for information on a problem I have. I have found that the best advices for problems with win7 are always on this site so I post my problem here .

The problem is that my computer is running slow and stopping for a few seconds every few seconds when I'm doing ordinary tasks, and if I try doing anything advanced like CAD/3D-modelling the system almost stops completely. I get a lot of "not responding" and have to end processes in Task Manager. MS Office 2007 is one of the worst.

CPU usage is seldom above 10 to 20 %, memory usage never above 32 % and commit charge is about 30 %. Even under heavy usage.

The only measurable thing I have found is that my hard faults usually spikes when the computer stops for a few seconds. This leads me to believe that windows isn't using the ram very efficiently, but I can not find any tweaks for making windows use more of it. If I open a lot of windows, like ten virtual machines, I can see that the memory is available but under normal circumstances it isn't used.

So far I have tried all the usual suspects:
  • Virus scan with updated definitions using my company supplied Microsoft Forefront, and also with Clamwin. No viruses.
  • Malware scan using Spybot, removed some small threats.
  • Made sure windows and drivers were updated.
  • De fragmented hard drive.
  • De fragmented paging file (deleted it, rebooted, enabled it again).
  • Deleted a lot of programs from startup (I'm still running 80 + processes after boot, but I have disabled everything I knew I could do without.)
  • Cleaned up registry using CCleaner
  • Cleaned up hard drive using CCleaner
  • Ran memory and hard drive test pre-boot without getting any errors.

I have got some improvement from this, but nothing like when the computer was new. I have been using it for 5-6 months.

I am dual booting Ubuntu 10.10 and everything is running nicely under linux, so I don't think its a hardware problem.

The computer I am using is a HP Elitebook 8540w with Win 7 Enterprise 64 bit. I have an Intel Core i7 running at 1.6 GHz, 8GB ram, Nvidia Quadro FX 880M.

Any suggestions will be most welcome as I'm a little lost for ideas right now. And I don't feel like doing a complete reinstall.

My System SpecsSystem Spec
20 Sep 2011   #2

Windows 7 Professional x64

I am having the exact same issue. Keyboard lags, mouse click lags, noticeable delay on screen refresh, yet neither windows or the hp tools detect anything wrong. Please help.
My System SpecsSystem Spec
16 Oct 2011   #3

Windows 7Ultimate 64

I am experiening exactly same thing. Very irritating when a powerfull machine gets stuck on very basic things! I hope will find a solution for that soon.
My System SpecsSystem Spec

23 Oct 2012   #4

7 64bit Home Prem

I see this problem wasn't ever addressed, and it seems to be prevalent in HP laptops. I'm really confused by this as well as the lack of answers. My AMD desktop has no issues with this slowness/ lag on basic operations. Mostly it's MS Office and Photoshop that really cause it. I've tried adjusting the page file size and even running without it to force more RAM into use but nothing helps!
My System SpecsSystem Spec
23 Oct 2012   #5
Layback Bear

Windows 7 Pro. 64/SP-1

Well the best answer I can give beings you all are using Windows 7 Enterprise is to contact you IT department for assistance.
Windows 7 Enterprise
This edition targets the enterprise segment of the market and is sold through volume licensing to companies which have a Software Assurance contract with Microsoft.[1] Additional features include support for Multilingual User Interface (MUI) packages, BitLocker Drive Encryption, and UNIX application support.[1] Not available through retail or OEM channels, this edition is distributed through Microsoft Software Assurance (SA).[1] As a result it includes several SA-only benefits, including a license allowing the operating of diskless nodes (diskless PCs), the running of multiple virtual machines, and activation via VLK
My System SpecsSystem Spec
23 Oct 2012   #6

7 64bit Home Prem

Whoops, I had my profile filled out incorrectly. It seems the OP was using Enterprise, however, none of the others, myself included are. In fact, my DOD work machine that uses Enterprise is an Core i5 and doesn't have these issues either. It somehow seems to be possibly HP related.
My System SpecsSystem Spec
23 Oct 2012   #7
Layback Bear

Windows 7 Pro. 64/SP-1

So me and others don't get confused I suggest that everybody starts their/there own thread with their/there specs filled in so proper help can be given. To help you with the specs this little program will help.
Speccy - System Information - Free Download
You can use the User CP at the top of the page to install your specs.
My System SpecsSystem Spec

 Win 7 Ent (64). running slow with low cpu and memory usage

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
General Win7 memory leak and Unknown memory usage?
So I've had this problem for a few months with my thinkpad x220, win7 home premium 64 bit. I used ccleaner, run memtest86 multiple times, chkdsk multiple times, sfc scan multiple times, none that helped. Sfc always detects errors but always cannot fix some of them. I have mse, avast, and...
Performance & Maintenance
Windows 7 Freezing , Blank Screens, Slow and High Memory usage
Hi All I`m having serious problems with my windows 7 machine. It started yesterday when I was getting blank screens. TOday I turned on and its running very slow, freezing up and i noticed an svchost.exe process was using about 6gb of ram. I had to reboot about 5 times just to geta taskmanager up...
General Discussion
computer running slow even though 15% memory remaining
Sometime I do somewhat intensive processing that causes 85% of my 6GB ram to be used. But when 85% is being used, my machine completely slows down for all other tasks including very basic tasks like opening Windows Explorer. Surely the remaing 15% should be more than enough to open Windows...
Performance & Maintenance
High CPU and Memory usage while running multimedia
Hi I have this HP HDX18 laptop for almost 2.5 years now. It came with Vista 64 bit installed which was later upgraded to 7 Home premium. It worked fine until Jan 2012 when it started slowing down to nothing. I got it checked and cleaned by the tech support for HP(pccare247) and also updated the...
Performance & Maintenance
Windows 7 random CPU usage and high physical memory usage!!!
Ok, I am literally KILLING myself over this! I installed Windows 7 64Bit over XP around a month ago and it was so good that I recommended it to my brother who was previously on XP too. We got him a copy of the 32bit version as he has only 2gb of memory, and he installed it on his machine....
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:54.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App