Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Has anyone Seen this?


14 Apr 2011   #1

Windows 7 Ultimate 64bit
 
 
Has anyone Seen this?

My default OS is blank. When I use Startup Repair I don't have restore points. I used to have restore points. Now I cannot select an operating system. What caused me to look for this is I started Getting a BSOD 0x0c4 at the welcome/login screen. Any Thoughts?

Edit: added BSOD Information, I believe the two issues are unrelated.


My System SpecsSystem Spec
.

14 Apr 2011   #2

Windows 7 Ultimate 64bit SP1
 
 

The results of your minidumps points to ntoskrnl.exe.
For the moment i found those two links.
(They are a little bit old but may helpful)
NTOSKRNL.EXE is missing or corrupt.
Error message: "Windows could not start because of a computer disk hardware configuration problem"
Let me check a little more,and please always post back with any results.
My System SpecsSystem Spec
Reply

 Has anyone Seen this?




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33