Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on Gigabyte x64 system

22 Apr 2011   #1

Win 7 Ultimate x64
BSOD on Gigabyte x64 system

I built the following computer and have had nothing but issues:

Gigabyte GA-H55M-USB3, Rev 1.0., Bios Ver: F5
Intel i5 750 processor 2.66Ghz
Sapphire Radeon HD 5670 PCI - Express Graphics Card 100298L
8Gb (4x2) Coarsair XMS3 TW3X4G1333C9AG
Power Supply DiabloTek PHD550 550Watt
Qty 2 Seagate 1.5TB MPN: ST31500341AS SY
DVD CD-RW HPdvd1260

I installed Win7 Ultimate x64 on it.

I have tried to install Win 7 at least 2x. The first time I setup the Seagate HD's in a RAID 1 configuration, but that did not work well. So I un-did the Raid and did a re-install.

I have tried to run the system w/ only 4Gb, but I keep getting BSOD.

Windows 7 does not work correctly. For example I couldn't install .net version 4 and received a 'trust' error. Also, I could not zip or unzip when I tried last night. When I brought the BSOD log files into work, I could zip them fine here.

I get the BSOD on startup almost everytime for a couple times. Then the computer sort of works.


My System SpecsSystem Spec
22 Apr 2011   #2

Windows 7 Ultimate 32 bit

Hi, FloppyDisk, and welcome to the forum.

I looked at your four most recent dumps and I see four different stop error codes. This usually indicates a hardware or hardware related problem. All of the dumps indicate memory corruption.

1. One of your dumps specifically blames nusb3hug.sys. This driver is a known cause of problems with some Win 7 systems. I recommend that you uninstall this USB 3.0 system, at least while you are trouble shooting. Let's see if uninstalling it helps your systems stability.
nusb3hub.sys - NEC Electronics USB 3.0 Host Controller Driver (previous issues w/BSOD's). FAQ/Support | Renesas Electronics
2. You have a really outdated driver loaded on your system. This CD recorder software is obsolete and not designed for Win 7. I recommend that you uninstall it completely.
cdrbsdrv.SYS Mon Feb 20 05:15:35 2006 - CD-ROM Filter Driver for B's Recorder GOLD by B.H.A. Corporation. No Longer Available.
Uninstall your USB 3.0 and uninstall B's Recorder Gold, reboot and see if yor system's stability improves. If you get anohter BSOD, upload the dump(s) and enable Driver Verifier closely following the instructions in this tutorial: Driver Verifier - Enable and Disable. Upload any and all dumps generated while Verifier is running.

Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Machine Name:
Kernel base = 0xfffff800`03014000 PsLoadedModuleList = 0xfffff800`03251e50
Debug session time: Thu Mar 24 21:18:10.521 2011 (GMT-4)
System Uptime: 0 days 0:00:16.941
Loading Kernel Symbols
Loading User Symbols
Unable to load image \SystemRoot\system32\DRIVERS\nusb3hub.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for nusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for nusb3hub.sys
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc000001d, fffffa80067550ab, fffff880033af2a8, fffff880033aeb10}

Probably caused by : nusb3hub.sys ( nusb3hub+e84d )

Followup: MachineOwner

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc000001d, The exception code that was not handled
Arg2: fffffa80067550ab, The address that the exception occurred at
Arg3: fffff880033af2a8, Exception Record Address
Arg4: fffff880033aeb10, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.

fffffa80`067550ab 07              ???

EXCEPTION_RECORD:  fffff880033af2a8 -- (.exr 0xfffff880033af2a8)
ExceptionAddress: fffffa80067550ab
   ExceptionCode: c000001d (Illegal instruction)
  ExceptionFlags: 00000000
NumberParameters: 0

CONTEXT:  fffff880033aeb10 -- (.cxr 0xfffff880033aeb10)
rax=0000000000000000 rbx=fffffa80066c1170 rcx=fffff880033af520
rdx=fffffa80066c10a0 rsi=fffffa80066c10a0 rdi=fffffa800ac68430
rip=fffffa80067550ab rsp=fffff880033af4e8 rbp=fffffa800ad34630
 r8=fffff880033af528  r9=000000000000001b r10=0000000000000000
r11=fffffa80066c1170 r12=0000000000000000 r13=fffff880033af820
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010206
fffffa80`067550ab 07              ???
Resetting default scope






ERROR_CODE: (NTSTATUS) 0xc000001d - {EXCEPTION}  Illegal Instruction  An attempt was made to execute an illegal instruction.

LAST_CONTROL_TRANSFER:  from fffff880058c884d to fffffa80067550ab

fffffa80`067550ab 07              ???

fffff880`033af4e8 fffff880`058c884d : fffffa80`0672fb60 fffff800`03398254 fffffa80`067d1c80 fffff800`0306ab45 : 0xfffffa80`067550ab
fffff880`033af4f0 fffffa80`0672fb60 : fffff800`03398254 fffffa80`067d1c80 fffff800`0306ab45 00000000`0027bc89 : nusb3hub+0xe84d
fffff880`033af4f8 fffff800`03398254 : fffffa80`067d1c80 fffff800`0306ab45 00000000`0027bc89 fffffa80`0701c000 : 0xfffffa80`0672fb60
fffff880`033af500 fffff880`058c88d6 : fffffa80`066c10a0 fffffa80`0ac682e0 fffff800`031c7ae0 00000000`00000000 : nt!ObpCloseHandle+0x94
fffff880`033af550 fffffa80`066c10a0 : fffffa80`0ac682e0 fffff800`031c7ae0 00000000`00000000 00000000`0000000b : nusb3hub+0xe8d6
fffff880`033af558 fffffa80`0ac682e0 : fffff800`031c7ae0 00000000`00000000 00000000`0000000b 00000000`0000008c : 0xfffffa80`066c10a0
fffff880`033af560 fffff800`031c7ae0 : 00000000`00000000 00000000`0000000b 00000000`0000008c 00000000`00000000 : 0xfffffa80`0ac682e0
fffff880`033af568 00000000`00000000 : 00000000`0000000b 00000000`0000008c 00000000`00000000 00000000`00000001 : nt!DEVPKEY_Device_SessionId

fffff880`058c884d ??              ???


SYMBOL_NAME:  nusb3hub+e84d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nusb3hub

IMAGE_NAME:  nusb3hub.sys


STACK_COMMAND:  .cxr 0xfffff880033aeb10 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_BAD_IP_nusb3hub+e84d

BUCKET_ID:  X64_0x7E_BAD_IP_nusb3hub+e84d

Followup: MachineOwner

Debug session time: Thu Mar 31 21:52:57.817 2011 (GMT-4)
System Uptime: 0 days 0:02:33.237
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 24, {1904fb, fffff88009a6e5e8, fffff88009a6de50, fffff800031c3000}

Probably caused by : Pool_Corruption ( nt!ExDeferredFreePool+174 )

Followup: Pool_corruption

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    If you see NtfsExceptionFilter on the stack then the 2nd and 3rd
    parameters are the exception record and context record. Do a .cxr
    on the 3rd parameter and then kb to obtain a more informative stack
Arg1: 00000000001904fb
Arg2: fffff88009a6e5e8
Arg3: fffff88009a6de50
Arg4: fffff800031c3000

Debugging Details:

EXCEPTION_RECORD:  fffff88009a6e5e8 -- (.exr 0xfffff88009a6e5e8)
ExceptionAddress: fffff800031c3000 (nt!ExDeferredFreePool+0x0000000000000174)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

CONTEXT:  fffff88009a6de50 -- (.cxr 0xfffff88009a6de50)
rax=0046003500450034 rbx=0000000000000001 rcx=fffffa80066942c0
rdx=fffff8a0041e5940 rsi=0000000000000000 rdi=fffff8a00451fa80
rip=fffff800031c3000 rsp=fffff88009a6e820 rbp=0000000000000000
 r8=fffff8a00449d3b0  r9=fffff8a0041e5870 r10=fffff8a0041e5880
r11=0000000000000001 r12=fffffa8006694140 r13=0000000000000000
r14=0000000000000006 r15=0000000000000001
iopl=0         nv up ei pl nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
fffff800`031c3000 4c395008        cmp     qword ptr [rax+8],r10 ds:002b:00460035`0045003c=????????????????
Resetting default scope





ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  ffffffffffffffff

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800032c70e0

fffff800`031c3000 4c395008        cmp     qword ptr [rax+8],r10

fffff800`031c3000 4c395008        cmp     qword ptr [rax+8],r10


LAST_CONTROL_TRANSFER:  from fffff800031c44c1 to fffff800031c3000

fffff880`09a6e820 fffff800`031c44c1 : fffffa80`0b4e0df0 fffff8a0`03ff7b30 00000000`000007ff 00000000`00000000 : nt!ExDeferredFreePool+0x174
fffff880`09a6e8b0 fffff880`014d51a7 : fffff8a0`03ff7b40 00000000`00000000 fffffa80`6666744e fffffa80`000003ab : nt!ExFreePoolWithTag+0x411
fffff880`09a6e960 fffff880`01447f6a : fffff800`032345a0 fffff880`09a6eb01 fffff880`09a6e9e1 fffff8a0`03ff7b40 : Ntfs!NtfsDeleteFcb+0x3b7
fffff880`09a6e9c0 fffff880`014d22cc : fffffa80`0c121900 fffffa80`09644180 fffff8a0`03ff7b40 fffff8a0`03ff7ed8 : Ntfs!NtfsTeardownFromLcb+0x1ea
fffff880`09a6ea50 fffff880`01450882 : fffffa80`0c121900 fffffa80`0c121900 fffff8a0`03ff7b40 00000000`00000000 : Ntfs!NtfsTeardownStructures+0xcc
fffff880`09a6ead0 fffff880`014e9813 : fffffa80`0c121900 fffff800`032345a0 fffff8a0`03ff7b40 00000000`00000009 : Ntfs!NtfsDecrementCloseCounts+0xa2
fffff880`09a6eb10 fffff880`014c338f : fffffa80`0c121900 fffff8a0`03ff7c70 fffff8a0`03ff7b40 fffffa80`09644180 : Ntfs!NtfsCommonClose+0x353
fffff880`09a6ebe0 fffff800`0309c961 : 00000000`00000000 fffff800`03083300 fffff800`03296101 00000000`00000002 : Ntfs!NtfsFspClose+0x15f
fffff880`09a6ecb0 fffff800`033327c6 : 00000000`066bf7e6 fffffa80`0c55e040 00000000`00000080 fffffa80`067079e0 : nt!ExpWorkerThread+0x111
fffff880`09a6ed40 fffff800`0306dc26 : fffff880`009e8180 fffffa80`0c55e040 fffffa80`0c1ec060 fffff880`0144d534 : nt!PspSystemThreadStartup+0x5a
fffff880`09a6ed80 00000000`00000000 : fffff880`09a6f000 fffff880`09a69000 fffff880`09a6e9f0 00000000`00000000 : nt!KxStartSystemThread+0x16


SYMBOL_NAME:  nt!ExDeferredFreePool+174

FOLLOWUP_NAME:  Pool_corruption

IMAGE_NAME:  Pool_Corruption


MODULE_NAME: Pool_Corruption

STACK_COMMAND:  .cxr 0xfffff88009a6de50 ; kb

FAILURE_BUCKET_ID:  X64_0x24_nt!ExDeferredFreePool+174

BUCKET_ID:  X64_0x24_nt!ExDeferredFreePool+174

Followup: Pool_corruption

Debug session time: Thu Mar 31 21:55:25.489 2011 (GMT-4)
System Uptime: 0 days 0:01:14.910
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 50, {fffff8a009b55000, 0, fffff800033a1bab, 0}

Could not read faulting driver name
Probably caused by : ntkrnlmp.exe ( nt!CmpComputeHashKey+1b )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Invalid system memory was referenced.  This cannot be protected by try-except,
it must be protected by a Probe.  Typically the address is just plain bad or it
is pointing at freed memory.
Arg1: fffff8a009b55000, memory referenced.
Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
Arg3: fffff800033a1bab, If non-zero, the instruction address which referenced the bad memory
Arg4: 0000000000000000, (reserved)

Debugging Details:

Could not read faulting driver name

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800033030e0

fffff800`033a1bab 6641833b61      cmp     word ptr [r11],61h





PROCESS_NAME:  services.exe


TRAP_FRAME:  fffff88003ccf410 -- (.trap 0xfffff88003ccf410)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=000000000000ffff rbx=0000000000000000 rcx=000000000000ffff
rdx=fffff98000020654 rsi=0000000000000000 rdi=0000000000000000
rip=fffff800033a1bab rsp=fffff88003ccf5a0 rbp=fffff8a000024010
 r8=000000000000000f  r9=000000000000ffff r10=00000000f4ab597f
r11=fffff8a009b55000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
fffff800`033a1bab 6641833b61      cmp     word ptr [r11],61h ds:f1e8:fffff8a0`09b55000=????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff8000314bf14 to fffff800030cb740

fffff880`03ccf2a8 fffff800`0314bf14 : 00000000`00000050 fffff8a0`09b55000 00000000`00000000 fffff880`03ccf410 : nt!KeBugCheckEx
fffff880`03ccf2b0 fffff800`030c982e : 00000000`00000000 00000000`00000944 fffff8a0`00024000 fffff8a0`00024010 : nt! ?? ::FNODOBFM::`string'+0x42837
fffff880`03ccf410 fffff800`033a1bab : fffff880`03ccf698 fffff8a0`06141040 fffff880`03ccf6c8 fffff8a0`00024010 : nt!KiPageFault+0x16e
fffff880`03ccf5a0 fffff800`033a09da : fffff8a0`00024010 00000000`c0000034 fffff8a0`00035e60 00000000`00000000 : nt!CmpComputeHashKey+0x1b
fffff880`03ccf5d0 fffff800`0332910e : fffff8a0`06141024 fffff8a0`05d545b8 fffff880`03ccf6c8 fffff8a0`00000000 : nt!CmpFindSubKeyByNameWithStatus+0x17a
fffff880`03ccf650 fffff800`03492d9d : fffff8a0`00024010 fffff8a0`00024010 fffff8a0`0003dce0 fffff8a0`ffffffff : nt!CmpFindSubKeyByName+0xe
fffff880`03ccf680 fffff800`03329299 : fffff8a0`00024010 00000000`00000000 fffff8a0`09b47024 fffff8a0`06141024 : nt!CmpSyncSubKeysAfterDelete+0x9d
fffff880`03ccf700 fffff800`0332bc8e : fffff8a0`09b47000 00000000`003fa3b8 fffffa80`00000000 00000000`00000000 : nt!CmpCopySyncTree2+0x179
fffff880`03ccf7b0 fffff800`0332bba7 : 00000000`00000000 00000000`00000002 fffff8a0`02d68f10 fffff8a0`098427b0 : nt!CmpCopySyncTree+0x6e
fffff880`03ccf800 fffff800`0332b776 : fffff8a0`09ac16b0 00000000`00000000 00000000`00000001 00000000`00000000 : nt!CmpSaveBootControlSet+0x307
fffff880`03ccf9e0 fffff800`030ca993 : fffffa80`0bbdc630 00000000`00379420 fffff880`03ccfab0 00000000`00000001 : nt!NtInitializeRegistry+0xc6
fffff880`03ccfa30 fffff800`030c6f30 : fffff800`0332b71f 00000000`00000220 00000000`001bf778 00000000`001bfaa8 : nt!KiSystemServiceCopyEnd+0x13
fffff880`03ccfbc8 fffff800`0332b71f : 00000000`00000220 00000000`001bf778 00000000`001bfaa8 00000000`000a001f : nt!KiServiceLinkage
fffff880`03ccfbd0 fffff800`030ca993 : fffffa80`0bbdc630 fffff880`03ccfca0 fffff880`03ccfca0 00000000`00000002 : nt!NtInitializeRegistry+0x6f
fffff880`03ccfc20 00000000`77c1045a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`001bfa28 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77c1045a


fffff800`033a1bab 6641833b61      cmp     word ptr [r11],61h


SYMBOL_NAME:  nt!CmpComputeHashKey+1b

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x50_nt!CmpComputeHashKey+1b

BUCKET_ID:  X64_0x50_nt!CmpComputeHashKey+1b

Followup: MachineOwner

Debug session time: Thu Apr  7 23:17:16.488 2011 (GMT-4)
System Uptime: 0 days 0:00:56.908
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff96000143cb0, fffff88003050a80, 0}

Probably caused by : win32k.sys ( win32k!memmove+250 )

Followup: MachineOwner

2: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An exception happened while executing a system service routine.
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff96000143cb0, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff88003050a80, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff960`00143cb0 488b440af8      mov     rax,qword ptr [rdx+rcx-8]

CONTEXT:  fffff88003050a80 -- (.cxr 0xfffff88003050a80)
rax=fffff88003051480 rbx=fffff900c00d9010 rcx=fffff900c00b73b8
rdx=000006ff3ff48cd0 rsi=fffff900c00b7330 rdi=fffff96000351938
rip=fffff96000143cb0 rsp=fffff88003051458 rbp=0000000000000000
 r8=0000000000000044  r9=0000000000000002 r10=0000004000000020
r11=fffff900c00b7374 r12=0000000000000044 r13=0000000000000000
r14=0000000000000000 r15=000000000000000b
iopl=0         nv up ei ng nz na pe cy
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010283
fffff960`00143cb0 488b440af8      mov     rax,qword ptr [rdx+rcx-8] ds:002b:00000000`00000080=????????????????
Resetting default scope




PROCESS_NAME:  wininit.exe


LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff96000143cb0

fffff880`03051458 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : win32k!memmove+0x250

fffff960`00143cb0 488b440af8      mov     rax,qword ptr [rdx+rcx-8]


SYMBOL_NAME:  win32k!memmove+250

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  win32k.sys


STACK_COMMAND:  .cxr 0xfffff88003050a80 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_win32k!memmove+250

BUCKET_ID:  X64_0x3B_win32k!memmove+250

Followup: MachineOwner

2: kd> lmtsmn
start             end                 module name
fffff880`04200000 fffff880`0423e000   1394ohci 1394ohci.sys Mon Jul 13 20:07:12 2009 (4A5BCC30)
fffff880`00f9e000 fffff880`00ff5000   ACPI     ACPI.sys     Mon Jul 13 19:19:34 2009 (4A5BC106)
fffff880`02f67000 fffff880`02ff1000   afd      afd.sys      Mon Jul 13 19:21:40 2009 (4A5BC184)
fffff880`041e2000 fffff880`041f8000   AgileVpn AgileVpn.sys Mon Jul 13 20:10:24 2009 (4A5BCCF0)
fffff880`012ae000 fffff880`012b9000   amdxata  amdxata.sys  Tue May 19 13:56:59 2009 (4A12F2EB)
fffff880`01270000 fffff880`01279000   atapi    atapi.sys    Mon Jul 13 19:19:47 2009 (4A5BC113)
fffff880`01279000 fffff880`012a3000   ataport  ataport.SYS  Mon Jul 13 19:19:52 2009 (4A5BC118)
fffff880`04a8e000 fffff880`0538a000   atikmdag atikmdag.sys Wed Jan 26 17:48:28 2011 (4D40A4BC)
fffff880`0424a000 fffff880`04298000   atikmpag atikmpag.sys Wed Jan 26 17:13:33 2011 (4D409C8D)
fffff880`01b8b000 fffff880`01b95000   AVGIDSEH AVGIDSEH.Sys Mon Sep 13 18:46:38 2010 (4C8EA9CE)
fffff880`04146000 fffff880`04196000   avgldx64 avgldx64.sys Tue Dec 07 21:01:55 2010 (4CFEE713)
fffff880`01a2a000 fffff880`01a39000   avgmfx64 avgmfx64.sys Mon Sep 06 20:49:14 2010 (4C858C0A)
fffff880`01b81000 fffff880`01b8b000   avgrkx64 avgrkx64.sys Mon Sep 06 20:49:37 2010 (4C858C21)
fffff880`02ec1000 fffff880`02f22000   avgtdia  avgtdia.sys  Fri Nov 12 06:08:42 2010 (4CDD203A)
fffff880`01a50000 fffff880`01a57000   Beep     Beep.SYS     Mon Jul 13 20:00:13 2009 (4A5BCA8D)
fffff880`04135000 fffff880`04146000   blbdrive blbdrive.sys Mon Jul 13 19:35:59 2009 (4A5BC4DF)
fffff960`00600000 fffff960`00627000   cdd      cdd.dll      unavailable (00000000)
fffff880`01a39000 fffff880`01a47000   cdrbsdrv cdrbsdrv.SYS Mon Feb 20 05:15:35 2006 (43F996C7)
fffff880`01a00000 fffff880`01a2a000   cdrom    cdrom.sys    Mon Jul 13 19:19:54 2009 (4A5BC11A)
fffff880`00e2b000 fffff880`00eeb000   CI       CI.dll       Mon Jul 13 21:32:13 2009 (4A5BE01D)
fffff880`01b51000 fffff880`01b81000   CLASSPNP CLASSPNP.SYS Mon Jul 13 19:19:58 2009 (4A5BC11E)
fffff880`00d0b000 fffff880`00d69000   CLFS     CLFS.SYS     Mon Jul 13 19:19:57 2009 (4A5BC11D)
fffff880`01377000 fffff880`013ea000   cng      cng.sys      Mon Jul 13 19:49:40 2009 (4A5BC814)
fffff880`041d2000 fffff880`041e2000   CompositeBus CompositeBus.sys Mon Jul 13 20:00:33 2009 (4A5BCAA1)
fffff880`06c66000 fffff880`06c74000   crashdmp crashdmp.sys Mon Jul 13 20:01:01 2009 (4A5BCABD)
fffff880`04094000 fffff880`04117000   csc      csc.sys      Mon Jul 13 19:24:26 2009 (4A5BC22A)
fffff880`04117000 fffff880`04135000   dfsc     dfsc.sys     Mon Jul 13 19:23:44 2009 (4A5BC200)
fffff880`04085000 fffff880`04094000   discache discache.sys Mon Jul 13 19:37:18 2009 (4A5BC52E)
fffff880`01b3b000 fffff880`01b51000   disk     disk.sys     Mon Jul 13 19:19:57 2009 (4A5BC11D)
fffff880`06afa000 fffff880`06b1c000   drmk     drmk.sys     Mon Jul 13 21:01:25 2009 (4A5BD8E5)
fffff880`06c74000 fffff880`06c7e000   dump_diskdump dump_diskdump.sys Mon Jul 12 23:32:05 2010 (4C3BDE35)
fffff880`06c9e000 fffff880`06cb1000   dump_dumpfve dump_dumpfve.sys Mon Jul 13 19:21:51 2009 (4A5BC18F)
fffff880`06c7e000 fffff880`06c9e000   dump_JRAID dump_JRAID.sys Thu Oct 29 04:14:20 2009 (4AE94EDC)
fffff880`06fce000 fffff880`06fda000   Dxapi    Dxapi.sys    Mon Jul 13 19:38:28 2009 (4A5BC574)
fffff880`04298000 fffff880`0438c000   dxgkrnl  dxgkrnl.sys  Tue Jan 25 23:22:56 2011 (4D3FA1A0)
fffff880`0538a000 fffff880`053d0000   dxgmms1  dxgmms1.sys  Tue Jan 25 23:22:12 2011 (4D3FA174)
fffff880`01305000 fffff880`01319000   fileinfo fileinfo.sys Mon Jul 13 19:34:25 2009 (4A5BC481)
fffff880`012b9000 fffff880`01305000   fltmgr   fltmgr.sys   Mon Jul 13 19:19:59 2009 (4A5BC11F)
fffff880`01411000 fffff880`0141b000   Fs_Rec   Fs_Rec.sys   Mon Jul 13 19:19:45 2009 (4A5BC111)
fffff880`01b01000 fffff880`01b3b000   fvevol   fvevol.sys   Fri Sep 25 22:34:26 2009 (4ABD7DB2)
fffff880`0162b000 fffff880`01675000   fwpkclnt fwpkclnt.sys Mon Jul 13 19:21:08 2009 (4A5BC164)
fffff800`03007000 fffff800`03050000   hal      hal.dll      Mon Jul 13 21:27:36 2009 (4A5BDF08)
fffff880`053d0000 fffff880`053f4000   HDAudBus HDAudBus.sys Mon Jul 13 20:06:13 2009 (4A5BCBF5)
fffff880`04a00000 fffff880`04a11000   HECIx64  HECIx64.sys  Thu Sep 17 15:54:16 2009 (4AB293E8)
fffff880`06c00000 fffff880`06c19000   HIDCLASS HIDCLASS.SYS Mon Jul 13 20:06:21 2009 (4A5BCBFD)
fffff880`06c19000 fffff880`06c21080   HIDPARSE HIDPARSE.SYS Mon Jul 13 20:06:17 2009 (4A5BCBF9)
fffff880`06fda000 fffff880`06fe8000   hidusb   hidusb.sys   Mon Jul 13 20:06:22 2009 (4A5BCBFE)
fffff880`01af8000 fffff880`01b01000   hwpolicy hwpolicy.sys Mon Jul 13 19:19:22 2009 (4A5BC0FA)
fffff880`01068000 fffff880`01270000   iaStor   iaStor.sys   Fri Oct 02 15:58:50 2009 (4AC65B7A)
fffff880`041bc000 fffff880`041d2000   intelppm intelppm.sys Mon Jul 13 19:19:25 2009 (4A5BC0FD)
fffff880`00c6c000 fffff880`00c8c000   jraid    jraid.sys    Thu Oct 29 04:14:20 2009 (4AE94EDC)
fffff880`04781000 fffff880`04790000   kbdclass kbdclass.sys Mon Jul 13 19:19:50 2009 (4A5BC116)
fffff880`06c4a000 fffff880`06c58000   kbdhid   kbdhid.sys   Mon Jul 13 20:00:20 2009 (4A5BCA94)
fffff800`00bc0000 fffff800`00bca000   kdcom    kdcom.dll    Mon Jul 13 21:31:07 2009 (4A5BDFDB)
fffff880`047a1000 fffff880`047e4000   ks       ks.sys       Wed Mar 03 23:32:25 2010 (4B8F37D9)
fffff880`015e0000 fffff880`015fa000   ksecdd   ksecdd.sys   Mon Jul 13 19:20:54 2009 (4A5BC156)
fffff880`01600000 fffff880`0162b000   ksecpkg  ksecpkg.sys  Fri Dec 11 01:03:32 2009 (4B21E0B4)
fffff880`06b1c000 fffff880`06b21200   ksthunk  ksthunk.sys  Mon Jul 13 20:00:19 2009 (4A5BCA93)
fffff880`06f7c000 fffff880`06fcdd00   lvrs64   lvrs64.sys   Tue Nov 09 21:36:46 2010 (4CDA053E)
fffff880`07403000 fffff880`077f9a80   lvuvc64  lvuvc64.sys  Tue Nov 09 21:37:14 2010 (4CDA055A)
fffff880`00cb3000 fffff880`00cf7000   mcupdate_GenuineIntel mcupdate_GenuineIntel.dll Mon Jul 13 21:29:10 2009 (4A5BDF66)
fffff880`06c58000 fffff880`06c66000   monitor  monitor.sys  Mon Jul 13 19:38:52 2009 (4A5BC58C)
fffff880`04790000 fffff880`0479f000   mouclass mouclass.sys Mon Jul 13 19:19:50 2009 (4A5BC116)
fffff880`06c3d000 fffff880`06c4a000   mouhid   mouhid.sys   Mon Jul 13 20:00:20 2009 (4A5BCA94)
fffff880`00c8c000 fffff880`00ca6000   mountmgr mountmgr.sys Mon Jul 13 19:19:54 2009 (4A5BC11A)
fffff880`012a3000 fffff880`012ae000   msahci   msahci.sys   Mon Jul 13 20:01:01 2009 (4A5BCABD)
fffff880`01be9000 fffff880`01bf4000   Msfs     Msfs.SYS     Mon Jul 13 19:19:47 2009 (4A5BC113)
fffff880`00e00000 fffff880`00e0a000   msisadrv msisadrv.sys Mon Jul 13 19:19:26 2009 (4A5BC0FE)
fffff880`01319000 fffff880`01377000   msrpc    msrpc.sys    Mon Jul 13 19:21:32 2009 (4A5BC17C)
fffff880`0407a000 fffff880`04085000   mssmbios mssmbios.sys Mon Jul 13 19:31:10 2009 (4A5BC3BE)
fffff880`01ae6000 fffff880`01af8000   mup      mup.sys      Mon Jul 13 19:23:45 2009 (4A5BC201)
fffff880`01688000 fffff880`0177a000   ndis     ndis.sys     Mon Jul 13 19:21:40 2009 (4A5BC184)
fffff880`0423e000 fffff880`0424a000   ndistapi ndistapi.sys Mon Jul 13 20:10:00 2009 (4A5BCCD8)
fffff880`046f1000 fffff880`04720000   ndiswan  ndiswan.sys  Mon Jul 13 20:10:11 2009 (4A5BCCE3)
fffff880`04671000 fffff880`04686000   NDProxy  NDProxy.SYS  Mon Jul 13 20:10:05 2009 (4A5BCCDD)
fffff880`02e26000 fffff880`02e35000   netbios  netbios.sys  Mon Jul 13 20:09:26 2009 (4A5BCCB6)
fffff880`02f22000 fffff880`02f67000   netbt    netbt.sys    Mon Jul 13 19:21:28 2009 (4A5BC178)
fffff880`0177a000 fffff880`017da000   NETIO    NETIO.SYS    Mon Jul 13 19:21:46 2009 (4A5BC18A)
fffff880`017e2000 fffff880`017f3000   Npfs     Npfs.SYS     Mon Jul 13 19:19:48 2009 (4A5BC114)
fffff880`0406e000 fffff880`0407a000   nsiproxy nsiproxy.sys Mon Jul 13 19:21:02 2009 (4A5BC15E)
fffff800`03050000 fffff800`0362d000   nt       ntkrnlmp.exe Tue Oct 26 22:43:09 2010 (4CC791BD)
fffff880`0143d000 fffff880`015e0000   Ntfs     Ntfs.sys     Mon Jul 13 19:20:47 2009 (4A5BC14F)
fffff880`01a47000 fffff880`01a50000   Null     Null.SYS     Mon Jul 13 19:19:37 2009 (4A5BC109)
fffff880`0465a000 fffff880`04671000   nusb3hub nusb3hub.sys Mon Oct 26 10:19:44 2009 (4AE5B000)
fffff880`043cb000 fffff880`043fa000   nusb3xhc nusb3xhc.sys Mon Oct 26 10:19:48 2009 (4AE5B004)
fffff880`02e00000 fffff880`02e26000   pacer    pacer.sys    Mon Jul 13 20:09:41 2009 (4A5BCCC5)
fffff880`00d9c000 fffff880`00db1000   partmgr  partmgr.sys  Mon Jul 13 19:19:58 2009 (4A5BC11E)
fffff880`00d69000 fffff880`00d9c000   pci      pci.sys      Mon Jul 13 19:19:51 2009 (4A5BC117)
fffff880`00e17000 fffff880`00e1e000   pciide   pciide.sys   Mon Jul 13 19:19:49 2009 (4A5BC115)
fffff880`00c5c000 fffff880`00c6c000   PCIIDEX  PCIIDEX.SYS  Mon Jul 13 19:19:48 2009 (4A5BC114)
fffff880`01400000 fffff880`01411000   pcw      pcw.sys      Mon Jul 13 19:19:27 2009 (4A5BC0FF)
fffff880`06abd000 fffff880`06afa000   portcls  portcls.sys  Mon Jul 13 20:06:27 2009 (4A5BCC03)
fffff880`00cf7000 fffff880`00d0b000   PSHED    PSHED.dll    Mon Jul 13 21:32:23 2009 (4A5BE027)
fffff880`02e81000 fffff880`02ea5000   rasl2tp  rasl2tp.sys  Mon Jul 13 20:10:11 2009 (4A5BCCE3)
fffff880`04720000 fffff880`0473b000   raspppoe raspppoe.sys Mon Jul 13 20:10:17 2009 (4A5BCCE9)
fffff880`0473b000 fffff880`0475c000   raspptp  raspptp.sys  Mon Jul 13 20:10:18 2009 (4A5BCCEA)
fffff880`0475c000 fffff880`04776000   rassstp  rassstp.sys  Mon Jul 13 20:10:25 2009 (4A5BCCF1)
fffff880`0401d000 fffff880`0406e000   rdbss    rdbss.sys    Mon Jul 13 19:24:09 2009 (4A5BC219)
fffff880`04776000 fffff880`04781000   rdpbus   rdpbus.sys   Mon Jul 13 20:17:46 2009 (4A5BCEAA)
fffff880`01a9a000 fffff880`01aa3000   RDPCDD   RDPCDD.sys   Mon Jul 13 20:16:34 2009 (4A5BCE62)
fffff880`01aa3000 fffff880`01aac000   rdpencdd rdpencdd.sys Mon Jul 13 20:16:34 2009 (4A5BCE62)
fffff880`01be0000 fffff880`01be9000   rdprefmp rdprefmp.sys Mon Jul 13 20:16:35 2009 (4A5BCE63)
fffff880`01aac000 fffff880`01ae6000   rdyboost rdyboost.sys Mon Jul 13 19:34:34 2009 (4A5BC48A)
fffff880`0438c000 fffff880`043cb000   Rt64win7 Rt64win7.sys Thu Aug 20 12:05:06 2009 (4A8D7432)
fffff880`04686000 fffff880`046c2500   RtHDMIVX RtHDMIVX.sys Mon May 24 08:07:55 2010 (4BFA6C1B)
fffff880`06cf0000 fffff880`06f43700   RTKVHD64 RTKVHD64.sys Wed Jul 28 06:01:36 2010 (4C500000)
fffff880`00dc6000 fffff880`00df5000   SCSIPORT SCSIPORT.SYS Mon Jul 13 20:01:04 2009 (4A5BCAC0)
fffff880`053f4000 fffff880`05400000   serenum  serenum.sys  Mon Jul 13 20:00:33 2009 (4A5BCAA1)
fffff880`02e35000 fffff880`02e52000   serial   serial.sys   Mon Jul 13 20:00:40 2009 (4A5BCAA8)
fffff880`017da000 fffff880`017e2000   spldr    spldr.sys    Mon May 11 12:56:27 2009 (4A0858BB)
fffff880`0479f000 fffff880`047a0480   swenum   swenum.sys   Mon Jul 13 20:00:18 2009 (4A5BCA92)
fffff880`01800000 fffff880`019fd000   tcpip    tcpip.sys    Sun Jun 13 23:39:04 2010 (4C15A458)
fffff880`017f3000 fffff880`01800000   TDI      TDI.SYS      Mon Jul 13 19:21:18 2009 (4A5BC16E)
fffff880`0141b000 fffff880`01439000   tdx      tdx.sys      Mon Jul 13 19:21:15 2009 (4A5BC16B)
fffff880`02e6d000 fffff880`02e81000   termdd   termdd.sys   Mon Jul 13 20:16:36 2009 (4A5BCE64)
fffff960`004e0000 fffff960`004ea000   TSDDD    TSDDD.dll    Mon Jul 13 20:16:34 2009 (4A5BCE62)
fffff880`04196000 fffff880`041bc000   tunnel   tunnel.sys   Mon Jul 13 20:09:37 2009 (4A5BCCC1)
fffff880`047e4000 fffff880`047f6000   umbus    umbus.sys    Mon Jul 13 20:06:56 2009 (4A5BCC20)
fffff880`06f61000 fffff880`06f7bc00   usbaudio usbaudio.sys Mon Jul 13 20:06:31 2009 (4A5BCC07)
fffff880`06f44000 fffff880`06f61000   usbccgp  usbccgp.sys  Mon Jul 13 20:06:45 2009 (4A5BCC15)
fffff880`04a85000 fffff880`04a86f00   USBD     USBD.SYS     Mon Jul 13 20:06:23 2009 (4A5BCBFF)
fffff880`04a74000 fffff880`04a85000   usbehci  usbehci.sys  Mon Jul 13 20:06:30 2009 (4A5BCC06)
fffff880`04600000 fffff880`0465a000   usbhub   usbhub.sys   Mon Jul 13 20:07:09 2009 (4A5BCC2D)
fffff880`04a1e000 fffff880`04a74000   USBPORT  USBPORT.SYS  Mon Jul 13 20:06:31 2009 (4A5BCC07)
fffff880`06c22000 fffff880`06c3d000   USBSTOR  USBSTOR.SYS  Mon Jul 13 20:06:34 2009 (4A5BCC0A)
fffff880`04a11000 fffff880`04a1e000   usbuhci  usbuhci.sys  Mon Jul 13 20:06:27 2009 (4A5BCC03)
fffff880`00e0a000 fffff880`00e17000   vdrvroot vdrvroot.sys Mon Jul 13 20:01:31 2009 (4A5BCADB)
fffff880`01a57000 fffff880`01a65000   vga      vga.sys      Mon Jul 13 19:38:47 2009 (4A5BC587)
fffff880`01a65000 fffff880`01a8a000   VIDEOPRT VIDEOPRT.SYS Mon Jul 13 19:38:51 2009 (4A5BC58B)
fffff880`01675000 fffff880`01685000   vmstorfl vmstorfl.sys Mon Jul 13 19:42:54 2009 (4A5BC67E)
fffff880`00db1000 fffff880`00dc6000   volmgr   volmgr.sys   Mon Jul 13 19:19:57 2009 (4A5BC11D)
fffff880`00c00000 fffff880`00c5c000   volmgrx  volmgrx.sys  Mon Jul 13 19:20:33 2009 (4A5BC141)
fffff880`01000000 fffff880`0104c000   volsnap  volsnap.sys  Mon Jul 13 19:20:08 2009 (4A5BC128)
fffff880`02e52000 fffff880`02e6d000   wanarp   wanarp.sys   Mon Jul 13 20:10:21 2009 (4A5BCCED)
fffff880`01a8a000 fffff880`01a9a000   watchdog watchdog.sys Mon Jul 13 19:37:35 2009 (4A5BC53F)
fffff880`00eeb000 fffff880`00f8f000   Wdf01000 Wdf01000.sys Mon Jul 13 19:22:07 2009 (4A5BC19F)
fffff880`00f8f000 fffff880`00f9e000   WDFLDR   WDFLDR.SYS   Mon Jul 13 19:19:54 2009 (4A5BC11A)
fffff880`02ff1000 fffff880`02ffa000   wfplwf   wfplwf.sys   Mon Jul 13 20:09:26 2009 (4A5BCCB6)
fffff960`00080000 fffff960`00390000   win32k   win32k.sys   Tue Jan 04 22:59:44 2011 (4D23ECB0)
fffff880`00ff5000 fffff880`00ffe000   WMILIB   WMILIB.SYS   Mon Jul 13 19:19:51 2009 (4A5BC117)

Unloaded modules:
fffff880`01b95000 fffff880`01ba3000   crashdmp.sys
    Timestamp: unavailable (00000000)
    Checksum:  00000000
fffff880`01ba3000 fffff880`01bad000   dump_scsipor
    Timestamp: unavailable (00000000)
    Checksum:  00000000
fffff880`01bad000 fffff880`01bcd000   dump_JRAID.s
    Timestamp: unavailable (00000000)
    Checksum:  00000000
fffff880`01bcd000 fffff880`01be0000   dump_dumpfve
    Timestamp: unavailable (00000000)
    Checksum:  00000000
My System SpecsSystem Spec
26 Apr 2011   #3

Win 7 Ultimate x64


Thanks for the feedback and THANK YOU VERY MUCH for the help. I am really happy to find the forum.

I have done several things since last posting. The system seems to be working better, but still has issues.

I've attached the BSOD files and Perfmon. Strangely, Perfmon said I had no anti-virus software, but I had uninstalled AVG and installed MS security essentials. MS security essentials was running as far as I could tell.

Here's a list of what I've done over the weekend:
Turned on the Verifier.exe on 4/23, turned off 4/25. (Wasn't sure if there was a report to attach?)

Per CARLTR6's Findings:
Uninstalled nusb3hub.sys and turned off USB3.0 in the bios.
Unisnstalled *cdrbsdrv.SYS Mon Feb 20 05:15:35 2006* AND disconnected the CD-rom SATA cable. No CD recorder connected now.

I was getting a BSOD (6 times by my count) for RTKVHD64.sys. I uninstalled and installed the latest drivers from realtek. Maybe better?

Received a BRUSBSER.sys BSOD two times. And, one each of a jraid.sys and ntfs.sys.

Other things:
Installed Win 7 Service Pac 1 at 10:45am 4/23/2011.
Installed MS security essentials and uninstalled AVG virus software.
Installed IE9.

Software issues to deal w/ later:
Still can't get past a generic trust failure for .net 4.
I can create *.zip folders in win7, but cannot unzip or move files into those folders. It's like the *.zip executable program is not running.
Need to install driver for CD-Rom drive.

My System SpecsSystem Spec


 BSOD on Gigabyte x64 system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BSOD on Gigabyte x64 system
This is my configuration but having a problem.. Gigabyte GA-H55M-USB3 Bios ver: F2 Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz ATI Raedon HD 5770 4GB DDR3 RAM Seagate 1TB Model: 1000DM003 I installed Windows 7 professional x64 on it.
BSOD Help and Support
Gigabyte Radeon HD 7870 OC vs Gigabyte GeForce GTX 760 OC
Hey guys! Help me out in jumping down on a final decision.. Now let me give you some info and specs about my Rig! - i5 4670k - ASRock Fatal1ty H87 Performance (CrossFireX Ready) SLI not supported - 4GB G.Skill (will upgrade later) - Cooler Master GX 550w - Samsung LCD Monitor (1440x900...
Graphic Cards
Gigabyte EasyTune 6 Removal "You require permission from SYSTEM to.."
Just to give an explanation of what happened.. I reformatted my PC (I like to do this often, probably once every 2-3 months. More frequent if I deem it necessary) and I was installing drivers and the likes.. Windows Update, etc.. I was installing EasyTune 6 (This is basically a Fan Control...
USB2.0 HD Transfer over Gigabyte Network to Gigabyte NAS
I have a Western Digital 1 TB USB 2.0 that I have connected to a computer that has Gigabyte connection to my NAS which can handle Gigabyte speeds. I am only getting 30.1MB/s. Is there any settings I can do to windows so that it can send faster? I have Windows 7 Ultimate 64-Bit.
Network & Sharing
BSOD's After Gigabyte GTX 550 Ti Installed
My first thread so please be patient with me. I installed this GFX card 2 weeks ago and have BSOD quite often since. I thought the problem was solved when they released a new driver for 64 bit systems 1st of June 2011 but no such luck. System Specs see SysSpecs.jpg file attached...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:05.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App