Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after installing SP1

24 Apr 2011   #1
crowblue

Windows 7 64 bit
 
 
BSOD after installing SP1

Windows 7 is
- x64
- the original installed OS on the system is Windows 7
- an OEM

- The computer was bought new and is about two months old
- the age of OS installation is the same and there has been no reinstallation

I have just downloaded and installed Service Pack 1 today and have experienced two critical errors after putting the laptop into sleep mode. This is what the diagnosis showed:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 3081

Additional information about the problem:
BCCode: 9f
BCP1: 0000000000000003
BCP2: FFFFFA8004902A10
BCP3: FFFFF800046FD518
BCP4: FFFFFA8006E77280
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\042411-27066-01.dmp
C:\Users\worcblue\AppData\Local\Temp\WER-82898-0.sysdata.xml

I have attached a zip according to thread instructions... I'd appreciate anyone's help!


My System SpecsSystem Spec
.

24 Apr 2011   #2
crowblue

Windows 7 64 bit
 
 

I want to add that the laptop doesn't seem to go into sleep mode properly: I shut the lid but the hard drive is still going and the power light is still on etc. When I open the lid the screen is blank, it doesn't wake to the login page and I have to hard shut down...
My System SpecsSystem Spec
24 Apr 2011   #3
usasma
Microsoft MVP

 
 

PERFMON shows that your chipset drivers aren't installed. But MSINFO32 doesn't show these drivers as being missing.
Please visit the Toshiba support website and get all appropriate drivers for your system.

In particular, download a fresh copy of the Broadcom wifi drivers (the dump files blame them).
Then uninstall the current drivers and install the fresh download.

If that doesn't fix it, then try this:
Quote:
Anti-Virus Removal:
Please do the following:
- download a free antivirus for testing purposes: Free AntiVirus
- uninstall the Norton from your system (you can reinstall it, if so desired, when we're done troubleshooting)
- remove any remnants of Norton using this free tool: http://us.norton.com/support/kb/web_...080710133834EN
- IMMEDIATELY install and update the free antivirus
- check to see if this fixes the BSOD's
If that still doesn't work, please post back and we'll see what else we can come up with.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Apr 24 03:00:49.598 2011 (UTC - 4:00)
System Uptime: 0 days 1:11:12.066
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`04902a10 fffff800`046fd518 fffffa80`06e77280
BiosVersion = Version 1.90  
BiosReleaseDate = 02/24/2011
CPUID:        "Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz"
MaxSpeed:     2270
CurrentSpeed: 2261
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Apr 23 22:31:37.378 2011 (UTC - 4:00)
System Uptime: 0 days 1:53:06.632
*** WARNING: Unable to verify timestamp for pci.sys
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`048f7a20 fffff800`04697518 fffffa80`046f0bd0
BiosVersion = Version 1.90  
BiosReleaseDate = 02/24/2011
CPUID:        "Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz"
MaxSpeed:     2270
CurrentSpeed: 2261
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Apr 23 06:27:16.414 2011 (UTC - 4:00)
System Uptime: 0 days 3:56:05.991
*** WARNING: Unable to verify timestamp for pci.sys
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`048dba20 fffff800`0468d518 fffffa80`07e4e300
BiosVersion = Version 1.90  
BiosReleaseDate = 02/24/2011
CPUID:        "Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz"
MaxSpeed:     2270
CurrentSpeed: 2261
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Mar  4 20:30:03.894 2011 (UTC - 4:00)
System Uptime: 0 days 1:11:38.471
Probably caused by : ntkrnlmp
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ntkrnlmp
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`03bb5980 fffff800`00b9c518 fffffa80`09b04c10
BiosVersion = Version 1.20  
BiosReleaseDate = 06/04/2010
CPUID:        "Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz"
MaxSpeed:     2270
CurrentSpeed: 2261
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
.


25 Apr 2011   #4
crowblue

Windows 7 64 bit
 
 

Thanks for your help Usasma - reinstalling the Broadcom wifi drivers afresh seems to have fixed things.
My System SpecsSystem Spec
26 Apr 2011   #5
usasma
Microsoft MVP

 
 

Glad to hear it, thanks for letting us know!
My System SpecsSystem Spec
Reply

 BSOD after installing SP1




Thread Tools





Similar help and support threads
Thread Forum
BSOD when installing AMD graphics driver atikmdag.sys BSOD
I've tried formatting windows 8 and also tried installing drivers seperately for both cards. Nothing has worked so far for me. I am trying to run these cards in crossfire. Both are 7950. As soon as it gets to the part where it installs the display driver, the screen goes black the first time,...
BSOD Help and Support
BSOD after installing RAM?
So, #1 I know I do not have the zip file attached at the moment, I am posting from work and will do so once I get home, but I was just curious as to get some possible ideas as to why my computer is BSing after a few hours of being on. It happens in games, while on chrome, when the computer is just...
BSOD Help and Support
bsod when installing new 4gb ram
how would i set the voltage and clock in bios to get the max performance i have 2 2gb ram sticks in at the moment, and i tried to put a new 4gb and a 2 gb in but i get bsod after 5 mins.
Hardware & Devices
BSOD during installing GW2
Hi, I was trying to install Guild Wars 2 and I barely got past autorun when BSOD happened. Tried installing again, happened again. This problem has actually been occurring a few times before (playing other games and random moments). All I know is that the code says 116. Also, I tend to make my...
BSOD Help and Support
BSOD after installing old HDD
I bought a new computer and wanted to install my old HDD to recover some old files. I made sure the two cables were connected to the HDD and tried booting it. It started loading but gave a BSOD short thereafter with the error code STOP: 0x0000007b (0x80786B58, 0xC0000034, 0x00000000, 0x00000000); ...
BSOD Help and Support
BSOD after installing new RAM! HELP...
I just installed another module of 2GB RAM which is the exact same model of other 2GB i have in my system. When i turned on my PC for the 1st time after installing the RAM and i got BSOD right on the Windows Login Screen and it restarted the computer than again on the same screen. At first i...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 00:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App