Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after installing SP1

24 Apr 2011   #1

Windows 7 64 bit
 
 
BSOD after installing SP1

Windows 7 is
- x64
- the original installed OS on the system is Windows 7
- an OEM

- The computer was bought new and is about two months old
- the age of OS installation is the same and there has been no reinstallation

I have just downloaded and installed Service Pack 1 today and have experienced two critical errors after putting the laptop into sleep mode. This is what the diagnosis showed:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 3081

Additional information about the problem:
BCCode: 9f
BCP1: 0000000000000003
BCP2: FFFFFA8004902A10
BCP3: FFFFF800046FD518
BCP4: FFFFFA8006E77280
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\042411-27066-01.dmp
C:\Users\worcblue\AppData\Local\Temp\WER-82898-0.sysdata.xml

I have attached a zip according to thread instructions... I'd appreciate anyone's help!


My System SpecsSystem Spec
.

24 Apr 2011   #2

Windows 7 64 bit
 
 

I want to add that the laptop doesn't seem to go into sleep mode properly: I shut the lid but the hard drive is still going and the power light is still on etc. When I open the lid the screen is blank, it doesn't wake to the login page and I have to hard shut down...
My System SpecsSystem Spec
24 Apr 2011   #3
Microsoft MVP

 
 

PERFMON shows that your chipset drivers aren't installed. But MSINFO32 doesn't show these drivers as being missing.
Please visit the Toshiba support website and get all appropriate drivers for your system.

In particular, download a fresh copy of the Broadcom wifi drivers (the dump files blame them).
Then uninstall the current drivers and install the fresh download.

If that doesn't fix it, then try this:
Quote:
Anti-Virus Removal:
Please do the following:
- download a free antivirus for testing purposes: Free AntiVirus
- uninstall the Norton from your system (you can reinstall it, if so desired, when we're done troubleshooting)
- remove any remnants of Norton using this free tool: http://us.norton.com/support/kb/web_...080710133834EN
- IMMEDIATELY install and update the free antivirus
- check to see if this fixes the BSOD's
If that still doesn't work, please post back and we'll see what else we can come up with.

BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Sun Apr 24 03:00:49.598 2011 (UTC - 4:00)
System Uptime: 0 days 1:11:12.066
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`04902a10 fffff800`046fd518 fffffa80`06e77280
BiosVersion = Version 1.90  
BiosReleaseDate = 02/24/2011
CPUID:        "Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz"
MaxSpeed:     2270
CurrentSpeed: 2261
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Apr 23 22:31:37.378 2011 (UTC - 4:00)
System Uptime: 0 days 1:53:06.632
*** WARNING: Unable to verify timestamp for pci.sys
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`048f7a20 fffff800`04697518 fffffa80`046f0bd0
BiosVersion = Version 1.90  
BiosReleaseDate = 02/24/2011
CPUID:        "Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz"
MaxSpeed:     2270
CurrentSpeed: 2261
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Apr 23 06:27:16.414 2011 (UTC - 4:00)
System Uptime: 0 days 3:56:05.991
*** WARNING: Unable to verify timestamp for pci.sys
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_bcmwl664_IMAGE_pci.sys
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`048dba20 fffff800`0468d518 fffffa80`07e4e300
BiosVersion = Version 1.90  
BiosReleaseDate = 02/24/2011
CPUID:        "Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz"
MaxSpeed:     2270
CurrentSpeed: 2261
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Fri Mar  4 20:30:03.894 2011 (UTC - 4:00)
System Uptime: 0 days 1:11:38.471
Probably caused by : ntkrnlmp
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_IMAGE_ntkrnlmp
Bugcheck code 0000009F
Arguments 00000000`00000003 fffffa80`03bb5980 fffff800`00b9c518 fffffa80`09b04c10
BiosVersion = Version 1.20  
BiosReleaseDate = 06/04/2010
CPUID:        "Intel(R) Core(TM) i3 CPU       M 350  @ 2.27GHz"
MaxSpeed:     2270
CurrentSpeed: 2261
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
.


25 Apr 2011   #4

Windows 7 64 bit
 
 

Thanks for your help Usasma - reinstalling the Broadcom wifi drivers afresh seems to have fixed things.
My System SpecsSystem Spec
26 Apr 2011   #5
Microsoft MVP

 
 

Glad to hear it, thanks for letting us know!
My System SpecsSystem Spec
Reply

 BSOD after installing SP1




Thread Tools



Similar help and support threads for2: BSOD after installing SP1
Thread Forum
BSOD during installing GW2 BSOD Help and Support
BSOD when installing a new RAM BSOD Help and Support
BSOD while installing SP1 x64 BSOD Help and Support
Solved BSOD after installing old HDD BSOD Help and Support
BSOD after installing new RAM! HELP... BSOD Help and Support
another BSOD after re-installing w7 BSOD Help and Support
BSOD while installing BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33