Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows explorer is blank


28 Apr 2011   #1

windows 7 home premium x64
 
 
windows explorer is blank

Looked around and didn't see this mentioned anywhere, so I hope this isn't a previously posted topic.

Whenever I try to open Explorer in normal mode, it opens, but there are no contents. When the mouse is moved over it, the "please wait" spinning circle comes up, like it's trying to access the drives, but failing to do so. It will remain like this even if left overnight. It can only be closed by ending task in task manager, then I need to manually run Explorer through the task manager file menu to get the task bar back, but still nothing will show up in explorer if opened. Desktop items are still visible and work fine, in fact as long as I don't need to use explorer or any of the features which depend on it (like windows update), I've never noticed that ANYTHING else is not working. I've even tried using a 3rd party file manager and that works great, so it's not that there is actually any problem getting at the data on any of the HDDs.

When in safemode, explorer works just fine, but as soon as I go back into normal mode it's back to the same problem. I have disabled all programs and non-microsoft processes in msconfig and that does not help.

I have run numerous virus scans with superantispyware, malwarebytes, spybot s&d, and kaspersky (only one is installed at any one time of course), and the system comes up clean. I've checked sysinternals autoruns and process explorer and don't see anything unusual in either of them, so I'm pretty confident that this is not a virus or rootkit.

The only recent change I can think of was the last batch of windows updates. And I did run into this problem one other time several weeks ago also right after installing several windows updates. At that time I fixed it by restoring the system from an image of the system drive, then after re-installing the windows updates everything still worked fine, so I'm not sure if the updates were simply coincidental to the problem, or somehow causing it. But since this has now happened twice in a fairly short period of time, I think I'd better try to get some help to see if anyone has a better solution than just restoring from backups whenever it happens.

Thanks

edit - this is not the issue with the green progress bar taking forever to complete. It never shows up at all.

My System SpecsSystem Spec
.

29 Apr 2011   #2

Windows 7 Professional x64
 
 

Hello,

You might try running a system files check. Open a command prompt and enter sfc /scannow.

Also, try creating a new user profile and then logging into that; see if that helps.
My System SpecsSystem Spec
29 Apr 2011   #3

windows 7 home premium x64
 
 

SFC came up with problems that it can't fix automatically. Anybody good at making sense of CBS log files?

I'll try making a new account to see what happens, but I need to get some other work done first, so it probably won't be for several hours. Will update when that is done.

In the meantime, I've also noticed one other symptom. When a program opens a save/open dialog, the main file area does show the files in the selected directory, and the directory bar at the top does show what directory is open. However, there is no directory tree on the right, and the filename/filetype area at the bottom is also missing. Not sure if that information helps narrow it down, but it's there for what it's worth.

Attachment 151963


ok, got a chance to add a new user profile. Logged into the new profile and get the same problem.
My System SpecsSystem Spec
.


29 Apr 2011   #4

Windows 7 Professional x64
 
 

I suggest you try a repair install: Repair Install
My System SpecsSystem Spec
Reply

 windows explorer is blank




Thread Tools



Similar help and support threads for2: windows explorer is blank
Thread Forum
Blank Windows Explorer Pane General Discussion
Internet Explorer displays a blank white page Browsers & Mail
Windows explorer windows are blank, including task manager General Discussion
Blank navigation pane in Explorer when... General Discussion
Windows Explorer shows blank General Discussion
My windows explorer goes blank when i apply themes,help Themes and Styles
Windows Explorer Previews all blank General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33