Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intermittent Reboot with no BSOD??


29 Apr 2011   #1

Windows 7 Professional
 
 
Intermittent Reboot with no BSOD??

Hi Guys

This one is driving me nuts, i need help!!

I put together a new system:

Intel Core i7-950
Asus P6X58D-E
Gigabyte HD 5850
6GB Corsair XMS3 DDR3
1TB Seagate Barracuda
OCZ 600W Stealth Stream PSU
Windows 7 Professional 64Bit

Shortly after putting everything together the system started to reboot automatically, it could happen at any time, but i experienced it usually at the login screen. This made me think that an out of date or incompatible driver was to blame so i upgraded and reinstalled everything.

After this it did appear to settle down a little, it will not now reboot when i'm using it, but if left alone for a while it can reboot.

I have changed the PSU but this made no difference, I can quite happily play Crysis 2 or any other game and it's stable.

Looking at the Event Viewer is see Kernel-Power 41 errors, but this doesn't tell me anything other than the system shutdown unexpectedly.

The one other Event Log entry is Event 1101 -
Audit events have been dropped by the transport. 0; again this doesn't tell me anything usefull.

I've gone into Power Management and created my own config, but to no avail.

Tonight the system rebooted after I had left it alone for 10 mins, only IE9 was on, when I came back it was at the Login Screen, it then rebooted again before i could enter my details. After a hard reboot it's up and running and i've been using it for the past couple of hours.

Any help would be most appreciated, as i'm at my wits end..

Kind Regards

T.

My System SpecsSystem Spec
.

29 Apr 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

My System SpecsSystem Spec
30 Apr 2011   #3

Windows 7 Professional
 
 

File Uploaded as requested.

Many Thanks.
My System SpecsSystem Spec
.


30 Apr 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

I don't really see anything that sticks out in your report that would tell me why your having problems. This leads me to believe it may be hardware or a driver. There are a couple things I noticed though.

Code:
01]: Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller
                                 Connection Name: Local Area Connection
                                 Status:          Hardware not present
If you're not using this device then I would uninstall it from device manager.

Something is messed up with your event logging. In your system events, it only goes back to April 11. You installed the OS on March 25. In your app events, there is only 1 days worth (April 29). Your MSINFO32 also doesn't show any WER entries. Follow the guide here to make sure WER is enabled. How to Enable or Disable Windows Error Reporting in Windows 7

Code:
\??\C:\Program Files (x86)\GIGABYTE\atBIOS\ATITo
Uninstall ATITool. It is not compatible with Windows 7.

Code:
29/05/2008 00:14:51    C:\Windows\system32\DRIVERS\E1G6032E.sys
Update your Intel network drivers - http://downloadcenter.intel.com/Deta...adType=Drivers

Enable driver verifier - Driver Verifier - Enable and Disable

Please run these tests and report back the results
1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+
2. Prime95 - Run all three tests for 3-4 hours each or until fail - http://www.sevenforums.com/tutorials...t-prime95.html
3. Hard drive scan usings SeaTools - SeaTools for DOS | Seagate - Both long and short tests


BSOD BUGCHECK SUMMARY
Code:

Built by: 7601.17514.amd64fre.win7sp1_rtm.101119-1850
Debug session time: Tue Apr 19 04:20:38.428 2011 (UTC - 4:00)
System Uptime: 0 days 0:29:11.159
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : dxgmms1.sys ( dxgmms1!VidSchiVerifyDriverReportedFenceId+ad )
BUGCHECK_STR:  0x119
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x119_dxgmms1!VidSchiVerifyDriverReportedFenceId+ad
BiosReleaseDate = 11/16/2010
SystemManufacturer = System manufacturer
SystemProductName = System Product Name
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
My System SpecsSystem Spec
16 May 2011   #5

Windows 7 Professional
 
 

Hi

I've been on holiday so haven't had time to update..

I ran all the tests your recommmended with no errors being reported, also removed and updated all drivers and files you.

So far this has made no difference, what i am seeing is that the system will only reboot if a game isn't active. Sometimes if i leave it at the login screen it reboots, if i come out of a game and leave the system idle it can reboots, if i run Minecraft and minimize it, the system will quite happliy remain on all day..it's most bizzare.

I have a replacement graphics card coming any day now to rule that out, however at this moment the fault could be anything, CPU, Sys Board?

Anything else you can suggest?

Many Thanks.
My System SpecsSystem Spec
18 May 2011   #6

Windows 7 Professional
 
 

Update...

Swapped the Graphics Card, PC still reboots!

I've found that if i launch Minecraft the system will remain on for days, if i then close the game it will reboot, sometimes 5 minutes later sometimes 30 mins.

Most frustrating!
My System SpecsSystem Spec
19 May 2011   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by tolvar View Post
Update...

Swapped the Graphics Card, PC still reboots!

I've found that if i launch Minecraft the system will remain on for days, if i then close the game it will reboot, sometimes 5 minutes later sometimes 30 mins.

Most frustrating!
Very strange indeed I will have someone else look and see if they know what's going on.
My System SpecsSystem Spec
27 May 2011   #8

Windows 7 Professional
 
 

Update..

Arranged for a new MB, fingers crossed that resolves the reboots.

I've found that no matter what game is played the system remains stable, it's only when no game is running that it will reboot, no matter what is running, iTunes, IE9, Spotify... very weird.
My System SpecsSystem Spec
27 May 2011   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Ok. Sounds good. Let us know either way.
My System SpecsSystem Spec
08 Jun 2011   #10

Windows 7 Professional
 
 

Update..

Swapped the MB and it still reboots!

I have now also used a different Hard Drive and copy of Windows, I'm now using Windows 7 Ultimate 64Bit. Still reboots though.....I also changed network cables, SATA and power connections.

I spoke with Intel as the CPU is the only thing left I haven't changed, they supplied a test utility and it passed, they mentioned if all the parts are compatible, maybe that is where the fault lies?

I'm running out of hair to pull, any ideas???

Cheers.
My System SpecsSystem Spec
Reply

 Intermittent Reboot with no BSOD??




Thread Tools



Similar help and support threads for2: Intermittent Reboot with no BSOD??
Thread Forum
Intermittent Slow To Connect to Internet After Reboot Network & Sharing
Solved BSOD intermittent BSOD Help and Support
On overheat/sleep/reboot BSOD flash and auto-reboot BSOD Help and Support
Brief, intermittent BSOD BSOD Help and Support
Intermittent various BSOD BSOD Help and Support
Intermittent BSOD or just screen flashes then reboot BSOD Help and Support
Very intermittent BSOD BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 10:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33