Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD on shutdown/restart

04 May 2011   #1

Windows 7 Home Premium 64bit
BSOD on shutdown/restart

I have been having this problem for a few days and thought someone on this forum could help me out.

My System SpecsSystem Spec
04 May 2011   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by splenda View Post
I have been having this problem for a few days and thought someone on this forum could help me out.
These were caused by your MAudioMobilePre.sys (your avid audio driver) update it to test from Avid.

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\Seven Forums\050411-56753-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*C:\Symbols*;srv*e:\symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Machine Name:
Kernel base = 0xfffff800`0325f000 PsLoadedModuleList = 0xfffff800`0349ce50
Debug session time: Wed May  4 19:19:13.741 2011 (GMT-4)
System Uptime: 0 days 0:33:48.224
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 7F, {8, 80050031, 6f8, fffff8000330dc37}

Unable to load image \SystemRoot\system32\DRIVERS\MAudioMobilePre.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for MAudioMobilePre.sys
*** ERROR: Module load completed but symbols could not be loaded for MAudioMobilePre.sys
Probably caused by : MAudioMobilePre.sys ( MAudioMobilePre+138f8 )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault).  The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are. Here is a *portion* of those codes:
If kv shows a taskGate
        use .tss on the part before the colon, then kv.
Else if kv shows a trapframe
        use .trap on that value
        .trap on the appropriate frame will show where the trap was taken
        (on x86, this will be the ebp that goes with the procedure KiTrap)
kb will then show the corrected stack.
Arg1: 0000000000000008, EXCEPTION_DOUBLE_FAULT
Arg2: 0000000080050031
Arg3: 00000000000006f8
Arg4: fffff8000330dc37

Debugging Details:






LAST_CONTROL_TRANSFER:  from fffff800032ceca9 to fffff800032cf740

fffff880`009f1ce8 fffff800`032ceca9 : 00000000`0000007f 00000000`00000008 00000000`80050031 00000000`000006f8 : nt!KeBugCheckEx
fffff880`009f1cf0 fffff800`032cd172 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`009f1e30 fffff800`0330dc37 : fffffa80`08b65b58 fffff880`02f16100 fffffa80`09f0b620 00000000`00220003 : nt!KiDoubleFaultAbort+0xb2
fffff880`02f16000 fffff800`0330e535 : 0000051c`00000000 0000051c`00000000 0000051c`00000000 0000051c`00000000 : nt!output_l+0x7
fffff880`02f16030 fffff800`0330e5a9 : fffffa80`08b65b58 0000051c`00000000 0000051c`00000000 0000051c`00000000 : nt!vsnprintf_l+0x75
fffff880`02f160a0 fffff880`06b5c8a8 : 0000051c`00000000 0000051c`00000000 0000051c`00000000 0000051c`00000000 : nt!vsnprintf+0x11
fffff880`02f160e0 fffff880`06b589ba : fffff880`06b64f40 fffffa80`08b51060 00000000`00000004 00000000`00000000 : usbccgp!DebugWarn+0x50
fffff880`02f16320 fffff880`06b5672e : 00000000`0000000f fffffa80`08b511b0 fffffa80`08b511b8 fffffa80`09f0b620 : usbccgp!DispatchPdoInternalDeviceControl+0x7a
fffff880`02f16350 fffff880`045758f8 : fffffa80`08b51060 fffffa80`08bc5d01 fffffa80`00000000 fffffa80`09481000 : usbccgp!USBC_Dispatch+0x2de
fffff880`02f163d0 fffffa80`08b51060 : fffffa80`08bc5d01 fffffa80`00000000 fffffa80`09481000 00000000`00000000 : MAudioMobilePre+0x138f8
fffff880`02f163d8 fffffa80`08bc5d01 : fffffa80`00000000 fffffa80`09481000 00000000`00000000 fffffa80`096fbc10 : 0xfffffa80`08b51060
fffff880`02f163e0 fffffa80`00000000 : fffffa80`09481000 00000000`00000000 fffffa80`096fbc10 00000000`00000000 : 0xfffffa80`08bc5d01
fffff880`02f163e8 fffffa80`09481000 : 00000000`00000000 fffffa80`096fbc10 00000000`00000000 fffff880`04576483 : 0xfffffa80`00000000
fffff880`02f163f0 00000000`00000000 : fffffa80`096fbc10 00000000`00000000 fffff880`04576483 fffffa80`08bc4de0 : 0xfffffa80`09481000


fffff880`045758f8 ??              ???


SYMBOL_NAME:  MAudioMobilePre+138f8

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: MAudioMobilePre

IMAGE_NAME:  MAudioMobilePre.sys


FAILURE_BUCKET_ID:  X64_0x7f_8_MAudioMobilePre+138f8

BUCKET_ID:  X64_0x7f_8_MAudioMobilePre+138f8

Followup: MachineOwner
My System SpecsSystem Spec
05 May 2011   #3

Windows 7 Home Premium 64bit

Yay it worked! Thank you.
My System SpecsSystem Spec

05 May 2011   #4

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by splenda View Post
Yay it worked! Thank you.
Glad you are working.
My System SpecsSystem Spec

 BSOD on shutdown/restart

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BSOD every shutdown & restart
Hi I am running Windows 7, 64 bit I am getting BSOD every shutdown and restart. I have recently uninstalled ubuntu (I had dual boot going) and also removed 1 or 2 serious trojan/virus files with Lavasoft Ad-aware antivirus program. I'm pretty sure I installed windows before I installed...
BSOD Help and Support
BSOD at shutdown/restart of pc
Hi all, the title says all. I attached my dumping files and system perform. My problem is not vital since the BSOD appear only when i shut down or try to restart the pc. After the BSOD the restart is much slower than usual. I have a 32 bit windows 7 ultimate edition, OEM version. My...
BSOD Help and Support
BSOD on shutdown/restart
Hi all, i'm new to this forum, i just signed up because i have a problem with my windows 7. Every time i click shutdown from the start menu he says "shutting down windows" and then a bsod appears. Now... Is Windows 7 . . . - x86 (32-bit) or x64 ? x86 - the original installed OS on the system?...
BSOD Help and Support
BSOD when shutdown or restart
I bought a Matrox G450x4 MMS graphics card so i could run three monitors. I installed it in my brand new dell Optiplex. Windows detects all 4 monitors but only one is enabled. When i go to enable the two that i need everything works properly but when i restart or shutdown the computer i get a BSOD....
Graphic Cards
BSOD when shutdown/restart
I keep getting a Blue Screen of Death whenever I shut down or restart Windows 7. It says a crucial thread has been deleted or something like that :mad: "STOP: 0x000000F4 (0x0000000000000003, 0xFFFFFA80069657A0, OxFFFFFA8006965A80, 0xFFFFF80002FDF540)" is the message This is really bad so...
BSOD Help and Support
Shutdown / Restart = BSOD
Hi Guys, I recently installed Windows 7 (Sunday) and got it all working, installed all my programs & made sure everything was working, I restarted my PC last night & it BSOD'd for no reason at all, I didnt install or change anything yesterday as all I did was turn it on, play a game and then...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:59.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App