Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD's, many of them.


14 May 2011   #1

Windows 7 Home Premium 64bit
 
 
BSOD's, many of them.

Hello people,

Windows 7 home premium 64bit
I've had the machine for about 6 months and it's only recently started doing this
At first I thought my ram was bad, not the problem.
Then I thought maybe my gfx card was malfunctioning, as it was a handmedown, so I bought a brand new one and downloaded the drivers, not the problem.
I just recently reinstalled windows today.
I'm not sure what else it could be at this point.

Can post more info as far as what's in it if you need it

Also this may or may not be notable but whenever it does crash I have to unplug my mouse and replug it back in when it loads fully.


My System SpecsSystem Spec
.

14 May 2011   #2
Microsoft MVP

 
 

No definitive diagnosis from the memory dumps - it can be hardware, compatibility, malware, low-level drivers, etc. I suspect the low-level drivers because of the problem that that driver (listed below as ATK0110) has given me in the past

These devices aren't installed (according to the perfmon report and MSINFO32.nfo):
Quote:
Universal Serial Bus (USB) Controller
PCI\VEN_1033&DEV_0194&SUBSYS_84131043&REV_03\4&1DFBC464&0&0048
The drivers for this device are not installed.

ACPI\ATK0110\1010110
The drivers for this device are not installed.
(This is, IMO, the primary suspect right now. It's the ATK0110 ACPI Utility driver from Asus)
Install the AISuite from the Utilities section at this link: http://support.asus.com.tw/download/...GTD%20PRO/USB3
Then, after rebooting, check in C:\Windows\System32\drivers to make sure that ASACPI.sys is listed there.

Ethernet Controller
PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06\4&28CDDF4&0&00A8
The drivers for this device are not installed.
Please update/install the drivers for these devices ASAP!

No Windows Updates are installed (according to systeminfo.txt). Please get ALL available Windows Updates. Then get ALL available driver updates from the PC manufacturer's website. Then revisit Windows Update and get Service Pack 1 (it's in the Important Updates section), then visit Windows Updates for further updates that are available.

OLDER DRIVERS PRESENT IN THE DUMP FILES
- Create a System Restore Point prior to doing any of this. DO NOT mess with the drivers themselves - leave the Windows\System32\drivers directory alone unless we specifically direct you to it!
- Please update these drivers from the device manufacturer's website - or uninstall them from your system. Reference links are included below.
- DO NOT use Windows Update or the Update Drivers function of Device Manager.
- Please feel free to post back about any drivers that you are having difficulty locating.
- Windows Update exceptions may be noted below for Windows drivers:
Quote:
Code:

amdxata.sys      Tue May 19 13:56:59 2009 (4A12F2EB) - Windows Update will take care of this when it comes available.
AtiPcie.sys      Tue May 05 11:00:22 2009 (4A005486)
avgfwd6a.sys     Sun Jul 11 21:38:24 2010 (4C3A7210)
usbfilter.sys    Tue Dec 22 03:26:22 2009 (4B3082AE)
Rt64win7.sys     Thu Feb 26 04:04:13 2009 (49A65B0D)
AtiHdmi.sys      Thu Jan 28 20:03:36 2010 (4B6233E8)
atikmdag.sys     Tue Apr 19 21:53:29 2011 (4DAE3C99)
AVGIDSDriver.Sys Thu Apr 14 13:11:05 2011 (4DA72AA9)
http://www.carrona.org/dvrref.html#amdxata.sys
http://www.carrona.org/dvrref.html#AtiPcie.sys
http://www.carrona.org/dvrref.html#avgfwd6a.sys
http://www.carrona.org/dvrref.html#usbfilter.sys
http://www.carrona.org/dvrref.html#Rt64win7.sys
http://www.carrona.org/dvrref.html#AtiHdmi.sys
http://www.carrona.org/dvrref.html#atikmdag.sys
http://www.carrona.org/dvrref.html#AVGIDSDriver.Sys
BSOD BUGCHECK SUMMARY
Code:

Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\051411-32744-01.dmp]
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May 14 05:18:43.958 2011 (UTC - 4:00)
System Uptime: 0 days 0:15:02.909
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+48108f )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+48108f
Bugcheck code 1000007E
Arguments ffffffff`c0000005 fffff880`04a8a08f fffff880`05f959e8 fffff880`05f95240
BiosVersion = 1456   
BiosReleaseDate = 05/04/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\051411-31964-01.dmp]
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May 14 04:36:57.623 2011 (UTC - 4:00)
System Uptime: 0 days 1:53:02.935
Probably caused by : memory_corruption ( nt!MiDispatchFault+de )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x50
PROCESS_NAME:  avgcsrva.exe
FAILURE_BUCKET_ID:  X64_0x50_nt!MiDispatchFault+de
Bugcheck code 00000050
Arguments fffff6ff`bfffff80 00000000`00000000 fffff800`028e9c9e 00000000`00000005
BiosVersion = 1456   
BiosReleaseDate = 05/04/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\051311-31995-01.dmp]
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat May 14 02:41:47.410 2011 (UTC - 4:00)
System Uptime: 0 days 0:33:17.721
Probably caused by : win32k.sys ( win32k!DEVLOCKBLTOBJ::bLock+16a )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x3B_win32k!DEVLOCKBLTOBJ::bLock+16a
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff960`00203b6a fffff880`0872d5a0 00000000`00000000
BiosVersion = 1456   
BiosReleaseDate = 05/04/2010
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Loading Dump File [C:\Users\FUBAR\_jcgriff2_\dbug\__Kernel__\051311-26192-01.dmp]
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri May 13 21:51:42.635 2011 (UTC - 4:00)
System Uptime: 0 days 1:18:01.946
Probably caused by : ntkrnlmp.exe ( nt!ExpInterlockedPopEntrySListFault16+0 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  chrome.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!ExpInterlockedPopEntrySListFault16+0
Bugcheck code 0000003B
Arguments 00000000`c0000005 fffff800`02879105 fffff880`07a0f090 00000000`00000000
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
  
My System SpecsSystem Spec
Reply

 BSOD's, many of them.




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33