Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random Restarts, No error messages


18 May 2011   #1

Wn7 Home 64bit
 
 
Random Restarts, No error messages

So I recently built my computer and after some set backs with the SSD and Ram I thought I finally had it working. But I am now getting random reboots, no blue screen, no error messages. The system just shuts off and turns back on.

All the parts of the computer are less than 2 months old and for the most part have only been running for probably like 48 max over those 2 months.

So 1 stick of ram is already bad I know that, it fails the mem86+ tests right away. The other sticks passes, when the test can finish, and is currently what I am using. I did not have this issue to start with. I think it started right after I attempted to move all my crap off of C:\ (my ssd) over to E:\ (WD hdd). I did this as I didnt want all the crap that windows installs on my SSD as I never use it and its just wasting expensive space. I basically just moved both program file folders over to E:\ and changed registry values to tell it that E:\Program Files and E:\Program Files (x86) are where they were, and set the default install directory to those also. So I am thinking that might be the issue but I am not really sure if this started before or after that. I believe most of my drivers are up to date. My Bios is not but with it randomly restarting I am scared to attempt a BIOS update. I did a Lot of registry cleaning using, CCleaner, Registry Mechanic, and AUSLogics BoostSpeed. After I did that it seems to have stop just randomly shutting down while idling. But It still shuts down while playing games. So far not while I am typing this yet.

It shouldnt be a heat issue as my computer hasnt even gotten above 115 degrees. And it was doing this while idling at 90 degrees.

Any help would be greatly appreciated.
Thank You,
Adam

Windows 7 Home Premium retail 64 bit
Intel core i5 2500k
ASUS P67P8 Pro MOBO
F3-12800CL9D-8GBXL G.Skill 2x4gb
CTFDDAC128MAG-1G1
XFX AMD Radeon HD 6950
XFX Black Edition XPS-850W

My System SpecsSystem Spec
.

18 May 2011   #2

64-Bit W7 Ult_sp1
 
 

sounds a bit dodgy to just move all that stuff over in the first place - never mind the registry changes, which is also a very difficult thing to do successfully..

from what you describe, I would say that you may have messed up the OS install..

- do you have disks etc to do a complete format and re-install of Windows7..??

- you must keep certain files on the SSD, along with the OS..

you can easily move some of the "heavier" stuff over onto the HD, simply by adjusting the library settings,
but to simply move files over is a bit dangerous, as the OS will lose it's way very quickly..
My System SpecsSystem Spec
18 May 2011   #3

Wn7 Home 64bit
 
 

is it possible that because it cant find some of the files, it just shuts down? I mean I can see getting errors when it cant find a file, but not just shutting down. I may end up just reformatting and reinstalling and see if that helps. Unless anyone has any ideas.

Thanks for the help,
Adam
My System SpecsSystem Spec
.


18 May 2011   #4

64-Bit W7 Ult_sp1
 
 

I know it's a bit of a pain, narayanjr but messing with the registry is not something you should attempt unless you are very experienced..

if you can manage a complete format and re-install, contact the forum again..

- and we'll show you how to save all that valuable space on your SSD

My System SpecsSystem Spec
18 May 2011   #5

Wn7 Home 64bit
 
 

OK So I just formatted and did a clean install and while I was in the middle of posting here asking about how to do all the install directory change stuff correctly it shutdown, again. I did a clean install, Installed all the drivers from my MOBO disk and Windows updated 3 files on its own, one was the gfx card drivers i dont know what the other two are. So I dont think what I did broke it. These are the files after that first crash on the fresh install.

I am going to run windows update as much as it wants and see if that fixes it.
Edit: Installing updates seems like it made it worse. It cant even get through all the updates before it shuts down. I am assuming it has to be a piece of hardware that is bad but I dont know how to check which piece or what would cause it. I have run memtest86+ on my ram and when it is able to get through the test without restarting it does pass.

Thanks for any help,
Adam
My System SpecsSystem Spec
19 May 2011   #6

Wn7 Home 64bit
 
 

Ok So I did another format and install this time I am not installing any drivers or updates. So far it is running ok but it has only been a little bit so Ill see if it crashes without me updating anything. If it doesn't I am assuming that a driver is the issue, which I am hoping. If it does crash I would assume that pretty much means its a hardware issue but how would I know what piece of hardware is responsible?

Thanks for the help,
Adam
My System SpecsSystem Spec
20 May 2011   #7

Wn7 Home 64bit
 
 

Well I have had it freeze on me 5 times now and 1 restart. So it is restarting less now, but its freezing. The one time it froze is when I just started opening every single program I could find on my computer to kind of test the ram in a none scientific way. It froze some where around 35% ram. Then I did it again and had no response and was at 40%. Then I tried running prime95, I ran it for the first 20 tests on short and it passed, but then I tried that again and it froze at some point but my screens shut off so i couldnt wake them up and I dont know how long it ran. I tested it one more time on short and it froze 2 min into the test. I also tried the Blend test and that one freezes almost immediately, tried that twice. As of right now It is a fresh install of Windows 7 64bit home premium, I installed the intel LAN driver and the Radeon 6950 drivers from XFX website. Other then that I have installed nothing else, no windows updates, no drivers, nothing. The one freeze was before I installed any drivers. The other 4 freezes and the restart were after. But so far I havent had it restart or freeze while just idling, only while taxing the system. I have previously done memtest86+ and when it makes it through the test without restarting it does pass.

EDIT: Attached most recent logs. I will try letting windows update run tomorrow and see if that fixes things, instead of installing drivers from the disks.

Right now I am completely out of ideas. Ill take what ever help I can get.
Thanks,
Adam

EDIT:
Finished all windows 7 updates except SP1. Still having the Issue, I am attaching the newest log files after Windows 7 updates were all done. I am in the process of running verifier, SFdiagnostics, memtest86+, and prime95 again. Will post results after they are completed.
My System SpecsSystem Spec
21 May 2011   #8

Wn7 Home 64bit
 
 

So I ran all the tests last night, im uploading the results from sfdaignostics, however it didnt find any dump files. I ran prime95 it ran for 2.5 hours on the short test with out problems. I stopped it and started to run the long test and within a minute my computer froze. I rebooted and tried running it one more time, and it restarted on its own. I then ran memtest86+ it passed one pass. Then at some point into the second pass it restarted. I let it run again on its own for a while and when I went to check on it it seemed as though it had froze, it was making no progress and wouldnt respond to my input but the little "+" in the top left corner after MemTest86 was still blinking so I dont know if it really did freeze or it was just ignoring me.

Edit:
While Re running memtest again I realized it reported my ram as 6-6-6-20 instead of 9-9-9-24 like it is suppose to be. So I went into my BIOS to see and everything is set to Auto, but then I realized that it said my Ram was running at 1.65V when it should be running at 1.5V. Should I tell it to drop the voltage from 1.65 to 1.5? And should I turn off auto on all my timings and set them to what the manufacterer says they are?

Any help would be appreciated,
Thank You,
Adam
My System SpecsSystem Spec
21 May 2011   #9

Wn7 Home 64bit
 
 

I checked EventViewer and realized I have an obsence, at least to me, number of .net runtime errors. I attached a copy of them. I think it is like 1061 errors. I have also used Intels CPU diagnostic and it passes on the normal test with out a problem so far. It looked like it was going to pass the long test, but then the computer froze with 5 min left in the 2 hour test. I also still need to know if I should be worrying about my Ram voltage and if I should lower it to 1.5V and manually set the timing on the Ram.

Thanks for any input,
Adam
My System SpecsSystem Spec
21 May 2011   #10

Win 8 Release candidate 8400
 
 

The easiest fastest way to get working is a clean install. You can fix this error by error but you will never know if there are more that you dont know about.
My System SpecsSystem Spec
Reply

 Random Restarts, No error messages




Thread Tools



Similar help and support threads for2: Random Restarts, No error messages
Thread Forum
BSOD after random, different error messages. BSOD Help and Support
Solved Random BSOD's, various error messages. ntoskernel.exe? BSOD Help and Support
Solved Frequent BSoD, random error messages. BSOD Help and Support
BSOD multiple error messages / random BSOD Help and Support
Random shutdowns and error messages. BSOD Help and Support
Random BSOD's, many different error messages. BSOD Help and Support
Random BSOD's with random error messages after a new setup BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33