Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: black screen after splash before login - restarts

19 May 2011   #1

arch linux x64
black screen after splash before login - restarts

hello all. i have run into a dilemma. i have important files on my system, so want to repair the install, as opposed to restoring from an image, or reinstalling.

i have win7 x64 on a single raid disk (single because is already setup when i buy more disks). this system has been operation for more than 6 months.

i had avg=-x64 free, it had some errors last week(first time i have ever seen this), so i removed it, and installed m$security essentials. after a few days i got a virus and or trojan, maybe vundo, from running a program fix that was cleverly disguised. i tried scanning with MSE to no avail. so i removed the deadbeat program and reinstalled avg-x64 free .

in the recent past, the pc started to exihibit some symptoms. after boot, and after splash screen, it would stay on a black screen for about 30 seconds while hard drive thrashed incessantly, then the login screen would finally come up. this is the main symptom that bugged me enough to run the scans. i also had checked the windows firewall, and i cant get into that, its kicking back errors and wont let me access some stuff across my network. looks like the virus had a field day.

so after putting back on avg-x64 free, i updated and ran scan, and installed/updated malwarebytes and ran scan. it found stuff, i removed them, restarted. i thought teh system was clean eventhough still thrashing like mad, the next day i ran them again it found more stuff, and removed them. a couple of them were registry entries, a couple of them were just game files found bad. nothing really in the system directory which you would expect to see with a virus. one of the things i noted to be the virus was a file called mse or msde in the user appdata temp folder, then onto the system32 or syswow64 folder.

no boot
now on the last run of the virus scan, it rebooted, but it wont make it past the splash screen. this is where i am stuck.

what i have done
i have ran system repair several times, and i manually ran sfc /scannow a couple times, and chkdsk /f /x.

i started to run kaspersky 10, but i saw that it has problems completely manglind raid arrays, so i avoided that.

i have tried to start in safe mode several times, same symptom after splash screen goes black, then reboots.

i have tried booting in logging mode,

i have tried booting in command prompt, the last driver is loads is ahcix64s.sys, it thrashes for a bit, then restarts,

i have tried to load last known good configuration, and it restarts after splash screen goes black as well.

one more thing, i have system restore turned off since im a virus remover kind of guy, not a m$ dependent kind of guy, but i think this has shown that system restore is needed on win7 more than xp.

where to go from here?

My System SpecsSystem Spec

19 May 2011   #2

arch linux x64

ok, i realized that i can run a few basic apps from the command prompt in the repair system. so i have briefly looked through teh registry, 'regedit/s' particularly at the runonce and run, no entries found there if im looking in the right place. then i found notepad, and was able to use it as a file browser by switching it to all fiel types, and i was peering around int eh temp directory of the system32, and then i thought, why not try to run explorer.exe, when i did it kicked back the error EXPLORERFRAME.DLL is missing. try reinstalling etc..

so i wonder, could this be the problem why it wont load after the splash screen?

edit, after lookin in the system32 folder, the file EXPLORERFRAME.DLL is there.
My System SpecsSystem Spec
21 May 2011   #3

arch linux x64

would you all i rather ask a simple question, like MY SYSTEM WONT BOOT, then let you all send me through the run around? what is my question too complicating? sorry for filling the details.
My System SpecsSystem Spec

21 May 2011   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit

You can give this a shot
Startup Repair Infinite Loop Recovery

The virius might have FUBAR'd your OS.
My System SpecsSystem Spec
12 Jun 2011   #5

arch linux x64

yes it did.

the only problem with the backup with replacing the system files in the config directory is i will lose my system as i know it. it will revert it back and i will lose all my settings. atleast to my understanding. i have used that option in the past, but its only good if you have had a system restore backed up to revert to after that. i dont have a recovery file, so i cant restore it after.

i am pretty much giving up on it after i was having some fun with linux. i think this was the last kick in the ass i received by windows, and i jumped ship. YAYYYYYYYYYYYYYYYYYYYYYYYYYYYYy. so i have win7 ult x64 on a couple other machines here, and i have win7pro 32 on my laptop, but i have my fastest pc i just put arch linux, im happy with that, and i will just copy any files that i need off. and im installing linux on another maching that will be an apache server.

i did try to do the replacing of the config files using arch linux, but i could not get access to the windows file permissions on the ntfs drive, and didnt have write privileges to the config directory. right now im copying files off the drive. :-)

i will prob tinker with it a bit more now that i have all files safe.
My System SpecsSystem Spec

 black screen after splash before login - restarts

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 splash screen, then black screen NO Safe Mode
Hello, After doing a Windows update, my computer gave a Windows looking message that my hard drive was going bad and to back up my data. I was able to save my user files. Then the pc crashed with a BSOD. I disabled restart after crash. Found the error was 0x0000006B (having to do with a...
General Discussion
Cant enter safe mode, restarts during login screen
Dont know for sure what section belongs under, but what the :devil: I think i have on other boards by now excluded that this could be a virus-hijack the problem is that i have never since i started to trial windows 7 being able to enter safe mode, because there seem to be some lock-down taking...
General Discussion
BlueScreen playing MMO's. Screen Goes Black, Restarts and Stays Black
Hello there, So as the title says, I'm having some problems with my computer. I bought it about 4 weeks ago, and no issues with it other than when I try to play an MMO that would make the graphics card work. The graphics card that is installed in the computer was separately bought and installed,...
BSOD Help and Support
Computer Freezing up at Windows Splash Screen before login .
I have a 2 month old Lenovo with Win7 Home Premuim. When the Windows Splash screen comes up, the PC Freezes. After about an hour i can login with no issues, but the event viewer shows many errors. the error is: windows event id 7001 The Computer Browser service depends on the Server service...
BSOD Help and Support
PC skips BIOS splash screen and goes straight to login screen
Okay so lately I've noticed that my PC isn't displaying the BIOS splash screen anymore and skips straight to the Windows login screen. It didn't really bother me until today when I wanted to boot into Ubuntu and I couldn't select which OS I wanted to use. I'm pretty sure the problem isn't the...
General Discussion
Restart leads to black screen before windows 7 splash screen
I am not sure what's wrong, but I have uninstall nvidia drivers that gave me problems ie. 257.21, 196.21....etc. I am currently using 195.62. I am certain that it was a VGA driver problem, because it never happened again, till I decided to remove windows internet explorer and it did the black...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:19.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App