Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 64bit Ultimate - dxgkrnl.sys

20 May 2011   #1
Goodbyemrsaddam

64 bit Windows 7
 
 
Windows 7 64bit Ultimate - dxgkrnl.sys

Hello,


If anyone can help me with this, I'd appreciate it. I have currently been plagued by this BSOD for a week or two now, and it's getting to the point where I need to ask for help, as it's driving me mad.

Firstly the common file that crashes seems to be dxgkrnl.sys, however NLDDMKM.sys (Nvida drivers) would crash sometimes, leading to the imfamous "nvlddmkm stopped responding" That is at least according to Bluescreen View.


NOTE: I don't actually get an actual blue screen all the time,sometimes it just goes blank or hangs up, and when I restart the PC I see the following:


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 116
BCP1: FFFFFA800843A0E0
BCP2: FFFFF880106C6970
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

I know I haven't got SP1 installed, but I was going to get around to it after I got the computer up and running, then I ran into this headache!

My set up is:

Intel i7 950
6gb Cosair 1333Mhz Ram.
Foxconn Flaming Blade GTI
Zotac GTS 450 1gb AMP edition (factory overclocked)
2x 250gb HDDs
1x 500gb HDD

What I've done so far:

I have currently ran Memtest86 outside of Windows for 10 attempts, and have got no errors. Also used the windows memory tester - though not sure how accurate that is. Either way both have come back negative.

SFC/Scannow

Have run it quite a few times, and has not picked up anything.

Chkdsk


Also ran it when I started to get the BSOD, but haven't since, so maybe need to again.

Gts 450 1gb Amp edition by Zotac

Like I mentioned above, this is a factory overclocked card, so I used MSI afterburner to scale the core and shader clocks back to stock settings.


Reinstall Drivers for graphics card

The time I started to get this was around the release of GeForce/ION Driver v270.61, as I was playing Crysis at the time and I thought new drivers might give me a FPS boost. Since then it's been somewhat unstable. I have tried driver cleaner (safe mode) to remove traces of the drivers, and downgrade to older ones, but I still get the BSOD.


What I haven't done

Have not opened the case to reseat the graphics card, if needed as that was going to be my next step over the weekend. Nor have I have reinstalled Windows 7, as iwas giving me issues. Starting and stopping and setup etc.

I have added a zip file containing all the mini dumps that have been created recently as well as a screenshot from CPUZ and the Performance test.

And if anyone can assist me, I'd be grateful.

Thank you.


My System SpecsSystem Spec
.
21 May 2011   #2
Goodbyemrsaddam

64 bit Windows 7
 
 

Any ideas?
My System SpecsSystem Spec
21 May 2011   #3
mgorman87

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64bit
 
 

Code:
RTCore64.sys Wed May 25 02:39:12 2005 (42941D90)
If you still have MSI Afterburner installed, remove it.
RivaTuner/EVGA Precision/MSI Afterburner (known issues w/Win7)

If you still have the Webroot Firewall installed remove it. It was a cause of one of the BSODs.

The rest of the BSODs are STOP 0x116
STOP 0x116: VIDEO_TDR_ERROR troubleshooting

I would stop any overclocking and set all BIOS settings back to default.

Make sure your video card isn't overheating. Use a program like GPU-Z to monitor the temps.GPU-Z Video card GPU Information Utility

Download the latest drivers if you don't already have them. NVIDIA DRIVERS 270.61 WHQL

Uninstall your video card from device manager and make sure to choose the option to remove the drivers. Reboot the computer and install the drivers you just downloaded.

Please run these tests and report back the results
1. Memtest86 - Run for 7-8 passes - RAM - Test with Memtest86+
2. Prime95 - Run all three tests for 3-4 hours each or until fail - http://www.sevenforums.com/tutorials...t-prime95.html

BSOD BUGCHECK SUMMARY
Code:

Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Fri May 20 09:42:53.674 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:38.705
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+7e4970 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Fri May 20 06:28:23.829 2011 (UTC - 4:00)
System Uptime: 0 days 2:09:01.860
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+7e4970 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Thu May 19 17:27:52.211 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:02.241
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+7e4970 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Wed May 18 16:52:45.737 2011 (UTC - 4:00)
System Uptime: 0 days 0:00:38.767
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+7e4970 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Wed May 18 15:36:53.133 2011 (UTC - 4:00)
System Uptime: 0 days 0:50:50.163
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+7e4970 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Wed May 18 11:52:42.658 2011 (UTC - 4:00)
System Uptime: 0 days 0:04:22.688
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+7be0bc )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sun May 15 00:40:43.453 2011 (UTC - 4:00)
System Uptime: 0 days 3:16:22.483
*** WARNING: Unable to verify timestamp for pwipf6.sys
*** ERROR: Module load completed but symbols could not be loaded for pwipf6.sys
Probably caused by : pwipf6.sys ( pwipf6+8aa6 )
BUGCHECK_STR:  0xD1
PROCESS_NAME:  iTunes.exe
FAILURE_BUCKET_ID:  X64_0xD1_pwipf6+8aa6
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Thu May 12 14:58:31.222 2011 (UTC - 4:00)
System Uptime: 0 days 0:14:05.253
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+11ad20 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Thu May 12 13:51:10.267 2011 (UTC - 4:00)
System Uptime: 0 days 1:35:13.298
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+164520 )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Wed May 11 16:26:48.397 2011 (UTC - 4:00)
System Uptime: 0 days 4:38:49.427
Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_ANALYSIS_INCONCLUSIVE
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16695.amd64fre.win7_gdr.101026-1503
Debug session time: Sat Apr 23 14:28:39.959 2011 (UTC - 4:00)
System Uptime: 0 days 0:01:05.878
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+15698c )
BUGCHECK_STR:  0x116
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys
BiosReleaseDate = 10/12/2010
SystemManufacturer = Foxconn
SystemProductName = Flaming Blade GTI
CPUID:        "Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz"
MaxSpeed:     3070
CurrentSpeed: 3074
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
.

21 May 2011   #4
Goodbyemrsaddam

64 bit Windows 7
 
 

Hi, MGorman87 and thanks for the reply.

I've removed EVGA and MSI afterburner (add remove panel method) to see if it makes a difference. Was initially using them to control fan speed, and then to scale back the factory overclocking, to see if it made a difference. I will use the Zotac Firestorm software instead to control fan speed.

Ran memtest86 last night for 10 times, and it came back with no errors. However I was running the bog standard tests, and none of the other ones.

Never used Prime, but will give it a look and see what it says, and post back.

Thank you for your assistance.
My System SpecsSystem Spec
Reply

 Windows 7 64bit Ultimate - dxgkrnl.sys




Thread Tools




Similar help and support threads
Thread Forum
Win 7 pro 64bit BSOD (dxgkrnl) when running Corel WinDVD Pro 11
I was setting up a HTPC using a HP Compaq 8200 Elite Ultraslim Desktop with an Intel i3-2125 cpu (am using the CPU for graphics) and 4 GB gskill DDR3 1333 ram. The machine is running Windows 7 Home Premium 32bit. I installed a panasonic blu-ray drive and Corel WinDVD Pro 11, updated to the most...
BSOD Help and Support
windows 7 ultimate 64bit
anyone know of a store that carries windows 7 ultimate? I currently have win7 home premium on my laptop, but I do not have the win7 software. this has caused me problems as I've no way to refresh the OS when it gets corrupted over time.
General Discussion
Windows 7 Ultimate 64bit
I'm trying to install Windows 7 Ultimate 64bit onto my blank harddrive via usb that was setup with the microsoft application for doing so. It adds new windows files to about 80% then give me this error:Windows cannot install required files. The file does not exist. Make sure all the files...
Installation & Setup
Windows 7 Ultimate 64bit
Hi i am new to this forum and i dont know if this is the right section to post this I have installed windows 7 ultimate 64bit (clean install) and now when i try to install steam games like CoD Black ops, my pc freezes and i have to hard re-boot it. I can install games that doesnt use steam, i...
Gaming
Upgrading from Windows ultimate 32bit to Ultimate 64bit
Can I upgrade from Windows ultimate 32bit ver 6.1 ( build 7600) to windows 7 ultimate 64bit edition and keep all of my installed programs and files ? :huh:
Installation & Setup
windows 7 ultimate 64bit keeps freezing
hello everyone , i've been having this problem for months now , every now and then aprox twice a day my system would just hang for no apparent reason :mad:, its seems completely random , sometimes it does it when i watching a movie , surfing the internet or when the system is idle , i first...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 03:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App