Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Lost partition and user settings after update?

23 May 2011   #1
No expert

Windows 7 Home Premium (64-bit)
Lost partition and user settings after update?

Hi there,

after one of the recent Windows 7 (64bit) updates on my machine, I have now lost my D: partition and all my User Settings. I can still see my desktop icons but my taskbar icons have disappeared and so have other settings.

If I try to change the settings back to what they should be, they get wiped again after every restart. There's also no sign of my Partition.

I have tried several System Restores going back a few weeks but the problem is the same.

Any ideas, most welcome as I'm really stuck...

My System SpecsSystem Spec
23 May 2011   #2
Microsoft MVP


I suggest starting all troubleshooting with the following diagnostic tests. They'll save you a lot of time and heartache if there is a hardware failure, and you'll have the disks on hand in case you need them in the future:
H/W Diagnostics:
Please start by running these bootable hardware diagnostics:
Memory Diagnostics (read the details at the link)
HD Diagnostic (read the details at the link)

Also, please run one of these free, independent online malware scans to ensure that your current protection hasn't been compromised: Free Online AntiMalware Scanners (read the details at the link)
My System SpecsSystem Spec

 Lost partition and user settings after update?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
C:\User\User -User\AppData\Local\Temp\032150Log.iniis lost
I run windows 7 premium 64 and all of the sudden I stated to get this popup after windows loads that says "C:\User\Lori-Bee\AppData\Local\Temp\032150Log.iniis lost" How can I fix this?...I tried check disk running CCleaner ....No difference
General Discussion
Lost Settings After Moving the ntuser.dat File To The New User Folder
Several months ago I created a new user name, set it as administrator and deleted my old one. Tonight I moved the ntuser.dat file to the new user folder in C:\Users folder, while logged in with the built-in administrator log in. Upon logging back in with my new user name all my settings were lost:...
General Discussion
Windows lost partition letter and don't recognize format partition
Hi, I have a question. I formatted a partition of my harddrive but in the end not only a partition was formatted but the next partition also was gone. Meaning: the data is still there, but the NTFS partition isn't recognised anymore by Windows, and in diskmanager the space is now ready to...
BSOD Help and Support
Extended partition and lost files on primary partition
Hi Everyone, I was trying to extend a partition since on an old Windows drive which was upgraded to a new drive. On the old drive, there was 50GB unused on another partition. I deleted the 50GB and then tried to extend the main primary partition. I found out that it deleted a user directory...
General Discussion
Intellipoint 8.0 - Lost Settings
Ever since I've updated the Intellipoint software to 8.01, I've fallen prone to this random reset to factory defaults from my current custom button settings on my Trackball Optical. The funny part is that the functions will return to default but when you open the settings control panel, they still...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:03.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App