Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recently upgraded computer, Some programs lock up entire machine.


26 May 2011   #11

Windows 7 Home Premium x64
 
 

Ack, unfortunately I do not have one spare nor one to bum off someone. I'll have to order a USB wifi from amazon, unfortunately the soonest I can get it here is June 1st because of the holiday (ouch..). I hope that solves the problem, I wouldn't mind going to USB Wifi especially because how old this current one is.

Amazon.com: Medialink - Wireless N USB Adapter - 802.11n - 150Mbps - 2.4ghz - Windows 2000 / XP / Vista 64-Bit /128-Bit Windows 7 Compatible: Electronics

Seems to be a solid purchase. I hope this fixes the issue, but until then, if you have any ideas definitely run them by me!!

Edit: Prime account lucked out for me, I can have it by Saturday.

Edit 2: Ug, I'm gonna try what you suggested and take it to the other room to try the hard connection. This is going to be nasty, but this would answer so many questions. I'll post my results.

My System SpecsSystem Spec
.

26 May 2011   #12

Windows 7 Ultimate x86
 
 

Oh man...I didn't realize how cheap these things have become...I'm sure I payed twice that a few years ago. just make sure it fits your router
I have 3 of these in my house (bought them together with a WRT in a bundle

NETGEAR - Wireless USB 2.0 Adapter - WG111

Saturday sounds great! Let's hope that'll do the trick (that way we exclude a faulty card, shotty drivers and even a borked mobo slot).

I'll keep my fingers crossed. Good luck
-DG
My System SpecsSystem Spec
26 May 2011   #13

Windows 7 Home Premium x64
 
 

Hopefully I catch you before you go, but I did a test.

So I moved the computer to the router room, and hard lined directly to the router. Low and behold (always wanted to say that) the server browsers work fine, for Steam and Brink. Good news right? Sorta. So I disconnect from the router by unplugging the Ethernet and switch back over to WiFi. I run the server browser.....still works, what? I tried Brink's in game browser, that also works. Did it manage to fix itself?? I got excited for a moment. Maybe the Ethernet just cleared some faulty settings, I have no idea. So I wanted to double check, I restart the computer with only WiFi. Run the server browser and BOOM, locked up. Now granted I think we can see the problem is specifically related to the adapter, perhaps I can still save myself the 30 dollars because of the new information that I picked up.

Any of this make sense to you? It sure doesn't to me!
My System SpecsSystem Spec
.


27 May 2011   #14

Windows 7 Ultimate x86
 
 

No it doesn't make any sense to me either. That the wired connection would work, I kinda expected that (it was part of my theory that the WiFi hardware has gone bonkers) but why it all of a sudden works again once? unless the transportation in combination with bad connection itself is the reason. Try this: remove the WiFi card and clean it/dust it clean the contacts with rubbing alcohol and if possible, blow out the slot with canned air, reseat the card and see if that changes anything.
My System SpecsSystem Spec
27 May 2011   #15

Windows 7 Home Premium x64
 
 

I tried re-seating it. It's all I could do. But honestly all the parts are brand new and there's no dust anywhere. Even the old Wireless adapter is new as far as usage is concerned. I never used it until now. I blew out the the PCI slot and gave it a quick wipe down. I guess that means in the end it's always..dun dun dunnnn...drivers eh? Either way, the new one comes tomorrow. I don't mind the purchase too much either since it's also a wireless N adapter. I have a wireless N router that's just sitting here not being used, waiting for me to move outta this house into another.

I'll let you know tomorrow how it all works out. I imagine it'll be fixed. Since it's clearly related to the WiFi card. Thanks again for the help. You've added a new member to your forum because of your assistance =) I see myself hanging around the Windows Tweaks section a lot!
My System SpecsSystem Spec
27 May 2011   #16

Windows 7 Ultimate x86
 
 

At the end of the day, all you can do is excluding possible causes...until you get where you want to be.
Sometimes it's easy and sometimes it'll take forever...kind of like computer forensics. That's what makes it interesting.

I don't blame you...this is a GREAT forum...certainly different from all the others I've been that's how I got stuck here

Good luck for tomorrow
My System SpecsSystem Spec
28 May 2011   #17

Windows 7 Home Premium x64
 
 

Just wanted to let you know all has been well. The USB Wifi adapter I bought fixed the issue. Steam server works fine, Brink server works fine, and I'm back to using Chrome. Thanks for the assistance Sledge!!!!
My System SpecsSystem Spec
29 May 2011   #18

Windows 7 Ultimate x86
 
 

Good for you! That's GREAT news and you're very welcome
Thanks for the feedback
My System SpecsSystem Spec
Reply

 Recently upgraded computer, Some programs lock up entire machine.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:56 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33