Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recently upgraded computer, Some programs lock up entire machine.


26 May 2011   #1

Windows 7 Home Premium x64
 
 
Recently upgraded computer, Some programs lock up entire machine.

I'm copy/pasting this from another forum thread on a different website because I was unable to get help from there.

Just last night I upgraded my computer, replacing my motherboard, CPU, and ram. I am running an ASrock Extreme4 P67, i5-2500k, and 8 gigs of G.Skill Ripjaws X Series PC DDR1333. I also reinstalled Windows 7 64bit with a fresh format.

Not every time, but often enough, when I close Chrome out, it locks up my computer immediately. Usually before the closing animation even finishes. I am not overclocked at all and I never had this issue with my prior build. At first I thought it was a ram issue because I didn't associate the lock ups with Chrome, so I saw people complaining that this motherboard was adjusting the timing of the ram inaccurately, so I manually set the timing myself. This proved to not help.

Of course Google proved to be unhelpful on the topic after a good night of searching and failed attempts to fix it, such as disabling ipv6, and other various tweaks, I decided to come here. Anyone have a similar issue before? Or has anyone had the same issue with any other browsers but the same motherboard?

UPDATE 1: I just tried to load up Brink, froze computer on server refresh. Sound still worked though. My second monitor where I keep all my temps, etc. were frozen too. What the hell is going on..? In the mean time I'm on Firefox to see if it cures the Chrome issue, but now that Brink is having issues too I'm going to have to assume it's the Mobo again. I wish I could find a reasonable way to troubleshoot this issue, or replicate it with data.

UPDATE 2: Just tried to load the Steam server browser, also froze me. Something to note: I have a keyboard with an on screen display, the display functions perfectly (during the lock up) until I try to use the OSD to change something in Windows (once again, during the lock up) for example: adjusting sound. As soon as I do that, the OSD freezes as well. I'm going to keep updating every time I find a new cause, maybe this can be figured out.

UPDATE 3: After the crash, this is what Steam looked like.
http://farm6.static.flickr.com/5064/...60aac1f2_b.jpg
A simple restart of Steam and it was fixed. Also, when Chrome crashes from the close, when I reboot and start up again, Chrome gives me me an error as well, something about not being able to restore prior settings. I'll have to write it down when it comes about.

UPDATE 4: I've been able to replicate the steam crash 100% of the time. All involving server browser. Bad Company 2 works fine though, including the built in browser (and I run it through Steam). So what do the closing of Chrome, Steam and Brink server browser have in common??


My System SpecsSystem Spec
.

26 May 2011   #2

Windows 7 Ultimate x86
 
 

Hi Franklin and welcome to SF
I trust you installed the correct version of all chipset drivers for your new board (don't laugh I forgot to do that myself before...being eager to see the new build run
Seeing how lockups usually don't generate explicit logs we might be able to read something out of it. please follow this tut and update your post with the zipped report
http://www.sevenforums.com/crashes-d...tructions.html
You ask, what these 3 programs have in common...it's the use of internet. So without knowing anything else I would go through the basic routines:
Boot into safe mode. Does the computer still freeze? (try the simple safe mod first, then safe mode with network)
Safe Mode
If not, it's most likely a 3rd party driver that's responsible (forget about the programs...they're not the ones that cause the problems. They only initiate situations/conditions that your comp can't handle...much like an indicator)
So I would look at the common "enemies" graphics card drivers and network drivers. Make sure you remove the old drivers first
Guru3D - Driver Sweeper or http://phyxion.net/item/driver-sweeper.html

If the freezes still occur in Safe mod the problem is most likely hardware related
Is there a chance that the RAM isn't compatible to the board?
RAM - Test with Memtest86+

So much for now. I don't want to overload you
-DG
My System SpecsSystem Spec
26 May 2011   #3

Windows 7 Home Premium x64
 
 

Here's the initial documents you requested. All my chipset drivers are installed and up to date. I'm going to try the safe mode check ups like you mentioned and I'll report back with some data. Thank you for the quick response.

Update 1: I have some interesting results for you. When I started in Safe Mode without networking, I was unable to load up Chrome as it just crashed after a few seconds. Strange. Anyway, I wasn't able to load up Steam because it's entirely network driven, so upon opening it up it informed me that it was unable to connect to the network and closed it down. No biggie. Step 2. I tried Safe Mode with networking, this is where things got strange. So I know I'm able to replicate the crash through steam, so what I did was open up steam, and hop on the server browser. It immediately locked up my computer like usual. I knew this wasn't good enough though. After a hard reset I booted up into safe mode/networking again, but I disconnected my connection to the router after I opened up steam. I quickly accessed the server browser while disconnected and I did not crash, only until I reconnected did I immediately freeze as soon as the browser started polling data. I noticed something strange though. The icon of the network (which was spinning to indicate it's attempt to connect) was still going. It was only after about 10 seconds that it finally froze that icon as well. This is consistent with Brink as when the game's built in browser locked me up, I was still able to hear the audio from the game, and it was NOT repeating as if it was stuck in a loop, it was playing as normal.

While it's obvious this is mostly network related, I can't figure out how a game like Bad Company 2 worked fine for me, including the built in browser. I hope this new data is enough to help figure things out as I am absolutely clueless where to go from here. I'll also run the memtest as soon as I can, as far as compatibility, it works fine for the motherboard.
My System SpecsSystem Spec
.


26 May 2011   #4

Windows 7 Ultimate x86
 
 

That sure sounds odd. But ...well network issues were suspected and make sense.
The WER shows several error messages concerning your Realtec network card and the Ralink wireless Adapter
They keep looking for drivers and that might what you experience as freezing.


Code:
Fault bucket , type 0
Event Name: PnPDeviceProblemCode
Response: Not available
Cab Id: 0

Problem signature:
P1: x64
P2: PCI\VEN_1814&DEV_0301&SUBSYS_00551737&REV_00
P3: {4d36e972-e325-11ce-bfc1-08002be10318}
P4: 0000000A
P5: RT2500.sys
P6: 3.2.0.0
P7: 06-02-2006
P8: 
P9: 
P10:
You might find the following driver here: Ralink corp.
RT2500.sys
Code:
c:\windows\system32\drivers\netr6164.sys (2.1.0.0, 361.50 KB (370,176 bytes), 9/28/2007 9:37 PM)
Code:
Event[987]:
  Log Name: Application
  Source: Windows Error Reporting
  Date: 2011-05-25T13:00:08.000
  Event ID: 1001
  Task: N/A
  Level: Information
  Opcode: Info
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: 37L4247E29-32
  Description: 
Fault bucket , type 0
Event Name: PnPDriverNotFound
Response: Not available
Cab Id: 0

Problem signature:
P1: x64
P2: PCI\VEN_1814&DEV_0301&SUBSYS_00551737&REV_00
I feel like Sherlock, digging through all those reports It all somehow all comes back to those 2 cards.

If you can, try to put these cards in different slots.
My System SpecsSystem Spec
26 May 2011   #5

Windows 7 Home Premium x64
 
 

Hmm.....interesting. I say this because I had to do some modifications to get this card to work. See, my old motherboard had built in WiFi so I just used their drivers and never had an issue. When I used this new motherboard, I had to dig up an old PCI-WiFi card from Linksys (WMP54g) to have internet access. Unfortunately I was greeted with an error message (Code 10). I found that it was related to Windows 7 64 bit because when this card was made, the drivers did not support it. So after a little research I found that the card is the same as a Ralink network card so I was able to install their drivers using this method:
http://icrontic.com/forum/attachment...3&d=1238981671
It's the same set of drivers that you suggested I download and install.

http://www.tomshardware.com/forum/429-63-wmp54g Here's the thread I got the solution from.

And thank you for taking the time to look through those reports. I'm usually able to solve these issues myself, but there was so many factors to sort out and I was entirely lost on how I could go about trouble shooting these.

Update: So I tried the .exe that was located on the Ralink page that was related to the 2500 drivers. It seems to use it's own software to connect through my PCI Card as opposed to Windows, but the software alone would not recognize the card. It's only when I use the method provided in the picture I linked does the card actually become recognized and function. But since I did reinstall the driver, I'm going to try to replicate the crash and see if it still happens. Perhaps I'll be lucky and it was just a faulty installation. I'll update again in about 3 minutes when I find out!

Update 2: Optimism....bah! That didn't work.

Edit: I noticed you mentioned "cards", plural. I only have the 1 WiFi card, is it showing up as 2?
My System SpecsSystem Spec
26 May 2011   #6

Windows 7 Ultimate x86
 
 

Nope..only 1 Wifi and this LAN card:

Code:
Name	[00000012] Realtek PCIe GBE Family Controller
Adapter Type	Ethernet 802.3
Product Type	Realtek PCIe GBE Family Controller
Installed	Yes
PNP Device ID	PCI\VEN_10EC&DEV_8168&SUBSYS_81681849&REV_06\6&497EF9D&0&003000E7
Last Reset	5/26/2011 2:38 PM
I/O Port	0x0000A000-0x0000AFFF
Memory Address	0xDC104000-0xDC104FFF
Memory Address	0xDC100000-0xDC1FFFFF
MAC Address	00:25:22:B4:33:42
Driver	c:\windows\system32\drivers\rt64win7.sys (7.23.623.2010, 336.60 KB (344,680 bytes), 5/26/2011 2:20 PM)
At first I though that might be an on-board network chip but why would it have a PNP identifyer then.
the log shows it's installed, has a MAC and its own RAM areas, but it's not in use atm (the drivers are loaded tho)
and there are entries in the WER with said identifier.
If you don't use it check your hardware manager and uninstall it (for the slim chance that the drivers bother each other)
My System SpecsSystem Spec
26 May 2011   #7

Windows 7 Home Premium x64
 
 

Oh, actually I just installed that driver seconds prior to my initial post. It's an on-board one and the driver was from the motherboard drivers CD. The problem extends back to 2 days ago when I rebuilt the computer and only today did I install the Realtek PCIe controller. I believe it's for the ethernet slot in the back, correct? In which case, I do use it for when I LAN to my laptop. I will temporarily uninstall it though until this problem is remedied.
My System SpecsSystem Spec
26 May 2011   #8

Windows 7 Ultimate x86
 
 

Correct that's the RJ 45 port in the back. before you uninstall it, if you have the opportunity, connect to the router with a network cable and see if that changes anything in terms of freezing. That way we might be able to narrow down the source of your problems.
My System SpecsSystem Spec
26 May 2011   #9

Windows 7 Home Premium x64
 
 

I apologize, I'm unable to do that. The router is rooms away from me and I have no method of being directly connected to the router via ethernet.

Edit: I want to mention, while I did not run the recommended 7 hours of Memtest, I did run it for around 2-2.5 with no errors. But at this point I think we ruled out ram anyway.

Edit 2: I think I want to try a test. Since I mentioned that I saw the network icon still animating despite being in a frozen state, I want to lock my computer up by accessing the server browser, but then let it sit for 10-15 minutes. If it clears up, I think that would give us something else to work with. Because then I can change my symptom from "locking up" to "hanging" and perhaps it'll explain why some things are going wrong.

Update: So I restarted then ran the test. I was curious if I'd still hear audio through the lock up, so I figured what's the best way to suffer through a frozen computer with a song playing. So I chose a 12 minute song by Pink Floyd! Sadly, I was greeted with an immediate disruption of my song by a infinite sound loop that can only be described as a grinding gear. Ironically, the computer froze when the song was 13 seconds in. Lucky number 13 is all I saw during the entire duration of the lock up. Oh and my theory failed. It stayed like that until I had to hard reset the machine.
My System SpecsSystem Spec
26 May 2011   #10

Windows 7 Ultimate x86
 
 

Right....defective/wrong RAM is just a major cause of crashes.."Standard procedure" so to speak if you don't have much to go on. In the worst case we can run that check again sometime later (in case we're running out of options
Too bad that you can't test the cable port but well..perhaps another time on another day.
Perhaps you could try to borrow a different Wifi card or even a Wifi USB Stick....just some different means to connect because it starts to look like a hardware issue (you know drivers get corrupted much less frequently than one might think)
My System SpecsSystem Spec
Reply

 Recently upgraded computer, Some programs lock up entire machine.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33