Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: I tried everything...

03 Jun 2011   #11

Windows 10 Pro x64

These old drivers are likely the cause, please remove them or find newer versions
cwawdm.sys        0x8ff1b000    0x8ff30c00    0x00015c00    0x3d52b424    08/08/2002 22:10:44                
el90Xbc5.SYS        0x8f1cb000    0x8f1dd200    0x00012200    0x3ede829a    05/06/2003 03:36:58
Try to find newer version
Drivers & Downloads

Using Windows7 on old hardware can cause issues with obsolete drivers not being updated

My System SpecsSystem Spec
04 Jun 2011   #12

Win 7 32b Ultimate SP1

Dear Yowanvista,
I looked at the drivers. cwawdm.sys is the Crystal driver for the soundboard. Old, and not upgradable. But, this driver is working Ok in my two other Dell 8200 Inspirons. The same goes for the other driver, el90Xbc5.SYS. This driver is for the 3Com wired network card. As I use the wireless connection I disabled the network card. But also for this card the same story goes: in the other Dells it gives no problem.
Gert-jan Lind
My System SpecsSystem Spec
04 Jun 2011   #13

Win 7 32b Ultimate SP1

Dear Yowanvista,
I also removed the modem. Who needs a modem these days?
Gert-Jan Lind
My System SpecsSystem Spec


 I tried everything...

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:40.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App