Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't access administrator tools / permissions error


08 Jun 2011   #1

Windows 7 Home
 
 
Can't access administrator tools / permissions error

I'm logged on as Administrator; it is only account on the computer.

Recently I found I could not access many system admin tools and when I try I get error of you may not "have the appropriate permissions"

This applies to "Services" "Component Services" "Computer Management" Also get same error when I click on Desktop Computer Icon and select "Manage"

Running Win 7 Home with all latest updates

Note that I'm not trying to access anything via a network but simply access, as administrator, the settings in my installation of Win 7 itself.

My System SpecsSystem Spec
.

08 Jun 2011   #2

Windows 7 Pro. 64/SP-1
 
 

Who's network is this computer on.
My System SpecsSystem Spec
09 Jun 2011   #3

Windows 7 Home
 
 

It's my personal computer and it is networked with my wife's computer, but this is NOT apparently a network issue because: this is my personal computer and I'm logged on as administrator, the only account on the system, AND it is telling me I can't access all the files on my own computer's hard drive that you normally use to manage win 7. It's not networked files I'm trying to use but my own Win 7 computer's hard drive, e.g. I get the error when I click on own Desktop Computer Icon and select "Manage."
My System SpecsSystem Spec
.


Reply

 Can't access administrator tools / permissions error




Thread Tools



Similar help and support threads for2: Can't access administrator tools / permissions error
Thread Forum
Solved Folder Permissions - Access Denied Error Network & Sharing
Solved No permissions error when trying to access shared network folder Network & Sharing
Can not change permissions for NAS, despite being administrator? System Security
Solved I need help about administrator permissions. System Security
Can't access many administrator tools / permissions error General Discussion
Administrator permissions..?? General Discussion
Administrator Permissions Compressed Folders General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:57 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33