Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: side-by-side configuration error

11 Jun 2011   #1

Windows 7 Home Premium 64bit
 
 
side-by-side configuration error

Hi,
Im pretty new here and Im sure theres other posts for this error. Ive been looking all over to solve this issue and nothing has worked so far and I dont know what to do anymore. So Im very greatfull for any help you could give me.

I get this error for several programs like AVG and Windows Live Mail. I tried installing the C++ Redistributable 2005, 2005 SP1, 2008, 2008 SP1, 2010, 2010 SP1 but that didnt help. I also tried the command sfc/scannow but that turned up nothing. I tried running sxstrace.exe but it just comes up for like half a second and then disappears into the background. I then had a look in the event log but to be honest I have no idea what Im looking at or what I should even look for so I will just paste the log for AVG here and hopefully someone can help.

By the way I have a HP Pavillion Laptop with Windows 7 Home Premium 64bit. Not sure what other information would be helpful.

I appreciate any help on this. I currently dont have an anti-virus program on my laptop so I really want to get this problem sorted. Dont really want to install windows agian.

So thanks again.
Sarah

Here the event log for avg:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">33</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-06-11T18:23:32.000000000Z" />
<EventRecordID>39708</EventRecordID>
<Channel>Application</Channel>
<Computer>Sarah-PC</Computer>
<Security />
</System>
- <EventData>
<Data>Microsoft.VC90.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32", version="9.0.21022.8"</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data>C:\Users\Sarah\AppData\Local\Google\Chrome\User Data\Default\Extensions\jmfkcklnlgedgbglfkkgedjfmejoahla\10.0.0.1374_0\plugins\avgnpss.dll</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
</EventData>
</Event>

Plus there is this error, that appears in the event log quite a few times, not sure what it is:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="SideBySide" />
<EventID Qualifiers="49409">33</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-06-11T18:23:14.000000000Z" />
<EventRecordID>39704</EventRecordID>
<Channel>Application</Channel>
<Computer>Sarah-PC</Computer>
<Security />
</System>
- <EventData>
<Data>Microsoft.VC90.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32", version="9.0.21022.08"</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data>C:\PROGRA~2\MICROS~4\Office14\GROOVEEX.DLL</Data>
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
<Data />
</EventData>
</Event>

My System SpecsSystem Spec
.

11 Jun 2011   #2

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Uninstall AVG it just loves to block the newer windows features for no apparent reason.
MSE is free and not perfect either but at least it doesn't have any known issues.
Virus, Spyware & Malware Protection | Microsoft Security Essentials
occasional side by side errors in the management console are practically normal, but they shouldn't be interfering with your use.

Side by side errors can also be caused by .net framework problems, so you can look into installing/reinstalling the .net framework stuff.
My System SpecsSystem Spec
11 Jun 2011   #3

Windows 7 Home Premium 64bit
 
 

Hi Maguscreed,

thank you for the tip with MSE, Ill try that. I did install .net Framework but unfortunately
Im still getting the same error message.

Thanks for your help though
Sarah
My System SpecsSystem Spec
.


23 Jun 2011   #4

Windows 7 Home Premium 64bit
 
 

Hi,

I just wanted to say thanks for your help and sorry I haven't replied any sooner. This problem kind of fixed itself. I don't know how it did, but I had a Windows update and after that the error was gone and all my programs are working again.

Thanks again
My System SpecsSystem Spec
Reply

 side-by-side configuration error




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33