Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Programs won't start

12 Jun 2011   #1
ZippoLag

MS Windows Server 2008 R2
 
 
Programs won't start

Alright, I'm going to try and make this short:

Bought some pieces, assembled a new PC, installed Windows 7 Ultimate, then SP1, then several programs and everything seemed to be fine. But the next day, without changing anything, some programs won't start correctly, to be more precise: their proccesses seem to start (or at least they show up on Task Manager, but consuming only a few KB of ram and no CPU) but no program window appears whatsoever. Sometimes rebooting the PC will stop this from happening, but not always.

Here I attach screenshots of CPU-Z and the customary files for debugging BSODs (I wasn't sure what data to give you guys, so I defaulted to this, as it should be pretty much complete, if you need anything else just ask).

Full system specs:
http://speccy.piriform.com/results/K...Eq2zz3G3fVww6f

Lastly, yes, I've looked around using search and found some other people with the same problem, but nothing to fix it really.


My System SpecsSystem Spec
.

13 Jun 2011   #2
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by ZippoLag View Post
Alright, I'm going to try and make this short:

Bought some pieces, assembled a new PC, installed Windows 7 Ultimate, then SP1, then several programs and everything seemed to be fine. But the next day, without changing anything, some programs won't start correctly, to be more precise: their proccesses seem to start (or at least they show up on Task Manager, but consuming only a few KB of ram and no CPU) but no program window appears whatsoever. Sometimes rebooting the PC will stop this from happening, but not always.

Here I attach screenshots of CPU-Z and the customary files for debugging BSODs (I wasn't sure what data to give you guys, so I defaulted to this, as it should be pretty much complete, if you need anything else just ask).

Full system specs:
http://speccy.piriform.com/results/K...Eq2zz3G3fVww6f

Lastly, yes, I've looked around using search and found some other people with the same problem, but nothing to fix it really.
Hi.
You dident had any bsod so consequently you dont have any minidump in the file you upoaded.
Something is blocking the programs from starting av or firewall maybe?
A bad hard disk?
Well for first step disable firewall,remove ESET NOD32,restart,clean any remaining fragments with CCleaner - Optimization and Cleaning - Free Download restart.
Try to open any program for results.
Do also a...
Hard disk check
Disk Check
And a system check.
SFC /SCANNOW Command - System File Checker
---------------------
Please pot back with any results.
My System SpecsSystem Spec
13 Jun 2011   #3
zigzag3143

Win 8 Release candidate 8400
 
 

No DMP's included in upload please try this method.




To enable us to assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder.

The procedure:

* Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
* Zip up the copy.
* Attach the ZIP archive to your post using the "paperclip" (file attachments) button.



To ensure minidumps are enabled:

Go to Start, in the Search Box type: sysdm.cpl, press Enter.
Under the Advanced tab, click on the Startup and Recovery Settings... button.
Ensure that Automatically restart is unchecked.
Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
OK your way out.
Reboot if changes have been made.
My System SpecsSystem Spec
.


16 Jun 2011   #4
ZippoLag

MS Windows Server 2008 R2
 
 

Update:

"sfc/ scannow" generated the following log file.
My System SpecsSystem Spec
27 Jun 2011   #5
ZippoLag

MS Windows Server 2008 R2
 
 

Well then, a format and clean install solved it.
My System SpecsSystem Spec
15 Dec 2011   #6
lordbeno

Windows 7 ultimate 32bit
 
 

Hi. I come to you with the same problem. When i start windows I can open Chrome and few other programs, but some programs just don't start... i tried formating several times but it's not working. I also tried all that you wrote earlier but the problem just won't go away. I tried looking on other forums but nothing helped. It worked well two weeks ago but I had to format and now I can't get it right
My System SpecsSystem Spec
16 Dec 2011   #7
ZippoLag

MS Windows Server 2008 R2
 
 

Well, if a format and a clean install didn't solve it, it sounds like a hardware problem to me, wich wasn't my case. Have you checked nothing's wrong (/update) the BIOS and the drivers?
My System SpecsSystem Spec
16 Dec 2011   #8
lordbeno

Windows 7 ultimate 32bit
 
 

Quote   Quote: Originally Posted by ZippoLag View Post
Well, if a format and a clean install didn't solve it, it sounds like a hardware problem to me, wich wasn't my case. Have you checked nothing's wrong (/update) the BIOS and the drivers?
I haven't updated the BIOS but I've updated everything else
My System SpecsSystem Spec
Reply

 Programs won't start




Thread Tools





Similar help and support threads
Thread Forum
Start menu with All Programs first and Recent programs second
Every time (19 out of 20) I have to push Start\All Programs\ program... Can All Programs appear first and Recent Programs second? Can Recent programs menu be deleted to put All Programs first? eg Start\Program... I have searched everywhere for a solution. Can anyone help with this...
Customization
Programs Won't Start [New]
Hello All, I am currently running Windows 7 64 bit I am having a lot of trouble with starting programs (I think its mainly .exe files) I have looked at threads on this site regarding the same problems but none seemed to help fix this issue. I have Norton Security 2012 currently as my main...
General Discussion
Lost Programs and Folder from Start-Up All Programs Menu
Hello to all, Have no idea how I did it, must have been during an upgrade, but I've lost my Revo Unistaller Folder and programs from the ALL Program List. Can anyone advise how to get it back there? Thanks in advance. Glenn
General Discussion
Cant start programs
Hi i have windows 7 32 unltimate and when i start windows i seem to be able to start only 1 program correctly, after no other programs will start properly, when i look at task manager the program i have tried to start after the first one apear but with only using 64 or 68k of memory. Does anyone...
Software
Some Programs won't go to Start Menu's Recent Programs List...
No matter how many times I launch Skype or iTunes, they just won't get added to the Start Menu's Recent Programs list. Any ideas why?
General Discussion
Programs Won't Start
About 2 or 3 weeks ago I upgraded my Vista machine (DELL XPS M1530) to Windows 7. I completely erased the hard drive to get rid of all the junk. Now I have installed the nessesary Dell drivers. I have installed 4 programs that don't seem to run. These programs are Firefox, Acrobat Reader, Winrar,...
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App