Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when I plug in 3,5mm jacks on my Realtek ALC888

18 Jun 2011   #1
Sibren

Windows 7 Professional x64
 
 
BSOD when I plug in 3,5mm jacks on my Realtek ALC888

Basic system specs:

- 64-Bit
- Reinstalled Windows 7 once sofar, and load in a backup from my previous
- Full Retail
- Hardware age about 3 years
- 3-4 months since last reinstall

The problem:

I used to have the sound over my 3,5mm jacks, which worked fine. Someday, I bought a USB Headset from Creative and used that quite a while till I wanted to use the 3,5mm jacks again.
I plugged in my speakers and they work for like 10 minutes. The PC first becomes really slow and after 30 secs, it freezes and another 30 secs, it gives me a BSOD with the text : "A process or thread crucial to system operations has been unexpectedly exited or been terminated" 0x000000F4

A program named 'Soluto' , which records any crashes, said that the 'Windows Audio Graph Device' crashed. I looked it up, and it seems to be a proces named audiodg.exe and check for DRM thingies.

What I have done sofar: Alot of google, didn't find a similar case yet, uninstalled all audio drivers ( Creative & Realtek ), checked with Driver Sweeper for left overs, deleted them.
Installed only realtek drivers, but again a BSOD.


My System SpecsSystem Spec
.
18 Jun 2011   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Sibren View Post
Basic system specs:

- 64-Bit
- Reinstalled Windows 7 once sofar, and load in a backup from my previous
- Full Retail
- Hardware age about 3 years
- 3-4 months since last reinstall

The problem:

I used to have the sound over my 3,5mm jacks, which worked fine. Someday, I bought a USB Headset from Creative and used that quite a while till I wanted to use the 3,5mm jacks again.
I plugged in my speakers and they work for like 10 minutes. The PC first becomes really slow and after 30 secs, it freezes and another 30 secs, it gives me a BSOD with the text : "A process or thread crucial to system operations has been unexpectedly exited or been terminated" 0x000000F4

A program named 'Soluto' , which records any crashes, said that the 'Windows Audio Graph Device' crashed. I looked it up, and it seems to be a proces named audiodg.exe and check for DRM thingies.

What I have done sofar: Alot of google, didn't find a similar case yet, uninstalled all audio drivers ( Creative & Realtek ), checked with Driver Sweeper for left overs, deleted them.
Installed only realtek drivers, but again a BSOD.

No dmp files included in upload try this method.




To enable us to assist you with your computer's BSOD symptoms, upload the contents of your "\Windows\Minidump" folder.

The procedure:

* Copy the contents of \Windows\Minidump to another (temporary) location somewhere on your machine.
* Zip up the copy.
* Attach the ZIP archive to your post using the "paperclip" (file attachments) button.



To ensure minidumps are enabled:

Go to Start, in the Search Box type: sysdm.cpl, press Enter.
Under the Advanced tab, click on the Startup and Recovery Settings... button.
Ensure that Automatically restart is unchecked.
Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box (the 256kb varies).
Ensure that the Small Dump Directory is listed as %systemroot%\Minidump.
OK your way out.
Reboot if changes have been made.
My System SpecsSystem Spec
18 Jun 2011   #3
Sibren

Windows 7 Professional x64
 
 

Activated it, must I reproduce the BSOD now again or?
My System SpecsSystem Spec
.

18 Jun 2011   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Sibren View Post
Activated it, must I reproduce the BSOD now again or?
Lets wait for the next one and if it happens upload it to us. Thanks
My System SpecsSystem Spec
18 Jun 2011   #5
Sibren

Windows 7 Professional x64
 
 

It only happens if I activate my realtek sound, and it will always happen if I turn it on. But on last few times, my input devices stop to work and no BSOD comes , even how long I wait
My System SpecsSystem Spec
18 Jun 2011   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Sibren View Post
It only happens if I activate my realtek sound, and it will always happen if I turn it on. But on last few times, my input devices stop to work and no BSOD comes , even how long I wait
thread title does say BSOD when plugging in headphones jack so doesnt that trigger one?
My System SpecsSystem Spec
18 Jun 2011   #7
Sibren

Windows 7 Professional x64
 
 

Well, it will create a system freeze or a BSOD if I enable them again in system settings. Sometimes, I can hear music for like 10 mins till freeze but sometimes, it just freezes at start up already.

And if I'm lucky, a BSOD comes after some time. I know when the system freezes, but not sure when a BSOD occurs but I can try to reproduce one tomorrow if needed.
My System SpecsSystem Spec
Reply

 BSOD when I plug in 3,5mm jacks on my Realtek ALC888




Thread Tools




Similar help and support threads
Thread Forum
Line In - Problem on Realtek HD ALC888
I formatted my computer and I'm still getting this problem. I don't know what is the cause of this and how to fix it. Here's what's wrong with my line in recording. The volume is always maxed out on it even when I turn it down just a tad. And when I record audio it records but I get this sub...
Sound & Audio
Realtek HD Audio (ALC888)
Seems to be big problems with Realtek for everyone. - I've set everything up right but when I try record voice clips from the soundcard, it doesn't detect any sound. - My music mastering software (T-Racks 3) doesn't detect the full duplex, it only detects Generic ASIO, but in Cubase 5 (Music...
Sound & Audio
Gigabyte EX58-UD3R (Realtek ALC888) - What is wrong with Realtek?
Hi, I've been trying to figure out my problem for months and months now. I even contacted Realtek but have no luck getting a reply back. The sound and all works perfect. It's just when I try to record sound from the sound card from my computer for MSN voice clips. It doesn't detect any sound?...
Sound & Audio
Almost inaudible sound from ALC888 RealTek HD (Win 7 x6
Hello there WinSeven! So, the story is this. I recently put together a computer running Windows 7 x64 and the problem I'm having is that my on-board RealTek AC97 HD Audio device (ALC888 model) is not outputting any sound via my headphones and very quiet sound on my Speakers. The...
Sound & Audio
Realtek alc888 amd problem
I went from xp to windows 7. I have a custom built machine. alivesata2-glan board with realtek alc888 on board. I installed build 7600 on it and I cannot get the audio to work. I have the red x in the bottom right. It says no audio output device installed. The DM gives me a code 10. I have tried...
Sound & Audio
Realtek ALC888
Hello everybody. I am from Lithuania, so my English language isn't very good ;D So, i tried Windows 7 and they are great, but I have problem with sounds. My sound card is Realtek ALC888. I downloaded latest driver, codecs and all my 5.1 speakers are working, but rear speakers are working bad....
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App