Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: File record segment ** is unreadable


18 Jun 2011   #1
mart4494

Win7 Home Premium x64, Linux Mint 14
 
 
File record segment ** is unreadable

Been getting a few BSOD's since moving from IDE to ACHI mode - thought it would improve speed on the SSD. Different error messages. Decided to remove the Creative Sound Card and revert back to on-board sound. Booted up fine (so far).

Did a reboot and CHKDSK ran for Drive C with message

File record segment ** is unreadable. Never seen this before with Chkdsk - should I be concerned and look to RMA the SSD to Kingston?

Any input appreciated


My System SpecsSystem Spec
19 Jun 2011   #2
sean88

Windows 7 Ultimate 32 Bit (6.1, Build 7601)
 
 

Hi mart44934,

Please refer to this Thread on how to post BOSD threads.

http://www.sevenforums.com/crashes-d...tructions.html

Regards Sean.
My System SpecsSystem Spec
19 Jun 2011   #3
Jonathan_King

Windows 7 Professional x64
 
 

Have you tried changing back to IDE mode?
My System SpecsSystem Spec
20 Jun 2011   #4
mart4494

Win7 Home Premium x64, Linux Mint 14
 
 

Thanks for taking the time to read my post. In the meantime dropped a mail to Kingston querying the bad blocks. No hesitation on their part - they've issued a RMA for it. Those bad blocks shouldn't be there. So good to report excellent service from a manufacturer.

Regards
My System SpecsSystem Spec
Reply

 File record segment ** is unreadable




Thread Tools



Similar help and support threads for2: File record segment ** is unreadable
Thread Forum
check disk is giving me "File record segement xxxxx is unreadable" Performance & Maintenance
Solved the file or directory is corrupted and unreadable General Discussion
Hard disk is failing? Error message"File record segment is unreadable" Hardware & Devices
Laptop becomes slow, file segment is unreadable Performance & Maintenance
CHKDSK at startup, getting "File recored segment XXXXX is unreadable." Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App