Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD : Don't understand =/

21 Jun 2011   #1

Windows 7 Pro x64
BSOD : Don't understand =/

Hi All,

First I want to say that I'm French, so I making my best to speak english.

Then, I've read the bsod postings instructions, so you will find my Windows_NTS6_BSOD_jcgriff2 and perform /report log in attachment.

I have W7 Pro x64, official, full retailed.
The OS / Hardware were installed 1 year ago.
Everything was OK until now. I brought my PC in another house, everything worked, i had no problems. I brought back my computer at home, and a nice bluescreen appeared !!!
I have nothing special in my pc, just a mouse/keyboard USB.

If you have any question ( be simply because i'm not bilingual ^^ ).

Thank you.


My System SpecsSystem Spec
21 Jun 2011   #2

Windows 10 Pro x64

Les écrans bleus ont été causés par votre pilote Broadcom Wifi, il doit être mis à jour
Voici le lien pour trouver les nouvelles versions

Utilisez ce logiciel si vous ne pouvez pas trouver de nouvelles versions de Broadcom. Ce logiciel vous permet de mettre à jour les pilotes

Unable to load image \SystemRoot\system32\DRIVERS\bcmwl664.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for bcmwl664.sys
*** ERROR: Module load completed but symbols could not be loaded for bcmwl664.sys
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, fffff88004ab81af, fffff880033a0998, fffff880033a01f0}

Probably caused by : bcmwl664.sys ( bcmwl664+171af )

Followup: MachineOwner

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff88004ab81af, The address that the exception occurred at
Arg3: fffff880033a0998, Exception Record Address
Arg4: fffff880033a01f0, Context Record Address

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

fffff880`04ab81af 0fb707          movzx   eax,word ptr [rdi]

EXCEPTION_RECORD:  fffff880033a0998 -- (.exr 0xfffff880033a0998)
ExceptionAddress: fffff88004ab81af (bcmwl664+0x00000000000171af)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 0000000000000000
Attempt to read from address 0000000000000000

CONTEXT:  fffff880033a01f0 -- (.cxr 0xfffff880033a01f0)
rax=fffffa80054b7d34 rbx=fffffa80054b7bb0 rcx=fffffa80054b7bb0
rdx=0000000000000804 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88004ab81af rsp=fffff880033a0bd0 rbp=0000000018001000
 r8=0000000000000000  r9=0000000000000000 r10=0000000000000000
r11=0000000000000000 r12=fffff88004689000 r13=00000000ffffffff
r14=0000000000000011 r15=0000000000000000
iopl=0         nv up ei ng nz ac po cy
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010297
fffff880`04ab81af 0fb707          movzx   eax,word ptr [rdi] ds:002b:00000000`00000000=????
Resetting default scope





ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000000

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002f0c100

fffff880`04ab81af 0fb707          movzx   eax,word ptr [rdi]


LAST_CONTROL_TRANSFER:  from 0000000000000001 to fffff88004ab81af

fffff880`033a0bd0 00000000`00000001 : fffff880`04ab6e28 fffff800`4243800d fffffa80`054b7bb0 fffff880`00000004 : bcmwl664+0x171af
fffff880`033a0bd8 fffff880`04ab6e28 : fffff800`4243800d fffffa80`054b7bb0 fffff880`00000004 00000000`00000801 : 0x1
fffff880`033a0be0 fffff800`4243800d : fffffa80`054b7bb0 fffff880`00000004 00000000`00000801 fffff880`04689000 : bcmwl664+0x15e28
fffff880`033a0be8 fffffa80`054b7bb0 : fffff880`00000004 00000000`00000801 fffff880`04689000 fffff880`04ab668a : 0xfffff800`4243800d
fffff880`033a0bf0 fffff880`00000004 : 00000000`00000801 fffff880`04689000 fffff880`04ab668a fffffa80`054b7bb0 : 0xfffffa80`054b7bb0
fffff880`033a0bf8 00000000`00000801 : fffff880`04689000 fffff880`04ab668a fffffa80`054b7bb0 fffffa80`054b7bb0 : 0xfffff880`00000004
fffff880`033a0c00 fffff880`04689000 : fffff880`04ab668a fffffa80`054b7bb0 fffffa80`054b7bb0 00000000`00000001 : 0x801
fffff880`033a0c08 fffff880`04ab668a : fffffa80`054b7bb0 fffffa80`054b7bb0 00000000`00000001 fffffa80`054b7c70 : 0xfffff880`04689000
fffff880`033a0c10 fffffa80`054b7bb0 : fffffa80`054b7bb0 00000000`00000001 fffffa80`054b7c70 00000000`00000011 : bcmwl664+0x1568a
fffff880`033a0c18 fffffa80`054b7bb0 : 00000000`00000001 fffffa80`054b7c70 00000000`00000011 fffffa80`054b7d34 : 0xfffffa80`054b7bb0
fffff880`033a0c20 00000000`00000001 : fffffa80`054b7c70 00000000`00000011 fffffa80`054b7d34 fffff880`04689000 : 0xfffffa80`054b7bb0
fffff880`033a0c28 fffffa80`054b7c70 : 00000000`00000011 fffffa80`054b7d34 fffff880`04689000 00000000`18001000 : 0x1
fffff880`033a0c30 00000000`00000011 : fffffa80`054b7d34 fffff880`04689000 00000000`18001000 00000000`18000000 : 0xfffffa80`054b7c70
fffff880`033a0c38 fffffa80`054b7d34 : fffff880`04689000 00000000`18001000 00000000`18000000 00000000`00000001 : 0x11
fffff880`033a0c40 fffff880`04689000 : 00000000`18001000 00000000`18000000 00000000`00000001 00000000`00000000 : 0xfffffa80`054b7d34
fffff880`033a0c48 00000000`18001000 : 00000000`18000000 00000000`00000001 00000000`00000000 00000000`00004318 : 0xfffff880`04689000
fffff880`033a0c50 00000000`18000000 : 00000000`00000001 00000000`00000000 00000000`00004318 fffff880`04689000 : 0x18001000
fffff880`033a0c58 00000000`00000001 : 00000000`00000000 00000000`00004318 fffff880`04689000 00000000`00000001 : 0x18000000
fffff880`033a0c60 00000000`00000000 : 00000000`00004318 fffff880`04689000 00000000`00000001 fffff880`04689000 : 0x1


SYMBOL_NAME:  bcmwl664+171af

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: bcmwl664

IMAGE_NAME:  bcmwl664.sys


STACK_COMMAND:  .cxr 0xfffff880033a01f0 ; kb

FAILURE_BUCKET_ID:  X64_0x7E_bcmwl664+171af

BUCKET_ID:  X64_0x7E_bcmwl664+171af

Followup: MachineOwner
My System SpecsSystem Spec

 BSOD : Don't understand =/

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
bsod: how to understand the problem ???
Hello everyone, I wanted to ask how I can understand the motivation of the output of the blue screen suddenly I cause you to restart the PC. most of the time is when the computer is not in use. But what is most strange and that makes him very often. might report me how to identify the cause ???
BSOD Help and Support
BSOD, I understand it is a stop 124 error but need more help.
Well this is what happened, I was just sitting here on Firefox with Facebook,, and YouTube open, when suddenly my computer goes berserk and makes a loud sound in the speakers and stops working so naturally I try to hard reset it. Well when it rebooted I got greeted with a nice BSOD error...
BSOD Help and Support
BSOD - Struggling to understand
Hi all, im new here as you can see and i'm sorry if this seems like a simliar post, but believe me ive been struggling for last few hours over internet on information and how to do things and getting in all kinds of trouble (i will admitt im not 100% best at computers), so here goes whats been...
BSOD Help and Support
BSOD during shut down attempts, don't understand error?
I've gathered the requested files to share regarding my blue screen, otherwise I don't know much else except that when I try to shut down my computer it takes way too long and then crashes. Having similar issues when it sleeps as well. Windows 7 Home Premium, 64 bit, OEM, 1.5 years old (never...
BSOD Help and Support
BSOD while browsing help needed to understand the problem
Hi friends i am having BSOD probem from yesterday while i was browsing with firefox. First one i had yesterday night while browsing it was so fast i could not get the error code and just now another one while i was playing a youtube video the screen goes black and i have to shut down by pressing...
BSOD Help and Support
Please help me understand these BSOD
Hi Guys, I built this (new) computer about 3 weeks ago. It all started well, but then I started getting freezes and BSOD, but determined that they were due to my SSD as many others were reporting similar issues. I fixed this by moving the SSD to a sata2 port and everything was great for a week. Now...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:47.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App