Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cant figure out whats causing BSOD

21 Jun 2011   #1

windows 7 ultimate 64 bit
Cant figure out whats causing BSOD

I built my own computer back in January and it ran perfect until a few months ago when I started randomly getting BSOD. my computer will crash when im playing games, music, browsing the wed and even idling. I tried reading the dump file but I don't really know how to read it. I thought it was a bad driver at first, but when I looked at the dump file I found this file name "ntkrnlmp.exe", so I googled it and found out that it could possibly be a hardware problem. I would greatly appreciate it if someone could tell me if its a driver or a hardware problem and which driver or hardware is causing the problem. I attached all my dumps below.


if you need anymore information let me know.

My System SpecsSystem Spec
21 Jun 2011   #2

Windows 10 Pro x64

Please uninstall the software and drivers for your Razer Tarantula Keyboard
Reinstall the latest version
Razer Support

Remove AVG and use MSE

Run a RAM test RAM - Test with Memtest86+
Lycosa.sys        fffff880`063f0000    fffff880`063f4980    0x00004980    0x4790689e    18/01/2008 12:51:42
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: fffffa7fffffffb0, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002f16e89, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800031060e0


fffff800`02f16e89 f0410fba6d1000  lock bts dword ptr [r13+10h],0





TRAP_FRAME:  fffff880009a9a80 -- (.trap 0xfffff880009a9a80)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000000000b3 rbx=0000000000000000 rcx=0000000000000000
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002f16e89 rsp=fffff880009a9c10 rbp=00000000000000ff
 r8=0000000000000000  r9=0000058000000000 r10=0000000000000002
r11=fffff880009a9c08 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na po nc
fffff800`02f16e89 f0410fba6d1000  lock bts dword ptr [r13+10h],0 ds:7b60:00000000`00000010=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ecf469 to fffff80002ecff00

fffff880`009a9938 fffff800`02ecf469 : 00000000`0000000a fffffa7f`ffffffb0 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`009a9940 fffff800`02ece0e0 : 00000000`00000000 ffffffff`fffffffe 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`009a9a80 fffff800`02f16e89 : 00000000`000000ff 00000000`000000a9 00000000`00000004 00000000`00000000 : nt!KiPageFault+0x260
fffff880`009a9c10 fffff800`03173166 : fffffa80`03cd7b60 00000000`00000080 fffffa80`03cd7040 fffff800`02eae479 : nt!MmZeroPageThread+0x3d4
fffff880`009a9d40 fffff800`02eae486 : fffff800`03048e80 fffffa80`03cd7b60 fffff800`03056c40 8b4c7024`7c8b4868 : nt!PspSystemThreadStartup+0x5a
fffff880`009a9d80 00000000`00000000 : fffff880`009aa000 fffff880`009a4000 fffff880`009a99b0 00000000`00000000 : nt!KxStartSystemThread+0x16


fffff800`02f16e89 f0410fba6d1000  lock bts dword ptr [r13+10h],0


SYMBOL_NAME:  nt!MmZeroPageThread+3d4

FOLLOWUP_NAME:  MachineOwner



IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0xA_nt!MmZeroPageThread+3d4

BUCKET_ID:  X64_0xA_nt!MmZeroPageThread+3d4

Followup: MachineOwner
My System SpecsSystem Spec
21 Jun 2011   #3

windows 7 ultimate 64 bit

ok, I removed AVG and the lycosa driver and installed a newer driver, will run a RAM test overnight. no BSOD so far.
My System SpecsSystem Spec

21 Jun 2011   #4

windows 7 ultimate 64 bit

well I'm still having problems with my lycosa, as soon as I installed a newer driver, I got a BSOD, so I uninstalled that driver and installed an older driver, and got another BSOD. So is my lycosa useless now or is there a working driver for windows 7 ultimate 64 bit?
My System SpecsSystem Spec
22 Jun 2011   #5

Windows 10 Pro x64

Quote   Quote: Originally Posted by kalelreturns View Post
well I'm still having problems with my lycosa, as soon as I installed a newer driver, I got a BSOD, so I uninstalled that driver and installed an older driver, and got another BSOD. So is my lycosa useless now or is there a working driver for windows 7 ultimate 64 bit?
Razer doesn't seem to have updated their Lycosa driver, uninstall this driver and unplug the keyboard. Use a standard keyboard if possible

Contact their customer support for a newer driver
My System SpecsSystem Spec

 Cant figure out whats causing BSOD

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
BSOD at Random times - No idea whats causing it
Hey all , I have used the dm log collector program to collect all the log files , file dumps ect so you guys can have a look. I have recently installed a new gpu , but i have updated the drivers along with every other driver on my pc. I also installed a new psu but i was getting this random...
BSOD Help and Support
i'm having radnom Bsod have no clue whats causing it crash log inside
i have no clue what is causing this can some 1 please assist me windows version: Windows 7 Service Pack 1, 6.1, build: 7601 windows dir: C:\Windows Hardware: MS-7918, MSI, Z97 GAMING 3 (MS-7918) CPU: GenuineIntel Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz Intel586, level: 6 4 logical...
BSOD Help and Support
out no where Bsod hoping to figure out whats wrong hoping it
was something stupid like a driver some help would awesome :) :)
BSOD Help and Support
Unusual artifacts, can't figure out what's causing them.
Screenshot example provided. This happens very seldom, maybe a few times a month. Out of the blue I'll get the blocky artifacts shown in the attachment on my screen, almost always near the top/right region. What I know: It's not the cables or the television, nor is it interference related....
General Discussion
cant really figure out whats wrong
today i was factory resetting my computer when it over heated in the middle and turned off when i turned it back on it freezes saying setup is starting services then a window pops up saying "windows could not finish configuring the system. to attempt to resume configuration,restart the computer."...
General Discussion
Whats causing the DVD drive to act this way?
alright i got a big problem, and i will try to explain the events that lead up to this point. my DVD drive is a Samsung SH-S223F SATA drive and im using windows 7: 1. its new and it worked great for a month 2. i reformated and installed the RC windows 7 because i had the Beta before,...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:16.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App