Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSODing Again--Driver Issue?

21 Jun 2011   #1
ramennoodleking

Windows 7 Home Premium 64-bit
 
 
BSODing Again--Driver Issue?

First off, system specs:

Windows 7 home premium 64-bit
-came preinstalled

8gigs of ram
-I bought two new sticks to replace the originals. problem still occured, so I went ahead and put the other two sticks in, going from 4 to 8 gigs

AMD Phenom II X4 965 Processor 3.4 GHz

Gigabyte GA-77OT-USB 3 Motherboard
-let it be KNOWN that some of my USB ports DO NOT WORK. I cannot plug in my mouse or keyboard to some of the ports. I largely ignored this issue, but now I wonder if I shouldn't have?

ATI Radeon HD 5800 Series graphics card
-yes, up to date as of 6-15-11, which is the last available update.


My new string of BSODs seems to have coincided with the release of the new ATI drivers for my graphics card. First noticed the issue while using Windows Media Player to view a movie I was making, and then during gaming time in WoW. The BSODs are largely unpredictable as I can play unabated and then crash for no apparent reason.

Also, my PC crashed when it was trying to update the system index score.

Here is one of the messages recieved upon restart:

Code:
6-21-2011
Problem signature:
  Problem Event Name: BlueScreen
  OS Version: 6.1.7601.2.1.0.768.3
  Locale ID: 1033
Additional information about the problem:
  BCCode: 1e
  BCP1: FFFFFFFFC0000005
  BCP2: FFFFF88007F7BF70
  BCP3: 0000000000000000
  BCP4: 0000000000000000
  OS Version: 6_1_7601
  Service Pack: 1_0
  Product: 768_1
Files that help describe the problem:
  C:\Windows\Minidump\062111-16598-01.dmp
  C:\Users\CaseyTout\AppData\Local\Temp\WER-26208-0.sysdata.xml
Read our privacy statement online:
  Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
Attached are both my System Health Report and the zipped files.

Any and all help is greatly appreciated, and if you can explain how I can better help myself figure out and diagnose these problems without having to bother the community too much, I would be open to learn.


My System SpecsSystem Spec
.

23 Jun 2011   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Start off by installing updated Realtek wireless drivers from here: Realtek

Next, flash the latest BIOS from here: GIGABYTE - Motherboard - Socket AM3 - GA-770T-USB3 (rev. 1.0)

Run each of the three Prime95 tests: http://www.sevenforums.com/tutorials...t-prime95.html

It may also be a good idea to run SeaTools on your hard drive: SeaTools for Windows | Seagate

...Summary of the dumps:
Code:

Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sun May 15 12:34:44.733 2011 (UTC - 4:00)
System Uptime: 0 days 0:15:27.076
Probably caused by : ntkrnlmp.exe ( nt!PoIdle+53a )
BUGCHECK_STR:  0x1E_0
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_0_nt!PoIdle+53a
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sun May 15 11:59:18.241 2011 (UTC - 4:00)
System Uptime: 0 days 0:06:18.583
*** ERROR: Module load completed but symbols could not be loaded for Ntfs.sys
*** ERROR: Symbol file could not be found.  Defaulted to export symbols for fltmgr.sys - 
Probably caused by : Ntfs.sys ( Ntfs+c05f )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  svchost.exe
BUGCHECK_STR:  0x24
FAILURE_BUCKET_ID:  X64_0x24_Ntfs+c05f
BiosReleaseDate = 05/14/2010
SystemProductName = GA-770T-USB3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sat May 14 21:50:11.807 2011 (UTC - 4:00)
System Uptime: 0 days 0:31:25.165
Probably caused by : ntkrnlmp.exe ( nt!RtlFxToFnFrame+cb )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  rift.exe
FAILURE_BUCKET_ID:  X64_0x3B_nt!RtlFxToFnFrame+cb
BiosReleaseDate = 05/14/2010
SystemProductName = GA-770T-USB3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sat May 14 22:35:35.234 2011 (UTC - 4:00)
System Uptime: 0 days 0:44:25.967
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by : atikmdag.sys ( atikmdag+481153 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
FAILURE_BUCKET_ID:  X64_0x7E_atikmdag+481153
BiosReleaseDate = 05/14/2010
SystemProductName = GA-770T-USB3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Tue Jun 21 16:20:40.574 2011 (UTC - 4:00)
System Uptime: 0 days 0:23:05.103
*** WARNING: Unable to verify timestamp for Unknown_Module_00000000`00000000
Probably caused by : ntkrnlmp.exe ( nt!PoIdle+52a )
BUGCHECK_STR:  0x1E_c0000005
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x1E_c0000005_nt!PoIdle+52a
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
*** WARNING: Unable to verify timestamp for Unknown_Module_fffffa80`0699b8c0
*** ERROR: Module load completed but symbols could not be loaded for Unknown_Module_fffffa80`0699b8c0
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon Jun 20 18:53:52.126 2011 (UTC - 4:00)
System Uptime: 0 days 3:02:11.656
*** WARNING: Unable to verify timestamp for Unknown_Module_fffffa80`0699b8c0
*** ERROR: Module load completed but symbols could not be loaded for Unknown_Module_fffffa80`0699b8c0
*** WARNING: Unable to verify timestamp for Unknown_Module_fffffa80`0699b8c0
Probably caused by : Unknown_Image ( Unknown_Module_fffffa80_069976c0+1cb99e8 )
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x7E
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Sat May 21 00:35:50.630 2011 (UTC - 4:00)
System Uptime: 0 days 14:32:30.160
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+36103 )
BUGCHECK_STR:  0x1a_3452
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  iexplore.exe
FAILURE_BUCKET_ID:  X64_0x1a_3452_nt!_??_::FNODOBFM::_string_+36103
BiosReleaseDate = 05/14/2010
SystemProductName = GA-770T-USB3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
Debug session time: Sun May 15 15:30:38.888 2011 (UTC - 4:00)
System Uptime: 0 days 0:12:36.620
*** WARNING: Unable to verify timestamp for cpudrv64.sys
*** ERROR: Module load completed but symbols could not be loaded for cpudrv64.sys
Probably caused by : cpudrv64.sys ( cpudrv64+1912 )
BUGCHECK_STR:  0x1E_c0000096
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  inteldriver.ex
FAILURE_BUCKET_ID:  X64_0x1E_c0000096_cpudrv64+1912
BiosReleaseDate = 05/14/2010
SystemProductName = GA-770T-USB3
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
Built by: 7601.17592.amd64fre.win7sp1_gdr.110408-1631
Debug session time: Mon Jun 20 22:47:23.456 2011 (UTC - 4:00)
System Uptime: 0 days 0:31:09.673
*** ERROR: Module load completed but symbols could not be loaded for pci.sys
Probably caused by : pci.sys
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
BUGCHECK_STR:  0x9F
PROCESS_NAME:  System
FAILURE_BUCKET_ID:  X64_0x9F_3_rtl8192se_IMAGE_pci.sys
ииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииииии``
  
My System SpecsSystem Spec
23 Jun 2011   #3
ramennoodleking

Windows 7 Home Premium 64-bit
 
 

I'm sorry if you deal with morons like me on a day to day basis, but can you explain to me what exactly I'm downloading from realtek and what exactly I'm flashing from Gigabyte?

I see several options for both, and to be honest it's all Greek to me = /

I tried to double check your post and the sites provided, but there are so many options, the last thing I want to do is mess anything up further. Again, sorry for my incompetence.

Let me add that after posting this, I noticed that the inside of my computer felt warmer than normal. I have since opened it up and put a fan on it, and I have not crashed since. I suppose, of course, this could be mere coincidence.
My System SpecsSystem Spec
.


23 Jun 2011   #4
Jonathan_King

Windows 7 Professional x64
 
 

No worries asking questions, that's why we're here! We deal with people who know nothing about computers to those who only need to be pointed in the right direction, and everyone in between.

For the Realtek drivers, you want "Utility and Driver Auto Installation Program". Click on the link to the right (US or CA) depending on whether you want to download from the US site or the Canada one.

For the BIOS update, here is a direct link: http://download.gigabyte.ru/bios/mb_...t-usb3_f5a.exe
My System SpecsSystem Spec
Reply

 BSODing Again--Driver Issue?




Thread Tools





Similar help and support threads
Thread Forum
Gigabyte BSODing Me After Log In
Hello everyone and to start off, the title pretty much says everything. I can use Safe Mode and Netwroking but when I normally sign in it BSOD's me right after log in. If anyone has any soloutions please help. I remeber the lines of error codes which was 0x0000007E (0xFFFFFFFC0000005,...
BSOD Help and Support
BSODing after second reformat
Hi there; I recently bought a new machine: Microsoft Windows 7 Home Premium Edition 64BIT DVD OEM Western Digital WD20EARS Caviar Green 2TB SATA2 3Gbps 64MB Cache 3.5IN Hard Drive OEM Corsair CMT8GX3M4A1866C9 Dominator GT 8GB 4X2GB DDR3-1866 CL9-9-9-24 Memory Kit Antec Dark Fleet DF-85...
BSOD Help and Support
Keeps on BSODing >.<
Okay, i've played a game called Bandmaster. It uses X-trap to which one of it my computer detects as a malware but its not. Its the first reason why my computer keeps on BSODing. So I decided to delete it along with its drivers. But my computer still keeps on BSODing. So I too deleted all other...
BSOD Help and Support
Computer keeps bsoding.
ok heres the story. about a month ago i was getting bsod's when i went idle, and once while i was on the computer. i posted details here " Computer keeps restarting - General-Motherboard - Motherboards-Memory " i then reformatted and no bsod's for weeks. thought my oss install was messed up...
BSOD Help and Support
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers
BSODing
Ok first time i bsod'd it was page fault in a non paged area. I havnt had this since and i did a ram test and nothing came up. Then i got BAD_POOL_HEADER. That could mean anything. Just 10 minutes ago I got IRQL_NOT_LESS_OR_EQUAL. Its getting to the point i wanna go back to XP. I love windows 7 and...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

й Designer Media Ltd

All times are GMT -5. The time now is 06:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App