Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: wtf system problem!!

27 Jun 2011   #1
agent47er

Windows 7 Professional 64-bit
 
 
wtf system problem!!

hi everyone
i have a pc that i asembled about an yr. ago with the following config:

Asus M4A87TD USB3
AMD Phenom X6 1050T
MSi n480GTX GPU
Coolermaster GX650 psu
Gskill trident 2x2GB 1600 Hz
WD Caviar balck 1tb + caviar green 1tb

for the first 6 months there was no prob. after that the d"display driver stopped responding" errors started but were not that frequent.
then it became way to much n since my motherboard has been replaced twice. now, I think my psu is done ofor as the core unlock light that glows whenever the power is connected too doesn't glow and the system has stopped unning totally.
at first i though it was just coincidence but my system has started having lot of problems recently.
please i need some serious help....
wtf is wrong.. is it the config....


My System SpecsSystem Spec
.
27 Jun 2011   #2
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

config should be ok. Try reseting you BIOS, press Del while booting and select the restore option.(further controlls are shown in the bios)
Are you getting BSOD? if yes, then update all drivers, and uninstall unneeded softwares, that may cause the problem.
If these fails, put in your Windows install disk and select the 'repair' option, it will leave everything (files, softwares), but it will replace the system files, with the original copies.
My System SpecsSystem Spec
27 Jun 2011   #3
agent47er

Windows 7 Professional 64-bit
 
 

ill try resetting the bios as soon as i get a replacement for the psu. i am not getting any bsod. the display driver crashes are happening to a lot of people using nvidia cards but in my case the bios also dosen't load up sometimes and sometimes some strand long beep plays n then I have to restart the system...
hope this info will help you decide better.
My System SpecsSystem Spec
.

27 Jun 2011   #4
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

Those beeps are very important, listen to them carefully, this chart can help u decide, what it is saying.
Computer POST and beep codes
I suggest you to run some gpu stressing, with something like FurMark or MSI Kombustor (part of the Afterburner software, press the K button in the Aftbr.. window.
Those app are free, let me know about the results, or some temps.
My System SpecsSystem Spec
06 Aug 2011   #5
agent47er

Windows 7 Professional 64-bit
 
 

ok... i just got my psu and gpu replaced as they were faulty. now what happens is this:
whenever i turn on my system it restarts.. sometimes as the bios loads up sometimes even before the bios screen shows n sometimes when windows or ubuntu is almost booted up. there are no post self check beeps anymore. also, it restarts even if i bot from hdd, cd or pen drive...

what could be goin wrong here....

PS: i have another system running .... similar power consumption with no prob. both of them are connected to seperate power surge and 1.5kV ups (which ain both case are working properly.)
My System SpecsSystem Spec
07 Aug 2011   #6
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

What beeps did you get previously? What did the chart say?
Sorry, this is an old thread I think the motherboard may be faulty...
I'm sorry that you are buying things, without a luck.
My System SpecsSystem Spec
07 Aug 2011   #7
agent47er

Windows 7 Professional 64-bit
 
 

hmm... it is an old post..... n earlier i used to get 1 long n 3 short beeps.... changed psu n gpu no more beeps but random restarts occuring... tried booting from usb cd n hdd.... still the same problem
My System SpecsSystem Spec
Reply

 wtf system problem!!




Thread Tools




Similar help and support threads
Thread Forum
5.1 audio system problem
Hi, first off all sorry for my bad english. A couple a days i've bought an audio card Asus Xonar DGX. I own a Logitech Z506 and my sound is not 5.1 . I hope u guys could help me...i installed the driver and my center and rear speker don't work. only 2 or 3 speakers work. Cheers
Sound & Audio
Advanced System Optimizer, System Protector, Start up problem
Hello guys, I have this program in my computer called "Advanced System Optimizer" and it has a program called "System Protector" and I just want to disable it forever or at least not to show at my system start up, every time I turn on my computer it comes up and it is really annoying. There is...
Software
Another System 32 Problem
I joined this forum hoping for some answers to my two questions. First, you should now I'm on Windows 7 home premium, and norton security is the worst thing ever. Norton kept bugging me for money, so I decided to remove it from my computer. Once I did though, norton decided to take a bunch of...
General Discussion
think there may be a problem with my system for BitLocker?
I am wondering if you think there may be a problem with my system. I have it set currently dual boot, XP 32 bit on one partition, and Win7 Ultimate 64 Bit on the other partition, Partition boot manager was installed using the win7 setup. I am interested in setting up bitlocker. I am interested...
System Security
Problem with Word 2003 after system repair and system restore ?
Office Version:Office 2003 Operating System:Windows 7 http://i4.social.answers.microsoft.com/Forums/resources/images/trans.gif?cver=2.13.0068.4 After a number of issues regarding my HP OfficeJet 7410 All-In-One problems (absolutely no help from HP by the way)...I decided to try a "System...
Backup and Restore
System 32 Problem
Hello everyone, as my last request for help on this forum was successful, I have come to you guys again before taking any action myself. I was re theming my computer, which involves replacing some system 32 files. I have the old ones backed up and have done this several times. This last recent time...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App