Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: booting issue

29 Jun 2011   #1
levocity

64 bit
 
 
booting issue

This is my first time using a forum so if its not in the right area my apologies. My issue is my laptop when turned on does standard startup says loading windows then blue screens, it then turns back on as if to go through startup again but brings up a menu saying start windows normally or go to startup repair. Now I have used the startup repair about 5 times and every time the report says "root cause found: startup repair has tried several times but cstill cannot determine the cause of the problem." it also in the menu mentioned before says it could be due to new software or hardware but the only new software is norton 360, and because this is a brand new laptop I don't have any backups and the laptop did not come with a windows 7 disc so I can't even reformat some PLEASE help me


My System SpecsSystem Spec
.

30 Jun 2011   #2
MvdB

Windows 7 64b Ultimate
 
 

Hello Levocity, welcome to SevenForums!

Could you please start up in safe mode: Safe Mode

And post full info: http://www.sevenforums.com/crashes-d...tructions.html
My System SpecsSystem Spec
Reply

 booting issue




Thread Tools





Similar help and support threads
Thread Forum
BSOD while booting then fix issue
Hey guys, my comp for some reason is giving me blue screens when launching. When im given the option launch startup repair. I do and after 5 min says it cant fix all the problems but the computer seems to boot up fine. HOWEVER a side effect it seems is that Teamspeak whenever i open it lags the...
BSOD Help and Support
Usb Booting Issue
Got a computer that will not boot to Usb even though the bios has the "boot to usb hdd" selection in the boot up menu. Got another almost identical 2nd computer setup and have no issue booting to the same LaCie cloned to that computer. Just setup an HP Omni 27-1054 pc cloned to the Lacie and it...
Hardware & Devices
Issue booting Win 7, booting directly into XP & no boot manager
Hi, I just got a ASUS G75V series and updated it to windows 7 professional with Intel core i7. I was able to work with it and everything was fine until I had to install XP because some softwares are not compatible with Win 7 x64. I have Win 7 on drive C: and windows xp on drive E: which in...
Installation & Setup
Interesting booting issue
Hello and thank you for reading my post in advance. Yesterday I reinstalled my Windows 7. Everything went well, however, once I went into my BIOS settings after the install to set my primary booting device to the one which the OS is located on, it did not boot. I restarted and found a new entry...
General Discussion
Booting / Bios Issue
Hi guys, I hope this is in the right section. If not I'm sure somebody in the know will move it. I just installed an Asus Crosshair IV Formula mobo. I have Windows installed and every thing is fine on that end. However when I boot Windows doesn't load automatically. I get this message ...
General Discussion
Having a weird issue when booting from CD.
Hello, you guys must feel exhausted of all the double work with the tons of windows 7 questions that keep flooding these forums. I however will (unfortunatly) be no difference. I have as well bumped into an issue. So, I recently bought the Windows 7 Home Edition Upgrade. It came nicely with...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App